<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
				<title>Helena Hollow’s ‘The Patch’ to open Oct. 3 - Shelby County Reporter | Shelby County Reporter</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.shelbycountyreporter.com" + window.location.pathname 
					}
					//-->
				</script>

								<link rel="stylesheet" type="text/css" media="screen" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1591437168" />
				<link rel="stylesheet" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/css/normalize.css?1591437168" />
				<link rel="stylesheet" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/css/base.css?1596134105" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/style.css?1597348378" />

        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1591437168"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-shelbyco-child/media/img/brand/favicon-shelbycountyreporter.png">

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.shelbycountyreporter.com/2020/08/19/helena-hollows-the-patch-to-open-oct-3/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Helena Hollow’s ‘The Patch’ to open Oct. 3 - Shelby County Reporter" />
<meta property="og:description" content="Though the year has been full of uncertainty, Helena residents can certainly look forward to some of the traditional activities that come as the leaves begin to change and the temperature drops when fall arrives in the city." />
<meta property="og:url" content="https://www.shelbycountyreporter.com/2020/08/19/helena-hollows-the-patch-to-open-oct-3/" />
<meta property="og:site_name" content="Shelby County Reporter" />
<meta property="article:section" content="Helena Reporter" />
<meta property="article:published_time" content="2020-08-19T15:23:33-05:00" />
<meta property="og:image" content="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Helena-Hollow-35.jpg" />
<meta property="og:image:secure_url" content="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Helena-Hollow-35.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="534" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Though the year has been full of uncertainty, Helena residents can certainly look forward to some of the traditional activities that come as the leaves begin to change and the temperature drops when fall arrives in the city." />
<meta name="twitter:title" content="Helena Hollow’s ‘The Patch’ to open Oct. 3 - Shelby County Reporter" />
<meta name="twitter:image" content="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Helena-Hollow-35.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.shelbycountyreporter.com/#website","url":"https://www.shelbycountyreporter.com/","name":"Shelby County Reporter","potentialAction":{"@type":"SearchAction","target":"https://www.shelbycountyreporter.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.shelbycountyreporter.com/2020/08/19/helena-hollows-the-patch-to-open-oct-3/#primaryimage","url":"https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Helena-Hollow-35.jpg","width":800,"height":534},{"@type":"WebPage","@id":"https://www.shelbycountyreporter.com/2020/08/19/helena-hollows-the-patch-to-open-oct-3/#webpage","url":"https://www.shelbycountyreporter.com/2020/08/19/helena-hollows-the-patch-to-open-oct-3/","inLanguage":"en-US","name":"Helena Hollow\u2019s \u2018The Patch\u2019 to open Oct. 3 - Shelby County Reporter","isPartOf":{"@id":"https://www.shelbycountyreporter.com/#website"},"primaryImageOfPage":{"@id":"https://www.shelbycountyreporter.com/2020/08/19/helena-hollows-the-patch-to-open-oct-3/#primaryimage"},"datePublished":"2020-08-19T15:23:33-05:00","dateModified":"2020-08-19T15:23:33-05:00","author":{"@id":"https://www.shelbycountyreporter.com/#/schema/person/96648a7d8a4085d9686d07c4e3a1c428"}},{"@type":["Person"],"@id":"https://www.shelbycountyreporter.com/#/schema/person/96648a7d8a4085d9686d07c4e3a1c428","name":"Alec Etheredge","image":{"@type":"ImageObject","@id":"https://www.shelbycountyreporter.com/#authorlogo","url":"https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?w=64","caption":"Alec Etheredge"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Shelby County Reporter &raquo; Helena Hollow’s ‘The Patch’ to open Oct. 3 Comments Feed" href="https://www.shelbycountyreporter.com/2020/08/19/helena-hollows-the-patch-to-open-oct-3/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.shelbycountyreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.shelbycountyreporter.com/_static/??-eJyNUUluwzAM/FBlZWmb9FD0KYW22EyoBaKE1L8v7SRFAsdGLwbNGQ05Q3lOAoLBah1JQyStog5MDNR4CA13XuQ95UiyMH7S8eevmLJGIaAiNUZzEgg6q9xLKj26B10eVFwoMmFtIZD0ruQYXBEpxwOgEwlMqdndqVFzkdEV0M4LrXkMnJ0qnctCBxDNqtk0elzt1l7wOdCUZUholRdX5laKiCTHr2DaLJXAJ/ZERR0OHAo7SlUjmHHaBBQXcH4w2JaTiqkA25CKyJXL4o/IRIC9e7a4Wa3fh2SuZ1liUedQ9yYK03HoMw98FbfVjq4kZU7SR1uRRahT2VllbT+WENr/vP7ma0iKBhQKjG2kh5+nR3miMgRyrQf6l/9cv33stq/77W7/C53NHZ0=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	

			.admin-bar {
				position: inherit !important;
				top: auto !important;
			}
			.admin-bar .goog-te-banner-frame {
				top: 32px !important
			}
			@media screen and (max-width: 782px) {
				.admin-bar .goog-te-banner-frame {
					top: 46px !important;
				}
			}
			@media screen and (max-width: 480px) {
				.admin-bar .goog-te-banner-frame {
					position: absolute;
				}
			}
		
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script src='https://www.shelbycountyreporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://www.shelbycountyreporter.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1591831628g'></script>
<link rel='https://api.w.org/' href='https://www.shelbycountyreporter.com/wp-json/' />
<link rel='shortlink' href='https://wp.me/pbLfcx-24YQ' />
<link rel="alternate" type="application/json+oembed" href="https://www.shelbycountyreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shelbycountyreporter.com%2F2020%2F08%2F19%2Fhelena-hollows-the-patch-to-open-oct-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.shelbycountyreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shelbycountyreporter.com%2F2020%2F08%2F19%2Fhelena-hollows-the-patch-to-open-oct-3%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4593387-2', 'auto');
  ga('send', 'pageview');
</script>

				
<script type="text/javascript">
loggedin = false;
</script>



				<script type="text/javascript" src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script src="https://storage.googleapis.com/didna-files/utility/didna_logging_util.min.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>

<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function (){
 (window.ia.q = window.ia.q || []).push(arguments); };
 ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >docReady(function(){ ims.startServices(); });</script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>
googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/SCNI-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-instory-third', [300, 250], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/SCNI-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SCNI-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/SCNI-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/SCNI-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SCNI-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/SCNI-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "helena", "helena-reporter-main", "helena-reporter", "news", "news-helena", "news-main", "top-home",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2020/08/19/helena-hollows-the-patch-to-");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/SCNI-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/SCNI-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/SCNI-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/SCNI-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/SCNI-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/SCNI-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/SCNI-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/SCNI-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/SCNI-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/SCNI-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/SCNI-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/SCNI-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/SCNI-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/SCNI-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/SCNI-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/SCNI-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/SCNI-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/SCNI-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/SCNI-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/SCNI-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/SCNI-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/SCNI-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/SCNI-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/SCNI-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.shelbycountyreporter.com/2020/08/19/helena-hollows-the-patch-to-open-oct-3/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_3wuxdqhrmpbww'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://www.shelbycountyreporter.com/subscriptions/">Subscribe</a></li>
	<li>
		<a href="" rel="bookmark">Services</a>
		<ul class="sub-nav">
			<li><a href="https://www.shelbycountyreporter.com/services/about-us/" title="" rel="nofollow">Contact Us</a></li>
			<li><a href="https://www.shelbycountyreporter.com/services/submit-a-letter-to-the-editor/" title="" rel="nofollow">Submit Letter to the Editor</a></li>
			<li><a href="https://www.shelbycountyreporter.com/services/birth-announcement/" title="" rel="nofollow">Submit a Birth</a></li>
			<li><a href="https://www.shelbycountyreporter.com/services/birthday-announcement/" title="" rel="nofollow">Submit a Birthday</a></li>
			<li><a href="https://www.shelbycountyreporter.com/services/engagement-announcement/" title="" rel="nofollow">Submit an Engagement</a></li>
			<li><a href="https://www.shelbycountyreporter.com/services/wedding-announcement/" title="" rel="nofollow">Submit a Wedding</a></li>
			<li><a href="https://www.shelbycountyreporter.com/services/anniversary-announcement/" title="" rel="nofollow">Submit an Anniversary</a></li>
			<li><a href="https://www.shelbycountyreporter.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://www.shelbycountyreporter.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
			<li><a href="https://www.shelbycountyreporter.com/submit-a-classified-advertisement" title="" rel="nofollow">Submit a Classified Ad</a></li>
		</ul>
	</li>
			<li><a href="http://www.pelhamreporter.com/" title="" rel="bookmark">Pelham</a></li>
	<li><a href="http://www.alabasterreporter.com/" title="" rel="bookmark">Alabaster</a></li>
	<li><a href="http://280reporter.com/" title="" rel="bookmark">280</a></li>
	<li><a href="http://helenareporter.com/" title="" rel="bookmark">Helena</a></li>
	<li><a href="https://www.shelbycountyphotos.com/" title="" rel="bookmark">Photo Gallery</a></li>
	<li class="public-notices"><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty/Home/Search?majorClass=2600">Public Notices</a></li>
</ul>							<p class="date">
								August 19, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header" class="no_weather">
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
            							<div id="logo">
								<a href="https://www.shelbycountyreporter.com">
									<img src="https://www.shelbycountyreporter.com/wp-content/themes/2016-shelbyco-child/media/img/brand/logo-shelbycountyreporter.png" alt="Shelby County Reporter" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.shelbycountyreporter.com">
									<img class="logo" class="logo" src="https://www.shelbycountyreporter.com/wp-content/themes/2016-shelbyco-child/media/img/brand/logo-shelbycountyreporter.png" alt="Shelby County Reporter" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://www.shelbycountyreporter.com">Home</a></li>
	<li class="news "><a href="https://www.shelbycountyreporter.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
							<li><a href="http://www.alabasterreporter.com" title="" rel="bookmark">Alabaster</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/news/calera-news" title="" rel="bookmark">Calera</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/news/chelsea-news" title="" rel="bookmark">Chelsea</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/news/columbiana" title="" rel="bookmark">Columbiana</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/news/harpersville" title="" rel="bookmark">Harpersville</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/news/helena" title="" rel="bookmark">Helena</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/news/hoover" title="" rel="bookmark">Hoover</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/news/indian-springs" title="" rel="bookmark">Indian Springs</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://www.shelbycountyreporter.com/category/news/montevallo-news" title="" rel="bookmark">Montevallo</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/news/north-shelby" title="" rel="bookmark">North Shelby</a></li>
							<li><a href="http://www.pelhamreporter.com" title="" rel="bookmark">Pelham</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/news/vincent-news" title="" rel="bookmark">Vincent</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/news/westover" title="" rel="bookmark">Westover</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/news/wilsonville" title="" rel="bookmark">Wilsonville</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/news/wilton" title="" rel="bookmark">Wilton</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://www.shelbycountyreporter.com/2020/08/19/shelby-county-maintains-highest-census-rate-in-alabama/" rel="bookmark">
								<img width="907" height="510" src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/05/5-10-Column.jpg?w=907" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/05/5-10-Column.jpg 907w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/05/5-10-Column.jpg?resize=300,169 300w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/05/5-10-Column.jpg?resize=768,432 768w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/05/5-10-Column.jpg?resize=622,350 622w" sizes="(max-width: 907px) 100vw, 907px" />							</a>
														<h3><a href="https://www.shelbycountyreporter.com/2020/08/19/shelby-county-maintains-highest-census-rate-in-alabama/" rel="bookmark" title="Shelby County maintains highest census rate in Alabama">Shelby County maintains highest census rate in Alabama</a></h3>										
							<h4 class="date">Wednesday, August 19, 2020 12:24 pm</h4>
							<p>As the nationwide Census approaches the end of its count, Shelby County currently sits at the top of the list for response rates in the&nbsp;... 
								<span class="meta">
									<a href="https://www.shelbycountyreporter.com/2020/08/19/shelby-county-maintains-highest-census-rate-in-alabama/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.shelbycountyreporter.com/2020/08/19/shelby-county-maintains-highest-census-rate-in-alabama/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://www.shelbycountyreporter.com/2020/08/19/public-meeting-held-for-potential-relocation-of-chelsea-post-office/" rel="bookmark" title="Public meeting held for potential relocation of Chelsea Post Office">Public meeting held for potential relocation of Chelsea Post Office</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.shelbycountyreporter.com/2020/08/19/final-salute-chelsea-fire-chief-honored-in-funeral-service-procession/" rel="bookmark" title="Final salute: Chelsea fire chief honored in funeral service, procession">Final salute: Chelsea fire chief honored in funeral service, procession</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.shelbycountyreporter.com/2020/08/19/helena-hollows-the-patch-to-open-oct-3/" rel="bookmark" title="Helena Hollow’s ‘The Patch’ to open Oct. 3">Helena Hollow’s ‘The Patch’ to open Oct. 3</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>


	<li class="sports"><a href="https://www.shelbycountyreporter.com/category/sports/">Sports</a>
		<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>
            <ul class="left">
							<li><a href="https://www.shelbycountyreporter.com/category/sports/auburn-university" title="" rel="bookmark">Auburn University</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/sports/briarwood" title="" rel="bookmark">Briarwood</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/sports/calera-high" title="" rel="bookmark">Calera</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/sports/chelsea-high" title="" rel="bookmark">Chelsea</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/sports/coosavalley-high" title="" rel="bookmark">Coosa Valley</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/sports/cornerstone-high" title="" rel="bookmark">Cornerstone</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/sports/evangel" title="" rel="bookmark">Evangel</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/sports/helena-sports" title="" rel="bookmark">Helena</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/sports/hope" title="" rel="bookmark">Hope</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/sports/indian-springs-sports/" rel="bookmark">Indian Springs</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/sports/kingwood" title="" rel="bookmark">Kingwood</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/sports/montevallo-high" title="" rel="bookmark">Montevallo</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.shelbycountyreporter.com/category/sports/oakmountain-high" title="" rel="bookmark">Oak Mountain</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/sports/pelham-high" title="" rel="bookmark">Pelham</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/sports/regional-sports" title="" rel="bookmark">Regional Sports</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/sports/shelbycounty-high" title="" rel="bookmark">Shelby County</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/sports/spainpark-high" title="" rel="bookmark">Spain Park</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/sports/thompson-high" title="" rel="bookmark">Thompson</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/sports/university-montevallo" title="" rel="bookmark">University of Montevallo</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/sports/university-of-alabama" title="" rel="bookmark">University of Alabama</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/sports/vincent-high" title="" rel="bookmark">Vincent</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/sports/westminster/" rel="bookmark">Westminster School</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://www.shelbycountyreporter.com/2020/08/17/shelby-county-football-show-opening-week/" rel="bookmark">
								<img width="800" height="447" src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Screen-Shot-2020-08-17-at-3.25.40-PM.png?w=800" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Screen-Shot-2020-08-17-at-3.25.40-PM.png 800w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Screen-Shot-2020-08-17-at-3.25.40-PM.png?resize=300,168 300w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Screen-Shot-2020-08-17-at-3.25.40-PM.png?resize=768,429 768w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Screen-Shot-2020-08-17-at-3.25.40-PM.png?resize=622,348 622w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://www.shelbycountyreporter.com/2020/08/17/shelby-county-football-show-opening-week/" rel="bookmark" title="Shelby County Football Show: Opening week">Shelby County Football Show: Opening week</a></h3>										
							<h4 class="date">Monday, August 17, 2020 3:36 pm</h4>
							<p>It's opening week of the 2020 high school football season, and during our first show of the year, we prepare you for all of the&nbsp;... 
								<span class="meta">
									<a href="https://www.shelbycountyreporter.com/2020/08/17/shelby-county-football-show-opening-week/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.shelbycountyreporter.com/2020/08/17/shelby-county-football-show-opening-week/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://www.shelbycountyreporter.com/2020/08/17/briarwood-shelby-county-schools-release-attendance-guidelines-for-fall-sports/" rel="bookmark" title="Briarwood, Shelby County Schools release attendance guidelines for fall sports">Briarwood, Shelby County Schools release attendance guidelines for fall sports</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.shelbycountyreporter.com/2020/08/17/welcome-back-football-a-look-at-all-week-1-action-with-predictions/" rel="bookmark" title="Welcome back football: A look at all Week 1 action with predictions">Welcome back football: A look at all Week 1 action with predictions</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.shelbycountyreporter.com/2020/08/16/game-of-the-week-a-look-at-saturdays-thompson-vs-oxford-matchup-with-prediction/" rel="bookmark" title="Game of the Week: A look at Saturday’s Thompson vs. Oxford matchup with prediction">Game of the Week: A look at Saturday’s Thompson vs. Oxford matchup with prediction</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
			</li>

	<li class="schools"><a href="https://www.shelbycountyreporter.com/category/schools/">Schools</a>
		<!-- SCHOOLS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Schools</h3>
            <ul class="left">
							<li><a href="https://www.shelbycountyreporter.com/category/schools/down-hall" title="" rel="bookmark">Down the Hall</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.shelbycountyreporter.com/category/schools/class-notes" title="" rel="bookmark">Class Notes</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Schools</h3>
												<div class="story">
														<a href="https://www.shelbycountyreporter.com/2020/08/18/four-omhs-students-test-positive-for-covid-19/" rel="bookmark">
								<img width="800" height="534" src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Oak-Mountain-High-School-1-WEB.jpeg?w=800" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Oak-Mountain-High-School-1-WEB.jpeg 800w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Oak-Mountain-High-School-1-WEB.jpeg?resize=300,200 300w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Oak-Mountain-High-School-1-WEB.jpeg?resize=768,513 768w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Oak-Mountain-High-School-1-WEB.jpeg?resize=622,415 622w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Oak-Mountain-High-School-1-WEB.jpeg?resize=524,350 524w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://www.shelbycountyreporter.com/2020/08/18/four-omhs-students-test-positive-for-covid-19/" rel="bookmark" title="Four OMHS students test positive for COVID-19">Four OMHS students test positive for COVID-19</a></h3>										
							<h4 class="date">Tuesday, August 18, 2020 10:27 am</h4>
							<p>Four students at Oak Mountain High School have reportedly tested positive for COVID-19.             
								<span class="meta">
									<a href="https://www.shelbycountyreporter.com/2020/08/18/four-omhs-students-test-positive-for-covid-19/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.shelbycountyreporter.com/2020/08/18/four-omhs-students-test-positive-for-covid-19/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Schools</h3>
												<div class="story">
							<h3><a href="https://www.shelbycountyreporter.com/2020/08/17/first-hearing-held-for-shelby-county-schools-fy-2021-proposed-budget/" rel="bookmark" title="First hearing held for Shelby County Schools FY 2021 proposed budget">First hearing held for Shelby County Schools FY 2021 proposed budget</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.shelbycountyreporter.com/2020/08/17/school-year-off-to-seamless-start-at-forest-oaks-elementary/" rel="bookmark" title="School year off to ‘seamless’ start at Forest Oaks Elementary">School year off to ‘seamless’ start at Forest Oaks Elementary</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.shelbycountyreporter.com/2020/08/14/city-delivers-annual-donation-checks-to-chelsea-schools/" rel="bookmark" title="City delivers annual donation checks to Chelsea schools">City delivers annual donation checks to Chelsea schools</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/schools/">More Schools</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SCHOOLS DROP END -->
			</li>

	<li class="opinion"><a href="https://www.shelbycountyreporter.com/category/opinion/">Opinion</a></li>

	<li class="obits"><a href="https://www.shelbycountyreporter.com/category/obituaries/">Obits</a></li>

	<li class="community"><a href="https://www.shelbycountyreporter.com/category/community/">Community</a>
		<!-- COMMUNITY DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Community</h3>
            <ul class="left">
							<li><a href="https://www.shelbycountyreporter.com/category/profile/" class="top_link" title="" rel="bookmark">Profile</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/lifestyles" class="top_link" title="" rel="bookmark">Lifestyles</a></li>
							<li><a href="https://www.shelbycountyreporter.com/special-sections" title="" rel="bookmark">Special Sections</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/faith" title="" rel="bookmark">Faith</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/lifestyles/engagements" title="" rel="bookmark">Engagements</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/lifestyles/weddings" title="" rel="bookmark">Weddings</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/lifestyles/anniversaries" title="" rel="bookmark">Anniversaries</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.shelbycountyreporter.com/category/lifestyles/births" title="" rel="bookmark">Births</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/lifestyles/birthdays/" title="" rel="bookmark">Birthdays</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/business" id="business" class="top_link" title="" rel="bookmark">Business</a></li>
							<li><a href="https://www.shelbycountyreporter.com/greater-shelby-chamber-of-commerce/" title="" rel="bookmark">Greater Shelby Chamber of Commerce</a></li>
							<li><a href="https://www.shelbycountyreporter.com/calendar/" title="" rel="bookmark">Events</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Community</h3>
												<div class="story">
														<h3><a href="https://www.shelbycountyreporter.com/2020/08/17/school-starts-as-good-as-we-could-hope/" rel="bookmark" title="School starts as good as we could hope">School starts as good as we could hope</a></h3>										
							<h4 class="date">Monday, August 17, 2020 8:34 pm</h4>
							<p>On the surface it was different. Masks were worn, sanitizer was used and social distancing was practiced.         
								<span class="meta">
									<a href="https://www.shelbycountyreporter.com/2020/08/17/school-starts-as-good-as-we-could-hope/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.shelbycountyreporter.com/2020/08/17/school-starts-as-good-as-we-could-hope/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Community</h3>
												<div class="story">
							<h3><a href="https://www.shelbycountyreporter.com/2020/08/17/luna-shines-in-worlds-of-music-pageantry/" rel="bookmark" title="Luna shines in worlds of music, pageantry">Luna shines in worlds of music, pageantry</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.shelbycountyreporter.com/2020/08/14/colquitt-coke-clark-shares-value-of-giving-back/" rel="bookmark" title="Colquitt ‘Coke’ Clark shares value of giving back">Colquitt ‘Coke’ Clark shares value of giving back</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.shelbycountyreporter.com/2020/08/10/nichols-and-scalnc-serve-those-who-have-served/" rel="bookmark" title="Nichols and SCALNC serve those who have served">Nichols and SCALNC serve those who have served</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/community/">More Community</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- COMMUNITY DROP END -->
			</li>

	<li class="records"><a href="https://www.shelbycountyreporter.com/category/news/records/">Records</a>
		<!-- RECORDS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Records</h3>
            <ul class="left">
							<li><a href="https://www.shelbycountyreporter.com/category/records/marriages" title="" rel="bookmark">Marriages</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/records/divorces" title="" rel="bookmark">Divorces</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/records/sheriffs-reports" title="" rel="bookmark">Sheriff's Reports</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.shelbycountyreporter.com/category/records/police-reports" title="" rel="bookmark">Police Reports</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/records/land-transactions" title="" rel="bookmark">Land Transactions</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/records/restaurant-scores" title="" rel="bookmark">Restaurant Scores</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Records</h3>
												<div class="story">
														<h3><a href="https://www.shelbycountyreporter.com/2020/08/17/arrest-reports-for-the-week-of-aug-16-2020/" rel="bookmark" title="Arrest reports for the week of Aug. 16, 2020">Arrest reports for the week of Aug. 16, 2020</a></h3>										
							<h4 class="date">Monday, August 17, 2020 7:21 pm</h4>
							<p>The following individuals were arrested and charged by the Alabaster Police Department from July 1 through Aug. 11: Alabaster Aug. 4 -Paul L. Ethredge, 44,&nbsp;... 
								<span class="meta">
									<a href="https://www.shelbycountyreporter.com/2020/08/17/arrest-reports-for-the-week-of-aug-16-2020/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.shelbycountyreporter.com/2020/08/17/arrest-reports-for-the-week-of-aug-16-2020/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Records</h3>
												<div class="story">
							<h3><a href="https://www.shelbycountyreporter.com/2020/08/17/police-reports-for-the-week-of-aug-16-2020/" rel="bookmark" title="Police reports for the week of Aug. 16, 2020">Police reports for the week of Aug. 16, 2020</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.shelbycountyreporter.com/2020/08/17/marriages-for-the-week-of-aug-16-2020/" rel="bookmark" title="Marriages for the week of Aug. 16, 2020">Marriages for the week of Aug. 16, 2020</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.shelbycountyreporter.com/2020/08/17/land-transactions-for-the-week-of-aug-16-2020/" rel="bookmark" title="Land transactions for the week of Aug. 16, 2020">Land transactions for the week of Aug. 16, 2020</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/records/">More Records</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- RECORDS DROP END -->
			</li>
	<li><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty" title="" rel="bookmark">Classifieds</a></li>



	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.shelbycountyreporter.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Shelby County Reporter..." onfocus="if(this.value=='Search Shelby County Reporter...'){this.value='';}" onblur="if(this.value==''){this.value='Search Shelby County Reporter...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

<!-- Boone Newspaper DurationMedia -->
<script type='text/javascript' src='https://pr.realvu.net/flip/2/c=E3TI_f=site_si=1017'></script>



							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="415" src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Helena-Hollow-35.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" srcset="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Helena-Hollow-35.jpg 800w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Helena-Hollow-35.jpg?resize=300,200 300w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Helena-Hollow-35.jpg?resize=768,513 768w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Helena-Hollow-35.jpg?resize=622,415 622w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Helena-Hollow-35.jpg?resize=524,350 524w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>Helena Hollow’s annual pumpkin patch known as “The Patch” is set to open on Oct. 3 for the month. (File)</dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																								<li id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">Latest Stories</h2>
		<ul>
											<li>
					<a href="https://www.shelbycountyreporter.com/2020/08/19/shelby-county-maintains-highest-census-rate-in-alabama/">Shelby County maintains highest census rate in Alabama</a>
									</li>
											<li>
					<a href="https://www.shelbycountyreporter.com/2020/08/19/public-meeting-held-for-potential-relocation-of-chelsea-post-office/">Public meeting held for potential relocation of Chelsea Post Office</a>
									</li>
											<li>
					<a href="https://www.shelbycountyreporter.com/2020/08/19/final-salute-chelsea-fire-chief-honored-in-funeral-service-procession/">Final salute: Chelsea fire chief honored in funeral service, procession</a>
									</li>
											<li>
					<a href="https://www.shelbycountyreporter.com/2020/08/19/helena-hollows-the-patch-to-open-oct-3/" aria-current="page">Helena Hollow’s ‘The Patch’ to open Oct. 3</a>
									</li>
											<li>
					<a href="https://www.shelbycountyreporter.com/2020/08/19/alabaster-helena-pelham-among-safest-cities-in-alabama/">Alabaster, Helena, Pelham among safest cities in Alabama</a>
									</li>
					</ul>
		</li>
										</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Helena Hollow’s ‘The Patch’ to open Oct. 3</h2>

										<div class="byline">
											
											<a href="https://www.shelbycountyreporter.com/author/Alec Etheredge/" rel="bookmark">
                        <img width="80" height="120" src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?w=80" class="avatar avatar-120 photo" alt="" srcset="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg 2369w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=200,300 200w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=768,1151 768w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=684,1024 684w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=1025,1536 1025w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=1367,2048 1367w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=622,932 622w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=234,350 234w" sizes="(max-width: 80px) 100vw, 80px" />											</a>

											<p class="author">
                        <strong>By <a href="https://www.shelbycountyreporter.com/author/alec-etheredge/" rel="bookmark">Alec Etheredge</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:alec.etheredge@shelbycountyreporter.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 10:23 am Wednesday, August 19, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Helena Hollow\u2019s \u2018The Patch\u2019 to open Oct. 3. By NATHAN HOWELL | Special to the Reporter\r\n\r\nHELENA \u2013 Though the year has been full of uncertainty, Helena residents can certainly look forward to some of the traditional activities that come as the leaves begin to change and the temperature drops when fall arrives in the city.\r\n\r\nHelena Hollow will open up its annual pumpkin patch known as \u201cThe Patch\u201d on Oct. 3 at 10 a.m. Guests will be able to come and indulge in the annual family tradition of picking their own pumpkin to take home and carve, while the farm will also offer a variety of attractions and activities throughout the season.\r\n\r\n\u201cThe Patch will be open every Saturday and Sunday through the month of October, with closing day falling on Saturday (Oct. 31), Halloween day,\u201d Helena Hollow\u2019s Amy Griffin said.\r\n\r\nTickets for each day are $10 and families can come and pick any pumpkin from the patch and take it home for $2 no matter how big it is.\r\n\r\nAside from picking out your own pumpkin, guests can enjoy the parks attractions, which include things like a corn pit, tire and rope climbs, 100-foot landslide, patch dash obstacle course which is a zip line ride and much more. There will also be hayrides that will cart guests throughout the Patch.\r\n\r\nGriffin said that they are also adding new attractions for guests to enjoy which will be announced in the coming weeks.\r\n\r\nThe farm will take special precautions to protect guests including online ticket sales which will allow for touchless entry into The Patch, constant sanitizing of equipment, additional hand washing stations and limited number of guests in certain areas or rides.\r\n\r\nThe Patch takes place across 10 acres on the farm, so social distancing can be easily ensured.\r\n\r\nHelena Hollow is also offering The Patch as an event location for \u201cPatch Parties,\u201d for those who want to use and enjoy the great scenery for private groups.\r\n\r\nMore information can be obtained by calling Helena Hollow at 541-8150 or by emailing info@helenahollow.com.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=fb9a7aa516581fb506e854b30c051dad&postHash=839982653f5dd03baebdf0abe67af55d&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><strong>By NATHAN HOWELL | Special to the Reporter</strong></p>
<p><strong>HELENA – </strong>Though the year has been full of uncertainty, Helena residents can certainly look forward to some of the traditional activities that come as the leaves begin to change and the temperature drops when fall arrives in the city.</p>
<p>Helena Hollow will open up its annual pumpkin patch known as “The Patch” on Oct. 3 at 10 a.m. Guests will be able to come and indulge in the annual family tradition of picking their own pumpkin to take home and carve, while the farm will also offer a variety of attractions and activities throughout the season.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
										<script type='text/javascript'>
										googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
										</script>
										</div>
										</div><p>“The Patch will be open every Saturday and Sunday through the month of October, with closing day falling on Saturday (Oct. 31), Halloween day,” Helena Hollow’s Amy Griffin said.</p>
<p>Tickets for each day are $10 and families can come and pick any pumpkin from the patch and take it home for $2 no matter how big it is.</p>
<p>Aside from picking out your own pumpkin, guests can enjoy the parks attractions, which include things like a corn pit, tire and rope climbs, 100-foot landslide, patch dash obstacle course which is a zip line ride and much more. There will also be hayrides that will cart guests throughout the Patch.</p>
<div id='mydfpad3' class='ad300x ad'>
                    <div id='div-gpt-ad-instory-third'>
                    <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                    </script>
                    </div>
                    </div><p>Griffin said that they are also adding new attractions for guests to enjoy which will be announced in the coming weeks.</p>
<p>The farm will take special precautions to protect guests including online ticket sales which will allow for touchless entry into The Patch, constant sanitizing of equipment, additional hand washing stations and limited number of guests in certain areas or rides.</p>
<p>The Patch takes place across 10 acres on the farm, so social distancing can be easily ensured.</p>
<p>Helena Hollow is also offering The Patch as an event location for “Patch Parties,” for those who want to use and enjoy the great scenery for private groups.</p>
<div id='mydfpad2' class='ad300x ad'>
											<div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
											<script type='text/javascript'>
											googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
											</script>
											</div>
											</div><p>More information can be obtained by calling Helena Hollow at 541-8150 or by emailing info@helenahollow.com.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-495804" class="share-twitter sd-button share-icon" href="https://www.shelbycountyreporter.com/2020/08/19/helena-hollows-the-patch-to-open-oct-3/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-495804" class="share-facebook sd-button share-icon" href="https://www.shelbycountyreporter.com/2020/08/19/helena-hollows-the-patch-to-open-oct-3/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.shelbycountyreporter.com/2020/08/19/alabaster-helena-pelham-among-safest-cities-in-alabama/">
              <img src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/header-helena.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.shelbycountyreporter.com/2020/08/19/alabaster-helena-pelham-among-safest-cities-in-alabama/">Alabaster, Helena, Pelham among safest cities in Alabama</a></h4>
          <p>By NATHAN HOWELL | Special to the Reporter Three Shelby County cities are among the safest cities in Alabama according... <a href="https://www.shelbycountyreporter.com/2020/08/19/alabaster-helena-pelham-among-safest-cities-in-alabama/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      <div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134189"></div>
  <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div>
  

<div class="connatix_ad" style="clear:both;">
<script>
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document;c=n.createElement('script'),c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<script id="97fcfae9af944377a587c6aecda28e00">
  cnx.cmd.push(function() {
    cnx({
      playerId: 'b8b3adb8-39e6-4bca-8e9b-b12295f1fd23'
    }).render('97fcfae9af944377a587c6aecda28e00');
  });
</script>
</div>



											
<div id="disqus_thread"></div>
<script>
/**
* RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
* LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
*/
/*
*/
var disqus_config = function () {
	//this.page.url = 'https://www.shelbycountyreporter.com/2020/08/19/helena-hollows-the-patch-to-open-oct-3/';
	this.page.identifier = '495804 https://www.shelbycountyreporter.com/?p=495804';
	this.page.title = 'Helena Hollow’s ‘The Patch’ to open Oct. 3 - Shelby County Reporter';
};
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');

s.src = '//shelbycountyreporter.disqus.com/embed.js';

s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>li#rpwe_widget-6 {
    padding: 1em;
    background: #e61c1c;
    margin: 1em 0;
}
div#content li#rpwe_widget-6 h2.widgettitle {
    color: white;
margin: 0;
}
div#content li#rpwe_widget-6 h3 a {
    color: white;
}
li#rpwe_widget-6 time.rpwe-time {
    color: #f1b2b2;
}
img.rpwe-alignright {
    margin: 0 0 0 0.5em;
}

.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest on the Corona Virus</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.shelbycountyreporter.com/2020/08/18/four-omhs-students-test-positive-for-covid-19/"  rel="bookmark"><img width="100" height="67" src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Oak-Mountain-High-School-1-WEB.jpeg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="Four OMHS students test positive for COVID-19" srcset="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Oak-Mountain-High-School-1-WEB.jpeg 800w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Oak-Mountain-High-School-1-WEB.jpeg?resize=300,200 300w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Oak-Mountain-High-School-1-WEB.jpeg?resize=768,513 768w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Oak-Mountain-High-School-1-WEB.jpeg?resize=622,415 622w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Oak-Mountain-High-School-1-WEB.jpeg?resize=524,350 524w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://www.shelbycountyreporter.com/2020/08/18/four-omhs-students-test-positive-for-covid-19/" title="Permalink to Four OMHS students test positive for COVID-19" rel="bookmark">Four OMHS students test positive for COVID-19</a></h3><time class="rpwe-time published" datetime="2020-08-18T10:27:54-05:00">August 18, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.shelbycountyreporter.com/2020/08/14/ces-remains-upbeat-on-first-day/"  rel="bookmark"><img width="100" height="67" src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/DSC_0801use-1.jpg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="CES remains upbeat on first day" srcset="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/DSC_0801use-1.jpg 800w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/DSC_0801use-1.jpg?resize=300,200 300w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/DSC_0801use-1.jpg?resize=768,512 768w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/DSC_0801use-1.jpg?resize=622,414 622w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/DSC_0801use-1.jpg?resize=525,350 525w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://www.shelbycountyreporter.com/2020/08/14/ces-remains-upbeat-on-first-day/" title="Permalink to CES remains upbeat on first day" rel="bookmark">CES remains upbeat on first day</a></h3><time class="rpwe-time published" datetime="2020-08-14T09:53:05-05:00">August 14, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.shelbycountyreporter.com/2020/08/12/teachers-at-inverness-elementary-in-quarantine-due-to-covid-19-exposure/"  rel="bookmark"><img width="100" height="57" src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/AdobeStock_321098267-WEB.jpeg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="Teachers at Inverness Elementary in quarantine due to COVID-19 exposure" srcset="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/AdobeStock_321098267-WEB.jpeg 800w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/AdobeStock_321098267-WEB.jpeg?resize=300,171 300w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/AdobeStock_321098267-WEB.jpeg?resize=768,439 768w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/AdobeStock_321098267-WEB.jpeg?resize=622,352 622w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/AdobeStock_321098267-WEB.jpeg?resize=613,350 613w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://www.shelbycountyreporter.com/2020/08/12/teachers-at-inverness-elementary-in-quarantine-due-to-covid-19-exposure/" title="Permalink to Teachers at Inverness Elementary in quarantine due to COVID-19 exposure" rel="bookmark">Teachers at Inverness Elementary in quarantine due to COVID-19 exposure</a></h3><time class="rpwe-time published" datetime="2020-08-12T15:25:04-05:00">August 12, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.shelbycountyreporter.com/2020/08/12/alabaster-church-gives-back-to-school-blessings/"  rel="bookmark"><img width="100" height="67" src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Alabaster-Episcopal-Church-of-Holy-Spirit-back-to-school-blessings-web-1.jpg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="Alabaster church gives ‘Back to School Blessings’" srcset="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Alabaster-Episcopal-Church-of-Holy-Spirit-back-to-school-blessings-web-1.jpg 800w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Alabaster-Episcopal-Church-of-Holy-Spirit-back-to-school-blessings-web-1.jpg?resize=300,200 300w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Alabaster-Episcopal-Church-of-Holy-Spirit-back-to-school-blessings-web-1.jpg?resize=768,513 768w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Alabaster-Episcopal-Church-of-Holy-Spirit-back-to-school-blessings-web-1.jpg?resize=622,415 622w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Alabaster-Episcopal-Church-of-Holy-Spirit-back-to-school-blessings-web-1.jpg?resize=524,350 524w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://www.shelbycountyreporter.com/2020/08/12/alabaster-church-gives-back-to-school-blessings/" title="Permalink to Alabaster church gives ‘Back to School Blessings’" rel="bookmark">Alabaster church gives ‘Back to School Blessings’</a></h3><time class="rpwe-time published" datetime="2020-08-12T13:19:51-05:00">August 12, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.shelbycountyreporter.com/2020/08/06/pelham-city-schools-to-open-year-on-staggered-schedule/"  rel="bookmark"><img width="100" height="67" src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Pelham-Park-Middle-1.jpg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="Pelham City Schools to open year on staggered schedule" srcset="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Pelham-Park-Middle-1.jpg 800w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Pelham-Park-Middle-1.jpg?resize=300,200 300w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Pelham-Park-Middle-1.jpg?resize=768,513 768w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Pelham-Park-Middle-1.jpg?resize=622,415 622w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Pelham-Park-Middle-1.jpg?resize=524,350 524w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://www.shelbycountyreporter.com/2020/08/06/pelham-city-schools-to-open-year-on-staggered-schedule/" title="Permalink to Pelham City Schools to open year on staggered schedule" rel="bookmark">Pelham City Schools to open year on staggered schedule</a></h3><time class="rpwe-time published" datetime="2020-08-06T11:02:04-05:00">August 6, 2020</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">			<a href="http://eepurl.com/gezXJj" title="" data-featherlight="#newsletter_signup_iframe" rel="nofollow">
				<img src="//www.shelbycountyreporter.com/wp-content/uploads/sites/20/2019/04/daily_email2019.jpg" alt="">
			</a></div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.shelbycountyreporter.com/2020/08/19/shelby-county-maintains-highest-census-rate-in-alabama/" title="Permalink to Shelby County maintains highest census rate in Alabama" rel="bookmark">Shelby County maintains highest census rate in Alabama</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.shelbycountyreporter.com/2020/08/19/public-meeting-held-for-potential-relocation-of-chelsea-post-office/" title="Permalink to Public meeting held for potential relocation of Chelsea Post Office" rel="bookmark">Public meeting held for potential relocation of Chelsea Post Office</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.shelbycountyreporter.com/2020/08/19/final-salute-chelsea-fire-chief-honored-in-funeral-service-procession/" title="Permalink to Final salute: Chelsea fire chief honored in funeral service, procession" rel="bookmark">Final salute: Chelsea fire chief honored in funeral service, procession</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.shelbycountyreporter.com/2020/08/19/helena-hollows-the-patch-to-open-oct-3/" title="Permalink to Helena Hollow’s ‘The Patch’ to open Oct. 3" rel="bookmark">Helena Hollow’s ‘The Patch’ to open Oct. 3</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.shelbycountyreporter.com/2020/08/19/alabaster-helena-pelham-among-safest-cities-in-alabama/" title="Permalink to Alabaster, Helena, Pelham among safest cities in Alabama" rel="bookmark">Alabaster, Helena, Pelham among safest cities in Alabama</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Public Records</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.shelbycountyreporter.com/2020/08/17/arrest-reports-for-the-week-of-aug-16-2020/" title="Permalink to Arrest reports for the week of Aug. 16, 2020" rel="bookmark">Arrest reports for the week of Aug. 16, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.shelbycountyreporter.com/2020/08/17/police-reports-for-the-week-of-aug-16-2020/" title="Permalink to Police reports for the week of Aug. 16, 2020" rel="bookmark">Police reports for the week of Aug. 16, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.shelbycountyreporter.com/2020/08/17/marriages-for-the-week-of-aug-16-2020/" title="Permalink to Marriages for the week of Aug. 16, 2020" rel="bookmark">Marriages for the week of Aug. 16, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.shelbycountyreporter.com/2020/08/17/land-transactions-for-the-week-of-aug-16-2020/" title="Permalink to Land transactions for the week of Aug. 16, 2020" rel="bookmark">Land transactions for the week of Aug. 16, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.shelbycountyreporter.com/2020/08/17/sheriffs-reports-for-the-week-of-aug-16-2020/" title="Permalink to Sheriff&#8217;s reports for the week of Aug. 16, 2020" rel="bookmark">Sheriff&#8217;s reports for the week of Aug. 16, 2020</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Obituaries</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.shelbycountyreporter.com/2020/08/18/jane-marie-hanner/" title="Permalink to Jane Marie Hanner" rel="bookmark">Jane Marie Hanner</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.shelbycountyreporter.com/2020/08/18/ricky-joiner/" title="Permalink to Ricky Joiner" rel="bookmark">Ricky Joiner</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.shelbycountyreporter.com/2020/08/17/willie-gene-elliott-abercrombie/" title="Permalink to Willie Gene (Elliott) Abercrombie" rel="bookmark">Willie Gene (Elliott) Abercrombie</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.shelbycountyreporter.com/2020/08/17/linda-b-bergert/" title="Permalink to Linda B. Bergert" rel="bookmark">Linda B. Bergert</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.shelbycountyreporter.com/2020/08/14/helen-moore-horton/" title="Permalink to Helen Moore Horton" rel="bookmark">Helen Moore Horton</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.shelbycountyreporter.com" title="Newspapers, Schools, Breaking News, Sports, Weather, Alabama, Pelham, Alabaster, Calera, Hoover, Birmingham" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.shelbycountyreporter.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.shelbycountyreporter.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.shelbycountyreporter.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.shelbycountyreporter.com/category/lifestyles/" title="" rel="bookmark"><span>Lifestyles</span></a></li>
								<li><a href="https://www.shelbycountyreporter.com/category/obituaries/" title="" rel="bookmark"><span>Obits</span></a></li>
								<li><a href="https://www.shelbycountyreporter.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
								<li><a href="https://www.shelbycountyreporter.com/category/faith/" title="" rel="bookmark"><span>Faith</span></a></li>
								<li><a href="https://www.shelbycountyreporter.com/special-sections/" title="" rel="bookmark"><span>Special Sections</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.shelbycountyreporter.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
                <li class="subscribe"><a href="https://www.shelbycountyreporter.com/subscriptions/">Subscribe</a></li>
								<li><a href="https://www.shelbycountyreporter.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://www.shelbycountyreporter.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://www.shelbycountyreporter.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://www.shelbycountyreporter.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
								<li><a href="https://www.shelbycountyreporter.com/services/birth-announcement/" title="" rel="nofollow">Submit a Birth</a></li>
								<li><a href="https://www.shelbycountyreporter.com/services/birthday-announcement/" title="" rel="nofollow">Submit a Birthday</a></li>
								<li><a href="https://www.shelbycountyreporter.com/services/engagement-announcement/" title="" rel="nofollow">Submit an Engagement</a></li>
								<li><a href="https://www.shelbycountyreporter.com/services/wedding-announcement/" title="" rel="nofollow">Submit a Wedding</a></li>
								<li><a href="https://www.shelbycountyreporter.com/services/anniversary-announcement/" title="" rel="nofollow">Submit an Anniversary</a></li>
								<li><a href="https://www.shelbycountyreporter.com/submit-a-classified-advertisement" title="" rel="nofollow">Submit a Classified Ad</a></li>
								<li><a href="http://eepurl.com/gezXJj" title="" data-featherlight="#newsletter_signup_iframe" rel="nofollow">Sign up for Newsletter</a></li>
								<li><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty" title="" rel="nofollow">Classifieds</a></li>
                <li><a href="https://www.shelbycountyphotos.com/" title="" rel="bookmark">Photo Gallery</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
							              <h4>Visit Our Other Publications</h4>			
              <p class="other_pubs">
                <a href="http://www.hooversmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/hooversfooter100h_v2.png" alt="" width="177" height="45"></a>
                <a href="http://www.shelbyliving.com" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/shelbyfooter100h_v2.png" alt="" width="294" height="40"></a>
                <a href="http://www.vestaviahillsmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/vestaviafooter100h_v2.png" alt="" width="280" height="50"></a>
                <a href="http://www.homewoodlife.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/homewoodfooter100h_v2.png" alt="" width="255" height="41"></a>
                <a href="http://www.mountainbrookmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/mountainfooter100h_v2.png" alt="" width="309" height="50"></a>
              </p>
              <br />
							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Shelby County Reporter</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/plugins.js?1591437168"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/main.js?1591437168"></script>

        
					<div style="display:none">
	<div class="grofile-hash-map-64b683c4c4e7ced74038890aef61520b">
	</div>
	</div>

<script type="text/javascript">tb_pathToImage = "https://www.shelbycountyreporter.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.shelbycountyreporter.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.shelbycountyreporter.com\/2020\/08\/19\/helena-hollows-the-patch-to-open-oct-3\/":495804};
	</script>
				<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.shelbycountyreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/www.shelbycountyreporter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.shelbycountyreporter.com/_static/??/wp-includes/js/thickbox/thickbox.js,/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-content/plugins/wp-polls/polls-js.js?m=1591831628j'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202034'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://www.shelbycountyreporter.com/_static/??/wp-content/mu-plugins/jetpack/modules/wpgroho.js,/wp-includes/js/wp-embed.min.js?m=1597337883j'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.shelbycountyreporter.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.8.2'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202034.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'173799549',post:'495804',tz:'-5',srv:'www.shelbycountyreporter.com'} ]);
	_stq.push([ 'clickTrackerInit', '173799549', '495804' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//shelbycountyreporter.disqus.com/count.js" async></script>
            <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-67354b7eb6bd38ac71a","applicationID":"354572106","transactionName":"MV1TYkpXVkQEUExQWQgXcFVMX1dZSkBRV1EKXQ==","queueTime":0,"applicationTime":839,"atts":"HRpEFAJNRRtHUhoDTRtF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>