<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Thompson hangs on against Spain Park, remains undefeated - Shelby County Reporter | Shelby County Reporter</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.shelbycountyreporter.com" + window.location.pathname 
					}
					//-->
				</script>

								<link rel="stylesheet" type="text/css" media="screen" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1591035860" />
				<link rel="stylesheet" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/css/normalize.css?1591035860" />
				<link rel="stylesheet" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/css/base.css?1598303909" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/style.css?1597348380" />

        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1591035860"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-shelbyco-child/media/img/brand/favicon-shelbycountyreporter.png">

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.shelbycountyreporter.com/2020/09/11/thompson-hangs-on-against-spain-park-remains-undefeated/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Thompson hangs on against Spain Park, remains undefeated - Shelby County Reporter" />
<meta property="og:description" content="It wasn’t easy, but the No. 1 Thompson Warriors held off a stingy Spain Park offense on Friday, Sept. 11, to pick up a 48-35 road victory in a game that featured more than 1,000 yards of total yards combined between the two teams." />
<meta property="og:url" content="https://www.shelbycountyreporter.com/2020/09/11/thompson-hangs-on-against-spain-park-remains-undefeated/" />
<meta property="og:site_name" content="Shelby County Reporter" />
<meta property="article:section" content="280 Reporter" />
<meta property="article:published_time" content="2020-09-12T03:53:44-05:00" />
<meta property="article:modified_time" content="2020-09-12T04:46:46-05:00" />
<meta property="og:updated_time" content="2020-09-12T04:46:46-05:00" />
<meta property="og:image" content="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Spain-Park-3.jpg" />
<meta property="og:image:secure_url" content="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Spain-Park-3.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="534" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="It wasn’t easy, but the No. 1 Thompson Warriors held off a stingy Spain Park offense on Friday, Sept. 11, to pick up a 48-35 road victory in a game that featured more than 1,000 yards of total yards combined between the two teams." />
<meta name="twitter:title" content="Thompson hangs on against Spain Park, remains undefeated - Shelby County Reporter" />
<meta name="twitter:image" content="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Spain-Park-3.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.shelbycountyreporter.com/#website","url":"https://www.shelbycountyreporter.com/","name":"Shelby County Reporter","potentialAction":{"@type":"SearchAction","target":"https://www.shelbycountyreporter.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.shelbycountyreporter.com/2020/09/11/thompson-hangs-on-against-spain-park-remains-undefeated/#primaryimage","url":"https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Spain-Park-3.jpg","width":800,"height":534},{"@type":"WebPage","@id":"https://www.shelbycountyreporter.com/2020/09/11/thompson-hangs-on-against-spain-park-remains-undefeated/#webpage","url":"https://www.shelbycountyreporter.com/2020/09/11/thompson-hangs-on-against-spain-park-remains-undefeated/","inLanguage":"en-US","name":"Thompson hangs on against Spain Park, remains undefeated - Shelby County Reporter","isPartOf":{"@id":"https://www.shelbycountyreporter.com/#website"},"primaryImageOfPage":{"@id":"https://www.shelbycountyreporter.com/2020/09/11/thompson-hangs-on-against-spain-park-remains-undefeated/#primaryimage"},"datePublished":"2020-09-12T03:53:44-05:00","dateModified":"2020-09-12T04:46:46-05:00","author":{"@id":"https://www.shelbycountyreporter.com/#/schema/person/96648a7d8a4085d9686d07c4e3a1c428"}},{"@type":["Person"],"@id":"https://www.shelbycountyreporter.com/#/schema/person/96648a7d8a4085d9686d07c4e3a1c428","name":"Alec Etheredge","image":{"@type":"ImageObject","@id":"https://www.shelbycountyreporter.com/#authorlogo","url":"https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?w=64","caption":"Alec Etheredge"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Shelby County Reporter &raquo; Thompson hangs on against Spain Park, remains undefeated Comments Feed" href="https://www.shelbycountyreporter.com/2020/09/11/thompson-hangs-on-against-spain-park-remains-undefeated/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.shelbycountyreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.shelbycountyreporter.com/_static/??-eJyNUdlywjAM/KE6JpQePHT4lI4vEoF8jGUPzd9XCdAhA2H6klG065V2JU9JQDBYrSNpiKRV1IOJgRoPoeHOi7ylHEgWxo86/vwV96xJCKhIjdEcBYLOKg+SyoBupsuDigtFJqwdBJLelRyDKyLluAd0IoEpNbsbNWrOMroC2mWhlsfAyanSuyx0ANGsmnWjp9Wu7Sc+R5qyDAmt8tOVuZUiIsnpK5i2SCXwiT1RUfs9h8KOUtUIZpp2B4ozuDwYbMdJxVSAbUhF5Mp58TlyJ8DePVtcr9r3MZnLWZ6xqHeoBxOF6Tn0hQe+iutqB1eSMkfpo63IItSr7KyydphKCN1/Xn/zNSRFAwoFxi7S7OfhUR6ojIFc6pG+81/t23bbbj5ePze/nckdmQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	

			.admin-bar {
				position: inherit !important;
				top: auto !important;
			}
			.admin-bar .goog-te-banner-frame {
				top: 32px !important
			}
			@media screen and (max-width: 782px) {
				.admin-bar .goog-te-banner-frame {
					top: 46px !important;
				}
			}
			@media screen and (max-width: 480px) {
				.admin-bar .goog-te-banner-frame {
					position: absolute;
				}
			}
		
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script src='https://www.shelbycountyreporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://www.shelbycountyreporter.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1591831626g'></script>
<link rel='https://api.w.org/' href='https://www.shelbycountyreporter.com/wp-json/' />
<link rel='shortlink' href='https://wp.me/pbLfcx-25n5' />
<link rel="alternate" type="application/json+oembed" href="https://www.shelbycountyreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shelbycountyreporter.com%2F2020%2F09%2F11%2Fthompson-hangs-on-against-spain-park-remains-undefeated%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.shelbycountyreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shelbycountyreporter.com%2F2020%2F09%2F11%2Fthompson-hangs-on-against-spain-park-remains-undefeated%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4593387-2', 'auto');
  ga('send', 'pageview');
</script>

				
<script type="text/javascript">
loggedin = false;
</script>



				<script type="text/javascript" src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>
googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/SCNI-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/SCNI-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SCNI-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/SCNI-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/SCNI-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SCNI-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/SCNI-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "reporter-280-main", "reporter-280", "news-280", "sports-280", "alabaster-main", "alabaster-news", "sports-alabaster", "news", "news-main", "spainpark-high", "sports", "thompson-high", "top-home",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2020/09/11/thompson-hangs-on-against-sp");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/SCNI-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/SCNI-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/SCNI-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/SCNI-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/SCNI-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/SCNI-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/SCNI-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/SCNI-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/SCNI-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/SCNI-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/SCNI-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/SCNI-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/SCNI-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/SCNI-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/SCNI-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/SCNI-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/SCNI-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/SCNI-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/SCNI-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/SCNI-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/SCNI-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/SCNI-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/SCNI-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/SCNI-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.shelbycountyreporter.com/2020/09/11/thompson-hangs-on-against-spain-park-remains-undefeated/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_3wuxdqhrmpbww'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://www.shelbycountyreporter.com/subscriptions/">Subscribe</a></li>
	<li>
		<a href="" rel="bookmark">Services</a>
		<ul class="sub-nav">
			<li><a href="https://www.shelbycountyreporter.com/services/about-us/" title="" rel="nofollow">Contact Us</a></li>
			<li><a href="https://www.shelbycountyreporter.com/services/submit-a-letter-to-the-editor/" title="" rel="nofollow">Submit Letter to the Editor</a></li>
			<li><a href="https://www.shelbycountyreporter.com/services/birth-announcement/" title="" rel="nofollow">Submit a Birth</a></li>
			<li><a href="https://www.shelbycountyreporter.com/services/birthday-announcement/" title="" rel="nofollow">Submit a Birthday</a></li>
			<li><a href="https://www.shelbycountyreporter.com/services/engagement-announcement/" title="" rel="nofollow">Submit an Engagement</a></li>
			<li><a href="https://www.shelbycountyreporter.com/services/wedding-announcement/" title="" rel="nofollow">Submit a Wedding</a></li>
			<li><a href="https://www.shelbycountyreporter.com/services/anniversary-announcement/" title="" rel="nofollow">Submit an Anniversary</a></li>
			<li><a href="https://www.shelbycountyreporter.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://www.shelbycountyreporter.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
			<li><a href="https://www.shelbycountyreporter.com/submit-a-classified-advertisement" title="" rel="nofollow">Submit a Classified Ad</a></li>
		</ul>
	</li>
			<li><a href="http://www.pelhamreporter.com/" title="" rel="bookmark">Pelham</a></li>
	<li><a href="http://www.alabasterreporter.com/" title="" rel="bookmark">Alabaster</a></li>
	<li><a href="http://280reporter.com/" title="" rel="bookmark">280</a></li>
	<li><a href="http://helenareporter.com/" title="" rel="bookmark">Helena</a></li>
	<li><a href="https://www.shelbycountyphotos.com/" title="" rel="bookmark">Photo Gallery</a></li>
	<li class="public-notices"><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty/Home/Search?majorClass=2600">Public Notices</a></li>
</ul>							<p class="date">
								September 11, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header" class="no_weather">
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
            							<div id="logo">
								<a href="https://www.shelbycountyreporter.com">
									<img src="https://www.shelbycountyreporter.com/wp-content/themes/2016-shelbyco-child/media/img/brand/logo-shelbycountyreporter.png" alt="Shelby County Reporter" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.shelbycountyreporter.com">
									<img class="logo" class="logo" src="https://www.shelbycountyreporter.com/wp-content/themes/2016-shelbyco-child/media/img/brand/logo-shelbycountyreporter.png" alt="Shelby County Reporter" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://www.shelbycountyreporter.com">Home</a></li>
	<li class="news "><a href="https://www.shelbycountyreporter.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
							<li><a href="http://www.alabasterreporter.com" title="" rel="bookmark">Alabaster</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/news/calera-news" title="" rel="bookmark">Calera</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/news/chelsea-news" title="" rel="bookmark">Chelsea</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/news/columbiana" title="" rel="bookmark">Columbiana</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/news/harpersville" title="" rel="bookmark">Harpersville</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/news/helena" title="" rel="bookmark">Helena</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/news/hoover" title="" rel="bookmark">Hoover</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/news/indian-springs" title="" rel="bookmark">Indian Springs</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://www.shelbycountyreporter.com/category/news/montevallo-news" title="" rel="bookmark">Montevallo</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/news/north-shelby" title="" rel="bookmark">North Shelby</a></li>
							<li><a href="http://www.pelhamreporter.com" title="" rel="bookmark">Pelham</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/news/vincent-news" title="" rel="bookmark">Vincent</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/news/westover" title="" rel="bookmark">Westover</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/news/wilsonville" title="" rel="bookmark">Wilsonville</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/news/wilton" title="" rel="bookmark">Wilton</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://www.shelbycountyreporter.com/2020/09/11/thompson-hangs-on-against-spain-park-remains-undefeated/" rel="bookmark">
								<img width="800" height="534" src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Spain-Park-3.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Spain-Park-3.jpg 800w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Spain-Park-3.jpg?resize=300,200 300w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Spain-Park-3.jpg?resize=768,513 768w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Spain-Park-3.jpg?resize=622,415 622w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Spain-Park-3.jpg?resize=524,350 524w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://www.shelbycountyreporter.com/2020/09/11/thompson-hangs-on-against-spain-park-remains-undefeated/" rel="bookmark" title="Thompson hangs on against Spain Park, remains undefeated">Thompson hangs on against Spain Park, remains undefeated</a></h3>										
							<h4 class="date">Friday, September 11, 2020 10:53 pm</h4>
							<p>It wasn’t easy, but the No. 1 Thompson Warriors held off a stingy Spain Park offense on Friday, Sept. 11, to pick up a 48-35&nbsp;... 
								<span class="meta">
									<a href="https://www.shelbycountyreporter.com/2020/09/11/thompson-hangs-on-against-spain-park-remains-undefeated/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.shelbycountyreporter.com/2020/09/11/thompson-hangs-on-against-spain-park-remains-undefeated/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://www.shelbycountyreporter.com/2020/09/11/harpersville-to-observe-family-day-week/" rel="bookmark" title="Harpersville to observe Family Day/Week">Harpersville to observe Family Day/Week</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.shelbycountyreporter.com/2020/09/11/coby-builds-school-benches-for-eagle-scout-project/" rel="bookmark" title="Coby builds school benches for Eagle Scout project">Coby builds school benches for Eagle Scout project</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.shelbycountyreporter.com/2020/09/11/chubbfathers-returning-to-chelsea-with-new-restaurant/" rel="bookmark" title="Chubbfathers returning to Chelsea with new restaurant">Chubbfathers returning to Chelsea with new restaurant</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>


	<li class="sports"><a href="https://www.shelbycountyreporter.com/category/sports/">Sports</a>
		<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>
            <ul class="left">
							<li><a href="https://www.shelbycountyreporter.com/category/sports/auburn-university" title="" rel="bookmark">Auburn University</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/sports/briarwood" title="" rel="bookmark">Briarwood</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/sports/calera-high" title="" rel="bookmark">Calera</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/sports/chelsea-high" title="" rel="bookmark">Chelsea</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/sports/coosavalley-high" title="" rel="bookmark">Coosa Valley</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/sports/cornerstone-high" title="" rel="bookmark">Cornerstone</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/sports/evangel" title="" rel="bookmark">Evangel</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/sports/helena-sports" title="" rel="bookmark">Helena</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/sports/hope" title="" rel="bookmark">Hope</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/sports/indian-springs-sports/" rel="bookmark">Indian Springs</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/sports/kingwood" title="" rel="bookmark">Kingwood</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/sports/montevallo-high" title="" rel="bookmark">Montevallo</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.shelbycountyreporter.com/category/sports/oakmountain-high" title="" rel="bookmark">Oak Mountain</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/sports/pelham-high" title="" rel="bookmark">Pelham</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/sports/regional-sports" title="" rel="bookmark">Regional Sports</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/sports/shelbycounty-high" title="" rel="bookmark">Shelby County</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/sports/spainpark-high" title="" rel="bookmark">Spain Park</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/sports/thompson-high" title="" rel="bookmark">Thompson</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/sports/university-montevallo" title="" rel="bookmark">University of Montevallo</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/sports/university-of-alabama" title="" rel="bookmark">University of Alabama</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/sports/vincent-high" title="" rel="bookmark">Vincent</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/sports/westminster/" rel="bookmark">Westminster School</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://www.shelbycountyreporter.com/2020/09/11/thompson-hangs-on-against-spain-park-remains-undefeated/" rel="bookmark">
								<img width="800" height="534" src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Spain-Park-3.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Spain-Park-3.jpg 800w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Spain-Park-3.jpg?resize=300,200 300w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Spain-Park-3.jpg?resize=768,513 768w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Spain-Park-3.jpg?resize=622,415 622w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Spain-Park-3.jpg?resize=524,350 524w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://www.shelbycountyreporter.com/2020/09/11/thompson-hangs-on-against-spain-park-remains-undefeated/" rel="bookmark" title="Thompson hangs on against Spain Park, remains undefeated">Thompson hangs on against Spain Park, remains undefeated</a></h3>										
							<h4 class="date">Friday, September 11, 2020 10:53 pm</h4>
							<p>It wasn’t easy, but the No. 1 Thompson Warriors held off a stingy Spain Park offense on Friday, Sept. 11, to pick up a 48-35&nbsp;... 
								<span class="meta">
									<a href="https://www.shelbycountyreporter.com/2020/09/11/thompson-hangs-on-against-spain-park-remains-undefeated/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.shelbycountyreporter.com/2020/09/11/thompson-hangs-on-against-spain-park-remains-undefeated/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://www.shelbycountyreporter.com/2020/09/10/athlete-of-the-week-alexis-anderson/" rel="bookmark" title="Athlete of the Week: Alexis Anderson">Athlete of the Week: Alexis Anderson</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.shelbycountyreporter.com/2020/09/10/shelby-county-football-show-week-4/" rel="bookmark" title="Shelby County Football Show Week 4">Shelby County Football Show Week 4</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.shelbycountyreporter.com/2020/09/09/oak-mountain-hosts-successful-bump-n-grind-mountain-bike-races/" rel="bookmark" title="Oak Mountain hosts successful Bump N’ Grind mountain bike races">Oak Mountain hosts successful Bump N’ Grind mountain bike races</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
			</li>

	<li class="schools"><a href="https://www.shelbycountyreporter.com/category/schools/">Schools</a>
		<!-- SCHOOLS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Schools</h3>
            <ul class="left">
							<li><a href="https://www.shelbycountyreporter.com/category/schools/down-hall" title="" rel="bookmark">Down the Hall</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.shelbycountyreporter.com/category/schools/class-notes" title="" rel="bookmark">Class Notes</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Schools</h3>
												<div class="story">
														<a href="https://www.shelbycountyreporter.com/2020/09/11/coby-builds-school-benches-for-eagle-scout-project/" rel="bookmark">
								<img width="597" height="441" src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Matthew-David-Coby-Eagle-Scout_WEB.jpg?w=597" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Matthew-David-Coby-Eagle-Scout_WEB.jpg 597w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Matthew-David-Coby-Eagle-Scout_WEB.jpg?resize=300,222 300w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Matthew-David-Coby-Eagle-Scout_WEB.jpg?resize=474,350 474w" sizes="(max-width: 597px) 100vw, 597px" />							</a>
														<h3><a href="https://www.shelbycountyreporter.com/2020/09/11/coby-builds-school-benches-for-eagle-scout-project/" rel="bookmark" title="Coby builds school benches for Eagle Scout project">Coby builds school benches for Eagle Scout project</a></h3>										
							<h4 class="date">Friday, September 11, 2020 4:44 pm</h4>
							<p>NORTH SHELBY — Matthew David Coby, a member of Troop 533 chartered by Oak Mountain Presbyterian Church and under the leadership of Scoutmaster Mark Clark,&nbsp;... 
								<span class="meta">
									<a href="https://www.shelbycountyreporter.com/2020/09/11/coby-builds-school-benches-for-eagle-scout-project/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.shelbycountyreporter.com/2020/09/11/coby-builds-school-benches-for-eagle-scout-project/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Schools</h3>
												<div class="story">
							<h3><a href="https://www.shelbycountyreporter.com/2020/09/11/brooks-named-a-2020-superintendents-to-watch-honoree/" rel="bookmark" title="Brooks named a 2020 Superintendents to Watch honoree">Brooks named a 2020 Superintendents to Watch honoree</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.shelbycountyreporter.com/2020/09/10/athlete-of-the-week-alexis-anderson/" rel="bookmark" title="Athlete of the Week: Alexis Anderson">Athlete of the Week: Alexis Anderson</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.shelbycountyreporter.com/2020/09/10/student-of-the-week-anna-kate-joseph/" rel="bookmark" title="Student of the Week: Anna Kate Joseph">Student of the Week: Anna Kate Joseph</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/schools/">More Schools</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SCHOOLS DROP END -->
			</li>

	<li class="opinion"><a href="https://www.shelbycountyreporter.com/category/opinion/">Opinion</a></li>

	<li class="obits"><a href="https://www.shelbycountyreporter.com/category/obituaries/">Obits</a></li>

	<li class="community"><a href="https://www.shelbycountyreporter.com/category/community/">Community</a>
		<!-- COMMUNITY DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Community</h3>
            <ul class="left">
							<li><a href="https://www.shelbycountyreporter.com/category/profile/" class="top_link" title="" rel="bookmark">Profile</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/lifestyles" class="top_link" title="" rel="bookmark">Lifestyles</a></li>
							<li><a href="https://www.shelbycountyreporter.com/special-sections" title="" rel="bookmark">Special Sections</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/faith" title="" rel="bookmark">Faith</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/lifestyles/engagements" title="" rel="bookmark">Engagements</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/lifestyles/weddings" title="" rel="bookmark">Weddings</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/lifestyles/anniversaries" title="" rel="bookmark">Anniversaries</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.shelbycountyreporter.com/category/lifestyles/births" title="" rel="bookmark">Births</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/lifestyles/birthdays/" title="" rel="bookmark">Birthdays</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/business" id="business" class="top_link" title="" rel="bookmark">Business</a></li>
							<li><a href="https://www.shelbycountyreporter.com/greater-shelby-chamber-of-commerce/" title="" rel="bookmark">Greater Shelby Chamber of Commerce</a></li>
							<li><a href="https://www.shelbycountyreporter.com/calendar/" title="" rel="bookmark">Events</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Community</h3>
												<div class="story">
														<h3><a href="https://www.shelbycountyreporter.com/2020/09/09/are-we-headed-in-the-right-direction/" rel="bookmark" title="Are we headed in the right direction?">Are we headed in the right direction?</a></h3>										
							<h4 class="date">Wednesday, September 9, 2020 12:30 pm</h4>
							<p>Since March, everything has been new. Most of us haven’t experienced a pandemic like COVID-19 and all the side effects that came along with it. 
								<span class="meta">
									<a href="https://www.shelbycountyreporter.com/2020/09/09/are-we-headed-in-the-right-direction/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.shelbycountyreporter.com/2020/09/09/are-we-headed-in-the-right-direction/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Community</h3>
												<div class="story">
							<h3><a href="https://www.shelbycountyreporter.com/2020/09/09/grice-gets-joy-contentment-from-serving-others/" rel="bookmark" title="Grice gets joy, contentment from serving others">Grice gets joy, contentment from serving others</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.shelbycountyreporter.com/2020/09/01/more-than-just-bus-drivers/" rel="bookmark" title="More than just bus drivers">More than just bus drivers</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.shelbycountyreporter.com/2020/09/01/living-her-life-despite-cerebral-palsy/" rel="bookmark" title="Living her life despite cerebral palsy">Living her life despite cerebral palsy</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/community/">More Community</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- COMMUNITY DROP END -->
			</li>

	<li class="records"><a href="https://www.shelbycountyreporter.com/category/news/records/">Records</a>
		<!-- RECORDS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Records</h3>
            <ul class="left">
							<li><a href="https://www.shelbycountyreporter.com/category/records/marriages" title="" rel="bookmark">Marriages</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/records/divorces" title="" rel="bookmark">Divorces</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/records/sheriffs-reports" title="" rel="bookmark">Sheriff's Reports</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.shelbycountyreporter.com/category/records/police-reports" title="" rel="bookmark">Police Reports</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/records/land-transactions" title="" rel="bookmark">Land Transactions</a></li>
							<li><a href="https://www.shelbycountyreporter.com/category/records/restaurant-scores" title="" rel="bookmark">Restaurant Scores</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Records</h3>
												<div class="story">
														<h3><a href="https://www.shelbycountyreporter.com/2020/09/11/arrest-reports-for-the-week-of-sept-13-2020/" rel="bookmark" title="Arrest reports for the week of Sept. 13, 2020">Arrest reports for the week of Sept. 13, 2020</a></h3>										
							<h4 class="date">Friday, September 11, 2020 3:03 pm</h4>
							<p>The following individuals were arrested and charged by municipal police departments in Shelby County from Aug. 28-Sept. 7: Alabaster Sept. 2 -Ryran Artez McCarter, 24,&nbsp;... 
								<span class="meta">
									<a href="https://www.shelbycountyreporter.com/2020/09/11/arrest-reports-for-the-week-of-sept-13-2020/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.shelbycountyreporter.com/2020/09/11/arrest-reports-for-the-week-of-sept-13-2020/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Records</h3>
												<div class="story">
							<h3><a href="https://www.shelbycountyreporter.com/2020/09/11/police-reports-for-the-week-of-sept-13-2020/" rel="bookmark" title="Police reports for the week of Sept. 13, 2020">Police reports for the week of Sept. 13, 2020</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.shelbycountyreporter.com/2020/09/11/marriages-for-the-week-of-sept-13-2020/" rel="bookmark" title="Marriages for the week of Sept. 13, 2020">Marriages for the week of Sept. 13, 2020</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.shelbycountyreporter.com/2020/09/11/land-transactions-for-the-week-of-sept-13-2020/" rel="bookmark" title="Land transactions for the week of Sept. 13, 2020">Land transactions for the week of Sept. 13, 2020</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/records/">More Records</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- RECORDS DROP END -->
			</li>
	<li><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty" title="" rel="bookmark">Classifieds</a></li>



	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.shelbycountyreporter.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Shelby County Reporter..." onfocus="if(this.value=='Search Shelby County Reporter...'){this.value='';}" onblur="if(this.value==''){this.value='Search Shelby County Reporter...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <ul class='featured_gallery'>                                                <li><img src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Spain-Park-3.jpg?w=524" title="Thompson’s Zac Johnson celebrates his touchdown in the Warriors’ 48-35 victory against Spain Park on Friday night, Sept. 11. (Reporter photo/Keith McCoy)" /></li>
                                                                <li><img src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Spain-Park-10.jpg?w=524" title="" /></li>
                                                                <li><img src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Spain-Park-6.jpg?w=524" title="" /></li>
                                  
                <li class="featured_gallery_ad_slide">
                  <div class="ad">
                  </div>
                </li>
                                                <li><img src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Spain-Park-4.jpg?w=524" title="" /></li>
                                                                <li><img src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Spain-Park-1.jpg?w=524" title="" /></li>
                                                                <li><img src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Spain-Park-2.jpg?w=524" title="" /></li>
                                                                <li><img src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Spain-Park-3-1.jpg?w=524" title="" /></li>
                                  
                <li class="featured_gallery_ad_slide">
                  <div class="ad">
                  </div>
                </li>
                                                <li><img src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Spain-Park-5.jpg?w=524" title="" /></li>
                                                                <li><img src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Spain-Park-7.jpg?w=524" title="" /></li>
                                                                <li><img src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Spain-Park-8.jpg?w=524" title="" /></li>
                                                                <li><img src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Spain-Park-17.jpg?w=524" title="" /></li>
                                  
                <li class="featured_gallery_ad_slide">
                  <div class="ad">
                  </div>
                </li>
                                                <li><img src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Spain-Park-11.jpg?w=524" title="" /></li>
                                                                <li><img src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Spain-Park-12.jpg?w=524" title="" /></li>
                                                                <li><img src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Spain-Park-13.jpg?w=524" title="" /></li>
                                                                <li><img src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Spain-Park-14.jpg?w=524" title="" /></li>
                                  
                <li class="featured_gallery_ad_slide">
                  <div class="ad">
                  </div>
                </li>
                                                <li><img src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Spain-Park-15.jpg?w=524" title="" /></li>
                                                                <li><img src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Spain-Park-16.jpg?w=524" title="" /></li>
                                                                <li><img src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Spain-Park-18.jpg?w=524" title="" /></li>
                                                                <li><img src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Spain-Park-19.jpg?w=524" title="" /></li>
                                  
                <li class="featured_gallery_ad_slide">
                  <div class="ad">
                  </div>
                </li>
                                                <li><img src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Spain-Park-20.jpg?w=524" title="" /></li>
                                                                <li><img src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Spain-Park-21.jpg?w=524" title="" /></li>
                                                                <li><img src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Spain-Park-22.jpg?w=524" title="" /></li>
                                                                <li><img src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Spain-Park-23.jpg?w=524" title="" /></li>
                                  
                <li class="featured_gallery_ad_slide">
                  <div class="ad">
                  </div>
                </li>
                                                <li><img src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Spain-Park-24.jpg?w=524" title="" /></li>
                                                                <li><img src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Spain-Park-25.jpg?w=524" title="" /></li>
                                                                <li><img src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Spain-Park-26.jpg?w=524" title="" /></li>
                                                                <li><img src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Spain-Park-27.jpg?w=524" title="" /></li>
                                  
                <li class="featured_gallery_ad_slide">
                  <div class="ad">
                  </div>
                </li>
                                                <li><img src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Spain-Park-28.jpg?w=524" title="" /></li>
                                                                <li><img src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Spain-Park-29.jpg?w=524" title="" /></li>
                                                                <li><img src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Spain-Park-30.jpg?w=524" title="" /></li>
                                                                <li><img src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Spain-Park-31.jpg?w=524" title="" /></li>
                </ul>

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																								<li id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">Latest Stories</h2>
		<ul>
											<li>
					<a href="https://www.shelbycountyreporter.com/2020/09/11/last-second-td-secures-oak-mountains-first-4-0-start-in-school-history/">Last second TD secures Oak Mountain’s first 4-0 start in school history</a>
									</li>
											<li>
					<a href="https://www.shelbycountyreporter.com/2020/09/11/thompson-hangs-on-against-spain-park-remains-undefeated/" aria-current="page">Thompson hangs on against Spain Park, remains undefeated</a>
									</li>
											<li>
					<a href="https://www.shelbycountyreporter.com/2020/09/11/harpersville-to-observe-family-day-week/">Harpersville to observe Family Day/Week</a>
									</li>
											<li>
					<a href="https://www.shelbycountyreporter.com/2020/09/11/coby-builds-school-benches-for-eagle-scout-project/">Coby builds school benches for Eagle Scout project</a>
									</li>
											<li>
					<a href="https://www.shelbycountyreporter.com/2020/09/11/chubbfathers-returning-to-chelsea-with-new-restaurant/">Chubbfathers returning to Chelsea with new restaurant</a>
									</li>
					</ul>
		</li>
										</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Thompson hangs on against Spain Park, remains undefeated</h2>

										<div class="byline">
											
											<a href="https://www.shelbycountyreporter.com/author/Alec Etheredge/" rel="bookmark">
                        <img width="80" height="120" src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?w=80" class="avatar avatar-120 photo" alt="" srcset="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg 2369w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=200,300 200w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=768,1151 768w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=684,1024 684w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=1025,1536 1025w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=1367,2048 1367w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=622,932 622w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=234,350 234w" sizes="(max-width: 80px) 100vw, 80px" />											</a>

											<p class="author">
                        <strong>By <a href="https://www.shelbycountyreporter.com/author/alec-etheredge/" rel="bookmark">Alec Etheredge</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:alec.etheredge@shelbycountyreporter.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 10:53 pm Friday, September 11, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Thompson hangs on against Spain Park, remains undefeated. By ALEC ETHEREDGE | Managing Editor\r\n\r\nHOOVER \u2013 It wasn\u2019t easy, but the No. 1 Thompson Warriors held off a stingy Spain Park offense on Friday, Sept. 11, to pick up a 48-35 road victory in a game that featured more than 1,000 yards of total yards combined between the two teams.\r\n\r\nThe Jags took the first lead in the game at 7-0, but Thompson answered with 20 unanswered after that, and the Jaguars never got closer than six the rest of the way.\u00a0\r\n\r\n\u201cYou have to give Spain Park credit, they never quit,\u201d Freeman said. \u201cWe made some mistakes tonight, but just coming out and having a young quarterback, he\u2019s getting better and better every week, and our older receivers are helping him out.\u201d\r\n\r\n\u00a0Opening the game, Spain Park won the toss to start the game and showed confidence in the offense by electing to receive the opening kick.\r\n\r\nThe Jaguars didn\u2019t disappoint.\r\n\r\nAfter a 9-yard catch from David Moultry and a 10-yard catch from Justin Pegues, Bennett Meredith found receiver Cooper Kelley streaking up the middle of the field just past the Thompson secondary and lobbed a pass to the senior for a 59-yard touchdown pass that put the Jaguars on top 7-0 in the first 1:04 of the game.\r\n\r\nBut Thompson\u2019s offense hadn\u2019t taken the field yet, and that lit a fire under an already talented group of athletes.\r\n\r\nThe Warriors were able to put together 20 unanswered points.\r\n\r\nIt started with Brandon Franklin putting together some strong runs on their opening drive of 5, 6 and 30 yards, before Conner Harrell capped the drive off with a 3-yard touchdown run to tie the game at 7-7 with 8:38 left in the quarter.\r\n\r\nAfter the defense forced a three-and-out, Thompson\u2019s offense went right back to work. This time, Franklin ran hard again for runs of 15, 17 and 4 yards, before Harrell hit Zac Johnson on a post route across the middle of the field for a 21-yard touchdown to give the Warriors a 13-7 lead after the PAT was no good.\r\n\r\nDespite now missing Franklin and starting running back Jarrett Crockett, the Warriors made it 20 unanswered in the first quarter when Sam Reynolds got going. The speedy athlete put together a couple of big plays, including a 10-yard touchdown run to make it 20-7 with 1:25 left in the opening quarter.\r\n\r\n\u201cWe lost our running backs and I was proud of the way that the other kids came through and played the situation out,\u201d Freeman said. \u201cSam has been a running back before. We work him every week at that position and I\u2019m glad we got to do that this week.\u201d\r\n\r\nSpain Park finally woke up again offensively on the ensuing drive. The Jags went on a 10-play drive that involved consistent play from Moultry, Jaylen Ward, Kelley and Pegues. Then, Meredith capped off the drive on third-and-goal from the 3 to bring Spain Park within six points at 20-14.\r\n\r\nReynolds, however, struck again quickly. After catching a short pass from Harrell, the senior made one quick move and turned on the jets to sprint 85 yards for a touchdown that put Thompson on top 27-14.\r\n\r\nAfter a turnover on downs in the opponent\u2019s territory by each team, that became the halftime score.\r\n\r\nThompson scored quickly in the second half to make it 34-14 behind another Reynolds touchdown.\r\n\r\nFrom that point forward, Spain Park battled to within 13 points on several different occasions, but never could get any closer.\r\n\r\nThe Jags got scores from Pegues, Kerec Hill and Cooper Kelley the rest of the way, but Thompson had an answer every time with Tre Roberson and Harrell making spectacular plays for scores.\r\n\r\nSpain Park, down by 13, had the ball to the Warriors\u2019 2-yard line in the final four minutes looking to make it a six-point game, but an interception from Ahmari Bolden sealed the Jags\u2019 fate in the 48-35 loss.\r\n\r\nHarrell finished the game 19-30 with 406 yards passing and three touchdowns with an additional two rushing touchdowns and 58 yards on the ground. Reynolds had 84 rushing yards and 111 receiving yards with three combined touchdowns, while Franklin, who missed most of the game, added 95 rushing yards.\r\n\r\nJ.B. Mitchell led all receivers with 180 yards, while Roberson added 64 with a touchdown.\r\n\r\nSpain Park was led by Meredith with 304 yards and three touchdowns, while Kelley posted 103 receiving yards with two touchdowns.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=fb9a7aa516581fb506e854b30c051dad&postHash=9c97f6c3461500bf3b1c3631dbe04fbb&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><strong>By ALEC ETHEREDGE | Managing Editor</strong></p>
<p><strong>HOOVER – </strong>It wasn’t easy, but the No. 1 Thompson Warriors held off a stingy Spain Park offense on Friday, Sept. 11, to pick up a 48-35 road victory in a game that featured more than 1,000 yards of total yards combined between the two teams.</p>
<p>The Jags took the first lead in the game at 7-0, but Thompson answered with 20 unanswered after that, and the Jaguars never got closer than six the rest of the way.<strong> </strong></p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div><p>“You have to give Spain Park credit, they never quit,” Freeman said. “We made some mistakes tonight, but just coming out and having a young quarterback, he’s getting better and better every week, and our older receivers are helping him out.”</p>
<p><strong> </strong>Opening the game, Spain Park won the toss to start the game and showed confidence in the offense by electing to receive the opening kick.</p>
<p>The Jaguars didn’t disappoint.</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>After a 9-yard catch from David Moultry and a 10-yard catch from Justin Pegues, Bennett Meredith found receiver Cooper Kelley streaking up the middle of the field just past the Thompson secondary and lobbed a pass to the senior for a 59-yard touchdown pass that put the Jaguars on top 7-0 in the first 1:04 of the game.</p>
<p>But Thompson’s offense hadn’t taken the field yet, and that lit a fire under an already talented group of athletes.</p>
<p>The Warriors were able to put together 20 unanswered points.</p>
<p>It started with Brandon Franklin putting together some strong runs on their opening drive of 5, 6 and 30 yards, before Conner Harrell capped the drive off with a 3-yard touchdown run to tie the game at 7-7 with 8:38 left in the quarter.</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>After the defense forced a three-and-out, Thompson’s offense went right back to work. This time, Franklin ran hard again for runs of 15, 17 and 4 yards, before Harrell hit Zac Johnson on a post route across the middle of the field for a 21-yard touchdown to give the Warriors a 13-7 lead after the PAT was no good.</p>
<p>Despite now missing Franklin and starting running back Jarrett Crockett, the Warriors made it 20 unanswered in the first quarter when Sam Reynolds got going. The speedy athlete put together a couple of big plays, including a 10-yard touchdown run to make it 20-7 with 1:25 left in the opening quarter.</p>
<p>“We lost our running backs and I was proud of the way that the other kids came through and played the situation out,” Freeman said. “Sam has been a running back before. We work him every week at that position and I’m glad we got to do that this week.”</p>
<p>Spain Park finally woke up again offensively on the ensuing drive. The Jags went on a 10-play drive that involved consistent play from Moultry, Jaylen Ward, Kelley and Pegues. Then, Meredith capped off the drive on third-and-goal from the 3 to bring Spain Park within six points at 20-14.</p>
<p>Reynolds, however, struck again quickly. After catching a short pass from Harrell, the senior made one quick move and turned on the jets to sprint 85 yards for a touchdown that put Thompson on top 27-14.</p>
<p>After a turnover on downs in the opponent’s territory by each team, that became the halftime score.</p>
<p>Thompson scored quickly in the second half to make it 34-14 behind another Reynolds touchdown.</p>
<p>From that point forward, Spain Park battled to within 13 points on several different occasions, but never could get any closer.</p>
<p>The Jags got scores from Pegues, Kerec Hill and Cooper Kelley the rest of the way, but Thompson had an answer every time with Tre Roberson and Harrell making spectacular plays for scores.</p>
<p>Spain Park, down by 13, had the ball to the Warriors’ 2-yard line in the final four minutes looking to make it a six-point game, but an interception from Ahmari Bolden sealed the Jags’ fate in the 48-35 loss.</p>
<p>Harrell finished the game 19-30 with 406 yards passing and three touchdowns with an additional two rushing touchdowns and 58 yards on the ground. Reynolds had 84 rushing yards and 111 receiving yards with three combined touchdowns, while Franklin, who missed most of the game, added 95 rushing yards.</p>
<p>J.B. Mitchell led all receivers with 180 yards, while Roberson added 64 with a touchdown.</p>
<p>Spain Park was led by Meredith with 304 yards and three touchdowns, while Kelley posted 103 receiving yards with two touchdowns.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-497307" class="share-twitter sd-button share-icon" href="https://www.shelbycountyreporter.com/2020/09/11/thompson-hangs-on-against-spain-park-remains-undefeated/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-497307" class="share-facebook sd-button share-icon" href="https://www.shelbycountyreporter.com/2020/09/11/thompson-hangs-on-against-spain-park-remains-undefeated/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.shelbycountyreporter.com/2020/09/11/harpersville-to-observe-family-day-week/">
              <img src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Harpersville-Day-6896-1.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.shelbycountyreporter.com/2020/09/11/harpersville-to-observe-family-day-week/">Harpersville to observe Family Day/Week</a></h4>
          <p>FROM STAFF REPORTS HARPERSVILLE — Harpersville Mayor Don Greene will proclaim Sept. 28 as Family Day and the week of... <a href="https://www.shelbycountyreporter.com/2020/09/11/harpersville-to-observe-family-day-week/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      <div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134189"></div>
  <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											
<div id="disqus_thread"></div>
<script>
/**
* RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
* LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
*/
/*
*/
var disqus_config = function () {
	//this.page.url = 'https://www.shelbycountyreporter.com/2020/09/11/thompson-hangs-on-against-spain-park-remains-undefeated/';
	this.page.identifier = '497307 https://www.shelbycountyreporter.com/?p=497307';
	this.page.title = 'Thompson hangs on against Spain Park, remains undefeated - Shelby County Reporter';
};
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');

s.src = '//shelbycountyreporter.disqus.com/embed.js';

s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>li#rpwe_widget-6 {
    padding: 1em;
    background: #e61c1c;
    margin: 1em 0;
}
div#content li#rpwe_widget-6 h2.widgettitle {
    color: white;
margin: 0;
}
div#content li#rpwe_widget-6 h3 a {
    color: white;
}
li#rpwe_widget-6 time.rpwe-time {
    color: #f1b2b2;
}
img.rpwe-alignright {
    margin: 0 0 0 0.5em;
}

.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest on the Corona Virus</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.shelbycountyreporter.com/2020/08/27/gov-ivey-extends-safer-at-home-mask-orders-until-oct-2/"  rel="bookmark"><img width="100" height="72" src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/8-30-Ivey-COVID-update.jpg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="Gov. Ivey extends safer-at-home, mask orders until Oct. 2" srcset="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/8-30-Ivey-COVID-update.jpg 800w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/8-30-Ivey-COVID-update.jpg?resize=300,216 300w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/8-30-Ivey-COVID-update.jpg?resize=768,553 768w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/8-30-Ivey-COVID-update.jpg?resize=622,448 622w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/8-30-Ivey-COVID-update.jpg?resize=486,350 486w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://www.shelbycountyreporter.com/2020/08/27/gov-ivey-extends-safer-at-home-mask-orders-until-oct-2/" title="Permalink to Gov. Ivey extends safer-at-home, mask orders until Oct. 2" rel="bookmark">Gov. Ivey extends safer-at-home, mask orders until Oct. 2</a></h3><time class="rpwe-time published" datetime="2020-08-27T13:55:16-05:00">August 27, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.shelbycountyreporter.com/2020/08/18/four-omhs-students-test-positive-for-covid-19/"  rel="bookmark"><img width="100" height="67" src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Oak-Mountain-High-School-1-WEB.jpeg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="Four OMHS students test positive for COVID-19" srcset="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Oak-Mountain-High-School-1-WEB.jpeg 800w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Oak-Mountain-High-School-1-WEB.jpeg?resize=300,200 300w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Oak-Mountain-High-School-1-WEB.jpeg?resize=768,513 768w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Oak-Mountain-High-School-1-WEB.jpeg?resize=622,415 622w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Oak-Mountain-High-School-1-WEB.jpeg?resize=524,350 524w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://www.shelbycountyreporter.com/2020/08/18/four-omhs-students-test-positive-for-covid-19/" title="Permalink to Four OMHS students test positive for COVID-19" rel="bookmark">Four OMHS students test positive for COVID-19</a></h3><time class="rpwe-time published" datetime="2020-08-18T10:27:54-05:00">August 18, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.shelbycountyreporter.com/2020/08/14/ces-remains-upbeat-on-first-day/"  rel="bookmark"><img width="100" height="67" src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/DSC_0801use-1.jpg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="CES remains upbeat on first day" srcset="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/DSC_0801use-1.jpg 800w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/DSC_0801use-1.jpg?resize=300,200 300w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/DSC_0801use-1.jpg?resize=768,512 768w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/DSC_0801use-1.jpg?resize=622,414 622w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/DSC_0801use-1.jpg?resize=525,350 525w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://www.shelbycountyreporter.com/2020/08/14/ces-remains-upbeat-on-first-day/" title="Permalink to CES remains upbeat on first day" rel="bookmark">CES remains upbeat on first day</a></h3><time class="rpwe-time published" datetime="2020-08-14T09:53:05-05:00">August 14, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.shelbycountyreporter.com/2020/08/12/teachers-at-inverness-elementary-in-quarantine-due-to-covid-19-exposure/"  rel="bookmark"><img width="100" height="57" src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/AdobeStock_321098267-WEB.jpeg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="Teachers at Inverness Elementary in quarantine due to COVID-19 exposure" srcset="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/AdobeStock_321098267-WEB.jpeg 800w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/AdobeStock_321098267-WEB.jpeg?resize=300,171 300w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/AdobeStock_321098267-WEB.jpeg?resize=768,439 768w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/AdobeStock_321098267-WEB.jpeg?resize=622,352 622w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/AdobeStock_321098267-WEB.jpeg?resize=613,350 613w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://www.shelbycountyreporter.com/2020/08/12/teachers-at-inverness-elementary-in-quarantine-due-to-covid-19-exposure/" title="Permalink to Teachers at Inverness Elementary in quarantine due to COVID-19 exposure" rel="bookmark">Teachers at Inverness Elementary in quarantine due to COVID-19 exposure</a></h3><time class="rpwe-time published" datetime="2020-08-12T15:25:04-05:00">August 12, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.shelbycountyreporter.com/2020/08/12/alabaster-church-gives-back-to-school-blessings/"  rel="bookmark"><img width="100" height="67" src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Alabaster-Episcopal-Church-of-Holy-Spirit-back-to-school-blessings-web-1.jpg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="Alabaster church gives ‘Back to School Blessings’" srcset="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Alabaster-Episcopal-Church-of-Holy-Spirit-back-to-school-blessings-web-1.jpg 800w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Alabaster-Episcopal-Church-of-Holy-Spirit-back-to-school-blessings-web-1.jpg?resize=300,200 300w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Alabaster-Episcopal-Church-of-Holy-Spirit-back-to-school-blessings-web-1.jpg?resize=768,513 768w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Alabaster-Episcopal-Church-of-Holy-Spirit-back-to-school-blessings-web-1.jpg?resize=622,415 622w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Alabaster-Episcopal-Church-of-Holy-Spirit-back-to-school-blessings-web-1.jpg?resize=524,350 524w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://www.shelbycountyreporter.com/2020/08/12/alabaster-church-gives-back-to-school-blessings/" title="Permalink to Alabaster church gives ‘Back to School Blessings’" rel="bookmark">Alabaster church gives ‘Back to School Blessings’</a></h3><time class="rpwe-time published" datetime="2020-08-12T13:19:51-05:00">August 12, 2020</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">			<a href="http://eepurl.com/gezXJj" title="" data-featherlight="#newsletter_signup_iframe" rel="nofollow">
				<img src="//www.shelbycountyreporter.com/wp-content/uploads/sites/20/2019/04/daily_email2019.jpg" alt="">
			</a></div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.shelbycountyreporter.com/2020/09/11/thompson-hangs-on-against-spain-park-remains-undefeated/" title="Permalink to Thompson hangs on against Spain Park, remains undefeated" rel="bookmark">Thompson hangs on against Spain Park, remains undefeated</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.shelbycountyreporter.com/2020/09/11/harpersville-to-observe-family-day-week/" title="Permalink to Harpersville to observe Family Day/Week" rel="bookmark">Harpersville to observe Family Day/Week</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.shelbycountyreporter.com/2020/09/11/coby-builds-school-benches-for-eagle-scout-project/" title="Permalink to Coby builds school benches for Eagle Scout project" rel="bookmark">Coby builds school benches for Eagle Scout project</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.shelbycountyreporter.com/2020/09/11/chubbfathers-returning-to-chelsea-with-new-restaurant/" title="Permalink to Chubbfathers returning to Chelsea with new restaurant" rel="bookmark">Chubbfathers returning to Chelsea with new restaurant</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.shelbycountyreporter.com/2020/09/11/brooks-named-a-2020-superintendents-to-watch-honoree/" title="Permalink to Brooks named a 2020 Superintendents to Watch honoree" rel="bookmark">Brooks named a 2020 Superintendents to Watch honoree</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Public Records</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.shelbycountyreporter.com/2020/09/11/arrest-reports-for-the-week-of-sept-13-2020/" title="Permalink to Arrest reports for the week of Sept. 13, 2020" rel="bookmark">Arrest reports for the week of Sept. 13, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.shelbycountyreporter.com/2020/09/11/police-reports-for-the-week-of-sept-13-2020/" title="Permalink to Police reports for the week of Sept. 13, 2020" rel="bookmark">Police reports for the week of Sept. 13, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.shelbycountyreporter.com/2020/09/11/marriages-for-the-week-of-sept-13-2020/" title="Permalink to Marriages for the week of Sept. 13, 2020" rel="bookmark">Marriages for the week of Sept. 13, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.shelbycountyreporter.com/2020/09/11/land-transactions-for-the-week-of-sept-13-2020/" title="Permalink to Land transactions for the week of Sept. 13, 2020" rel="bookmark">Land transactions for the week of Sept. 13, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.shelbycountyreporter.com/2020/09/11/sheriffs-reports-for-the-week-of-sept-13-2020/" title="Permalink to Sheriff&#8217;s reports for the week of Sept. 13, 2020" rel="bookmark">Sheriff&#8217;s reports for the week of Sept. 13, 2020</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Obituaries</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.shelbycountyreporter.com/2020/09/10/james-crawford-mitchell/" title="Permalink to James Crawford Mitchell" rel="bookmark">James Crawford Mitchell</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.shelbycountyreporter.com/2020/09/10/eileen-young-newton/" title="Permalink to Eileen Young Newton" rel="bookmark">Eileen Young Newton</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.shelbycountyreporter.com/2020/09/10/donald-gene-vick/" title="Permalink to Donald Gene Vick" rel="bookmark">Donald Gene Vick</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.shelbycountyreporter.com/2020/09/08/johnie-gayel-farmer/" title="Permalink to Johnie Gayel Farmer" rel="bookmark">Johnie Gayel Farmer</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.shelbycountyreporter.com/2020/09/08/harold-grey-bud-mccranie/" title="Permalink to Harold Grey “Bud” McCranie" rel="bookmark">Harold Grey “Bud” McCranie</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.shelbycountyreporter.com" title="Newspapers, Schools, Breaking News, Sports, Weather, Alabama, Pelham, Alabaster, Calera, Hoover, Birmingham" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.shelbycountyreporter.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.shelbycountyreporter.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.shelbycountyreporter.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.shelbycountyreporter.com/category/lifestyles/" title="" rel="bookmark"><span>Lifestyles</span></a></li>
								<li><a href="https://www.shelbycountyreporter.com/category/obituaries/" title="" rel="bookmark"><span>Obits</span></a></li>
								<li><a href="https://www.shelbycountyreporter.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
								<li><a href="https://www.shelbycountyreporter.com/category/faith/" title="" rel="bookmark"><span>Faith</span></a></li>
								<li><a href="https://www.shelbycountyreporter.com/special-sections/" title="" rel="bookmark"><span>Special Sections</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.shelbycountyreporter.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
                <li class="subscribe"><a href="https://www.shelbycountyreporter.com/subscriptions/">Subscribe</a></li>
								<li><a href="https://www.shelbycountyreporter.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://www.shelbycountyreporter.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://www.shelbycountyreporter.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://www.shelbycountyreporter.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
								<li><a href="https://www.shelbycountyreporter.com/services/birth-announcement/" title="" rel="nofollow">Submit a Birth</a></li>
								<li><a href="https://www.shelbycountyreporter.com/services/birthday-announcement/" title="" rel="nofollow">Submit a Birthday</a></li>
								<li><a href="https://www.shelbycountyreporter.com/services/engagement-announcement/" title="" rel="nofollow">Submit an Engagement</a></li>
								<li><a href="https://www.shelbycountyreporter.com/services/wedding-announcement/" title="" rel="nofollow">Submit a Wedding</a></li>
								<li><a href="https://www.shelbycountyreporter.com/services/anniversary-announcement/" title="" rel="nofollow">Submit an Anniversary</a></li>
								<li><a href="https://www.shelbycountyreporter.com/submit-a-classified-advertisement" title="" rel="nofollow">Submit a Classified Ad</a></li>
								<li><a href="http://eepurl.com/gezXJj" title="" data-featherlight="#newsletter_signup_iframe" rel="nofollow">Sign up for Newsletter</a></li>
								<li><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty" title="" rel="nofollow">Classifieds</a></li>
                <li><a href="https://www.shelbycountyphotos.com/" title="" rel="bookmark">Photo Gallery</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
							              <h4>Visit Our Other Publications</h4>			
              <p class="other_pubs">
                <a href="http://www.hooversmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/hooversfooter100h_v2.png" alt="" width="177" height="45"></a>
                <a href="http://www.shelbyliving.com" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/shelbyfooter100h_v2.png" alt="" width="294" height="40"></a>
                <a href="http://www.vestaviahillsmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/vestaviafooter100h_v2.png" alt="" width="280" height="50"></a>
                <a href="http://www.homewoodlife.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/homewoodfooter100h_v2.png" alt="" width="255" height="41"></a>
                <a href="http://www.mountainbrookmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/mountainfooter100h_v2.png" alt="" width="309" height="50"></a>
              </p>
              <br />
							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Shelby County Reporter</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/plugins.js?1591035860"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/main.js?1591035860"></script>

        
					<div style="display:none">
	<div class="grofile-hash-map-64b683c4c4e7ced74038890aef61520b">
	</div>
	</div>

<script type="text/javascript">tb_pathToImage = "https://www.shelbycountyreporter.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.shelbycountyreporter.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.shelbycountyreporter.com\/2020\/09\/11\/thompson-hangs-on-against-spain-park-remains-undefeated\/":497307};
	</script>
				<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.shelbycountyreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/www.shelbycountyreporter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.shelbycountyreporter.com/_static/??/wp-includes/js/thickbox/thickbox.js,/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-content/plugins/wp-polls/polls-js.js?m=1591831626j'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202037'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://www.shelbycountyreporter.com/_static/??/wp-content/mu-plugins/jetpack/modules/wpgroho.js,/wp-includes/js/wp-embed.min.js?m=1597337884j'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.shelbycountyreporter.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.9'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'173799549',post:'497307',tz:'-5',srv:'www.shelbycountyreporter.com'} ]);
	_stq.push([ 'clickTrackerInit', '173799549', '497307' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//shelbycountyreporter.disqus.com/count.js" async></script>
            </body>
</html>