  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Court of Criminal Appeals affirms Jeff West’s conviction of manslaughter - Shelby County Reporter | Shelby County Reporter</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link rel="preload" href="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/style.css?1633019304" as="style">

								<link rel="stylesheet" type="text/css" media="screen" href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css" />
				<link rel="stylesheet" href="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/media/css/normalize.css?1633019304" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/style.css?1633019304" />

        <script defer="defer" src="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1633019304"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.shelbycountyreporter.com/wp-content/themes/2021-shelbyco-child/media/img/brand/favicon-shelbycountyreporter.png">

				
				<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://shelbycountyreporter.com/2021/10/01/court-of-criminal-appeals-affirms-jeff-wests-conviction-of-manslaughter/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Court of Criminal Appeals affirms Jeff West’s conviction of manslaughter - Shelby County Reporter" />
	<meta property="og:description" content="Jeff West’s conviction in the case surrounding the death of his wife, Kat West, in January 2018 was affirmed on appeal by the Alabama Court of Criminal Appeals." />
	<meta property="og:url" content="https://shelbycountyreporter.com/2021/10/01/court-of-criminal-appeals-affirms-jeff-wests-conviction-of-manslaughter/" />
	<meta property="og:site_name" content="Shelby County Reporter" />
	<meta property="article:published_time" content="2021-10-01T21:03:01+00:00" />
	<meta property="og:image" content="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/10-10-Jeff-West-conviction-WEB.jpeg?w=259" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Emily Sparacino">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.shelbycountyreporter.com/#website","url":"https://www.shelbycountyreporter.com/","name":"Shelby County Reporter","description":"Newspapers, Schools, Breaking News, Sports, Weather, Alabama, Pelham, Alabaster, Calera, Hoover, Birmingham","potentialAction":[{"@type":"SearchAction","target":"https://www.shelbycountyreporter.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://shelbycountyreporter.com/2021/10/01/court-of-criminal-appeals-affirms-jeff-wests-conviction-of-manslaughter/#primaryimage","inLanguage":"en-US","url":"https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/10-10-Jeff-West-conviction-WEB.jpeg?w=259"},{"@type":"WebPage","@id":"https://shelbycountyreporter.com/2021/10/01/court-of-criminal-appeals-affirms-jeff-wests-conviction-of-manslaughter/#webpage","url":"https://shelbycountyreporter.com/2021/10/01/court-of-criminal-appeals-affirms-jeff-wests-conviction-of-manslaughter/","name":"Court of Criminal Appeals affirms Jeff West\u2019s conviction of manslaughter - Shelby County Reporter","isPartOf":{"@id":"https://www.shelbycountyreporter.com/#website"},"primaryImageOfPage":{"@id":"https://shelbycountyreporter.com/2021/10/01/court-of-criminal-appeals-affirms-jeff-wests-conviction-of-manslaughter/#primaryimage"},"datePublished":"2021-10-01T21:03:01+00:00","dateModified":"2021-10-01T21:03:01+00:00","author":{"@id":"https://www.shelbycountyreporter.com/#/schema/person/6b0e008ff04ab2e058243a303be49a7f"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://shelbycountyreporter.com/2021/10/01/court-of-criminal-appeals-affirms-jeff-wests-conviction-of-manslaughter/"]}]},{"@type":"Person","@id":"https://www.shelbycountyreporter.com/#/schema/person/6b0e008ff04ab2e058243a303be49a7f","name":"Emily Sparacino","image":{"@type":"ImageObject","@id":"https://www.shelbycountyreporter.com/#personlogo","inLanguage":"en-US","url":"https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/06/EmilySparacino.jpg?w=64","caption":"Emily Sparacino"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Shelby County Reporter &raquo; Court of Criminal Appeals affirms Jeff West’s conviction of manslaughter Comments Feed" href="https://www.shelbycountyreporter.com/2021/10/01/court-of-criminal-appeals-affirms-jeff-wests-conviction-of-manslaughter/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.shelbycountyreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.shelbycountyreporter.com/_static/??-eJyNUltug0AMvFCXhaSq1I+qR6n24YBT70PrRRG3ryGJFJSQ5gdhe8b2jFefssLoaPTA2jFrj1y1peR+FaEtpkya60TQBIyNAN70LePIOoBHAwQBYl0FmcwERRH0xk2v0aV2G69ILsU6YzKNPcaZWEuKUFUu6YAEKqOrY4EbBdycV7cjkt9u1MkYPIGpg6xrI6qmbXaNXey4plFY/FjE4prh4R+I8VJS1pSnqiSVExHr5asEtgllDFlkczWHg9xKROfRErpl2l1RnYvbg9H3YmbKFUWGNsxQz4uvK3cNxJ4gEnftrpvNu7yWZygegOzkknKD3GWDEEZ1Xe0INRt5j13bdDokP5J04sEU8Mb7afnF2L/c4kfuojk5NKQo9YlXwcPzbLWa/bkkZs53+Oo+9vu2+9y373+8zj4B' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	

			.admin-bar {
				position: inherit !important;
				top: auto !important;
			}
			.admin-bar .goog-te-banner-frame {
				top: 32px !important
			}
			@media screen and (max-width: 782px) {
				.admin-bar .goog-te-banner-frame {
					top: 46px !important;
				}
			}
			@media screen and (max-width: 480px) {
				.admin-bar .goog-te-banner-frame {
					position: absolute;
				}
			}
		
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='https://www.shelbycountyreporter.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZsZGRqbG5uVEWAK9bIh4='></script>
<link rel="https://api.w.org/" href="https://www.shelbycountyreporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.shelbycountyreporter.com/wp-json/wp/v2/posts/518935" /><link rel='shortlink' href='https://wp.me/pbLfcx-2aZV' />
<link rel="alternate" type="application/json+oembed" href="https://www.shelbycountyreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shelbycountyreporter.com%2F2021%2F10%2F01%2Fcourt-of-criminal-appeals-affirms-jeff-wests-conviction-of-manslaughter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.shelbycountyreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shelbycountyreporter.com%2F2021%2F10%2F01%2Fcourt-of-criminal-appeals-affirms-jeff-wests-conviction-of-manslaughter%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4593387-2', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f5f9c8e5c443b70829af3f5';
          var adm_dam_id = '5f5f9cc40cb01b3891d0259e';
          var adm_dpm_id = '5f5f9ca55c443b70829af3f7';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#right_items_extra").prepend('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a>');
            } else {
              $("#subscribe_button").replaceWith('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);" class="subscribe">My Account</a>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script defer="defer" type="text/javascript" src="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" />


        <!-- Admiral Visitor Relationship Tag for shelbycountyreporter.com -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2yrjdzd7P3kGYdDAwoD82IYxtHCq2iKEbzoH_pUjjijfX5zcTOTmRSJhAc4HFwrJFw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://nostalgicneed.com/v2kzrWfIjR3dZp-O3lTlY0FfF6XXSGZ0Jly-yqgZvrkZRu1p7qXT95UItTcfDAhsUEahfwB6aT4ZawSA30jE",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
                  

  <script src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
	

<script>
  window.googletag = window.googletag || {cmd: []};

	

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/SCNI-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/SCNI-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SCNI-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/SCNI-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());

			googletag.defineSlot('/1613683/SCNI-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/SCNI-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/SCNI-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

			googletag.defineSlot('/1613683/SCNI-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SCNI-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/SCNI-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());

	  }


                          googletag.pubads().setTargeting("catname", [ "calera-news", "columbiana", "news", "news-main", "top-home",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2021/10/01/court-of-criminal-appeals-af");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    // TURNING OFF DISABLEINITIALLOAD WITH DEACTIVATING AUM
    //googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




	

<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        //['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard-one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard-two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard-three', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard-four', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        //['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>
        
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.shelbycountyreporter.com/2021/10/01/court-of-criminal-appeals-affirms-jeff-wests-conviction-of-manslaughter/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_3wuxdqhrmpbww'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.shelbycountyreporter.com" class="desktop">
          <img src="https://www.shelbycountyreporter.com/wp-content/themes/2021-shelbyco-child/media/img/brand/logo-white-shelbycountyreporter.png" alt="Shelby County Reporter" />
        </a>
        <a href="https://www.shelbycountyreporter.com" class="mobile">
          <img src="https://www.shelbycountyreporter.com/wp-content/themes/2021-shelbyco-child/media/img/brand/logo-white-mobile-shelbycountyreporter.png" alt="Shelby County Reporter" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-518935" class="share-twitter sd-button share-icon" href="https://www.shelbycountyreporter.com/2021/10/01/court-of-criminal-appeals-affirms-jeff-wests-conviction-of-manslaughter/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-518935" class="share-facebook sd-button share-icon" href="https://www.shelbycountyreporter.com/2021/10/01/court-of-criminal-appeals-affirms-jeff-wests-conviction-of-manslaughter/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="subscribe_button"><a href="/subscribe/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-518732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-518732"><a href="https://www.shelbycountyreporter.com/">Home</a></li>
<li id="menu-item-518733" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-518733"><a href="https://www.shelbycountyreporter.com/category/news/">News</a></li>
<li id="menu-item-518734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518734"><a href="https://www.shelbycountyreporter.com/category/sports/">Sports</a></li>
<li id="menu-item-518735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518735"><a href="https://www.shelbycountyreporter.com/category/schools/">Schools</a></li>
<li id="menu-item-518736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518736"><a href="https://www.shelbycountyreporter.com/category/opinion/">Opinion</a></li>
<li id="menu-item-518737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518737"><a href="https://www.shelbycountyreporter.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-518738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518738"><a href="https://www.shelbycountyreporter.com/category/community/">Community</a></li>
<li id="menu-item-518739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518739"><a href="https://www.shelbycountyreporter.com/category/records/">Records</a></li>
<li id="menu-item-518740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-518740"><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty">Classifieds</a></li>
<li id="menu-item-518741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-518741"><a href="https://www.shelbycountyreporter.com/services/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-518743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518743"><a href="https://www.shelbycountyreporter.com/services/about-us/">About Us</a></li>
	<li id="menu-item-518742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518742"><a href="https://www.shelbycountyreporter.com/services/policies/">Policies</a></li>
	<li id="menu-item-518783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518783"><a href="https://www.shelbycountyreporter.com/services/birth-announcement/">Birth Announcement</a></li>
	<li id="menu-item-518782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518782"><a href="https://www.shelbycountyreporter.com/services/birthday-announcement/">Birthday Announcement</a></li>
	<li id="menu-item-518784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518784"><a href="https://www.shelbycountyreporter.com/services/engagement-announcement/">Engagement Announcement</a></li>
	<li id="menu-item-518785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518785"><a href="https://www.shelbycountyreporter.com/services/wedding-announcement/">Wedding Announcement</a></li>
	<li id="menu-item-518786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518786"><a href="https://www.shelbycountyreporter.com/services/anniversary-announcement/">Anniversary Announcement</a></li>
	<li id="menu-item-518745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518745"><a href="https://www.shelbycountyreporter.com/services/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
	<li id="menu-item-518746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518746"><a href="https://www.shelbycountyreporter.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
	<li id="menu-item-518747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518747"><a href="https://www.shelbycountyreporter.com/services/submit-a-photo/">Submit a Photo</a></li>
	<li id="menu-item-518744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518744"><a href="https://www.shelbycountyreporter.com/services/submit-a-classified-advertisement/">Submit a Classified Advertisement</a></li>
</ul>
</li>
<li id="menu-item-518748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-518748"><a href="https://www.shelbycountyphotos.com/">Photo Gallery</a></li>
<li id="menu-item-518749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-518749"><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty/Home/Search?majorClass=2600">Public Notices</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.shelbycountyreporter.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img src="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" /> <input type="text" name="q" class="searchQuery" placeholder="Search Shelby County Reporter..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard-one'); });
  </script>
</div></div>
        </div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div></div>

	  <div class="page_type-story">

  <div class="main_column">
    <div class="story">
      
      

      <div id="article">

        <h2 class="headline">Court of Criminal Appeals affirms Jeff West’s conviction of manslaughter</h2>

        <p class="pubStamp">Published 4:03 pm Friday, October 1, 2021</p>

        <div class="byline">
          
          <p class="author">
	            <strong>By <a href="https://www.shelbycountyreporter.com/author/emilysparacino/" rel="bookmark">Emily Sparacino</a></strong>

                      </p>
                    <div class="clearfix"></div>
        </div><!-- END BYLINE -->

        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>

            <div class="p402_premium">
            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Court of Criminal Appeals affirms Jeff West\u2019s conviction of manslaughter. By EMILY SPARACINO | Staff Writer\r\n\r\nCOLUMBIANA \u2013 Jeff West\u2019s conviction in the case surrounding the death of his wife, Kat West, in January 2018 was affirmed on appeal by the Alabama Court of Criminal Appeals.\r\n\r\nShelby County District Attorney Jill Lee announced this latest development in an Oct. 1 press release.\r\n\r\n\r\n\r\nOn Nov. 20, 2020, following a four-day trial, West was convicted of manslaughter for his wife\u2019s death in Calera.\r\n\r\n\u201cThe District Attorney\u2019s Office presented evidence that West killed his wife on or about the night of January 12, 2018 by hitting her in the head with a liquor bottle,\u201d the press release read. \u201cEvidence showed that her body was left partially in the street until found by a neighbor in the early morning hours of January 13, 2018. About the time the victim\u2019s body was discovered, West was witnessed pacing inside his home with an open front door while the outside temperature was well below freezing.\u201d\r\n\r\nIn February 2021, several months after the trial, Shelby County Circuit Court Judge William H. Bostick III sentenced West to 16 years in prison for his conviction of manslaughter, a Class B felony.\r\n\r\nClass B felonies carry a range of punishment from two to 20 years in prison.\r\n\r\nAssistant District Attorneys Daniel McBrayer and Ben Fuller prosecuted the case for the Shelby County District Attorney\u2019s Office.\r\n\r\nThe Criminal Appeals Division of Alabama Attorney General Steve Marshall\u2019s office successfully defended the conviction on appeal, according to the release.\r\n\r\nThe Court of Criminal Appeals released a memorandum affirming the conviction on Oct. 1.\r\n\r\n\u201cWe\u2019re grateful for the hard work of the Alabama Attorney General\u2019s Office in this case,\u201d Lee wrote in the release. \u201cTheir advocacy for the people of Alabama is why we have this opinion.\u201d","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=fb9a7aa516581fb506e854b30c051dad&postHash=ef63afcd0d6b73f70741bbbae4f64150&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><strong>By EMILY SPARACINO | Staff Writer</strong></p>
<p><strong>COLUMBIANA</strong> – Jeff West’s conviction in the case surrounding the death of his wife, Kat West, in January 2018 was affirmed on appeal by the Alabama Court of Criminal Appeals.</p>
<div class="ad"><div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div></div><p>Shelby County District Attorney Jill Lee announced this latest development in an Oct. 1 press release.</p>
<div id="attachment_518936" style="width: 269px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-518936" loading="lazy" class="size-medium wp-image-518936" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/10-10-Jeff-West-conviction-WEB.jpeg?w=259" alt="" width="259" height="300" srcset="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/10-10-Jeff-West-conviction-WEB.jpeg 517w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/10-10-Jeff-West-conviction-WEB.jpeg?resize=259,300 259w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/10-10-Jeff-West-conviction-WEB.jpeg?resize=302,350 302w" sizes="(max-width: 259px) 100vw, 259px" /><p id="caption-attachment-518936" class="wp-caption-text">Jeff West</p></div>
<p>On Nov. 20, 2020, following a four-day trial, West was convicted of manslaughter for his wife’s death in Calera.</p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-instory-third'); });
  </script>
</div></div><p>“The District Attorney’s Office presented evidence that West killed his wife on or about the night of January 12, 2018 by hitting her in the head with a liquor bottle,” the press release read. “Evidence showed that her body was left partially in the street until found by a neighbor in the early morning hours of January 13, 2018. About the time the victim’s body was discovered, West was witnessed pacing inside his home with an open front door while the outside temperature was well below freezing.”</p>
<p>In February 2021, several months after the trial, Shelby County Circuit Court Judge William H. Bostick III sentenced West to 16 years in prison for his conviction of manslaughter, a Class B felony.</p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div></div><p>Class B felonies carry a range of punishment from two to 20 years in prison.</p>
<p>Assistant District Attorneys Daniel McBrayer and Ben Fuller prosecuted the case for the Shelby County District Attorney’s Office.</p>
<p>The Criminal Appeals Division of Alabama Attorney General Steve Marshall’s office successfully defended the conviction on appeal, according to the release.</p>
<p>The Court of Criminal Appeals released a memorandum affirming the conviction on Oct. 1.</p>
<p>“We’re grateful for the hard work of the Alabama Attorney General’s Office in this case,” Lee wrote in the release. “Their advocacy for the people of Alabama is why we have this opinion.”</p>
            </div><!-- END p402_premium (GOOGLE SURVEY) -->
            <script type="text/javascript">
               var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
            </script>

                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://www.shelbycountyreporter.com/2021/10/01/bertolones-goes-pink-for-october/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/bertolones-copy.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.shelbycountyreporter.com/2021/10/01/bertolones-goes-pink-for-october/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Bertolone’s goes pink for October">Bertolone’s goes pink for October</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.shelbycountyreporter.com/2021/10/01/court-of-criminal-appeals-affirms-jeff-wests-conviction-of-manslaughter/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Court of Criminal Appeals affirms Jeff West’s conviction of manslaughter">Court of Criminal Appeals affirms Jeff West’s conviction of manslaughter</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.shelbycountyreporter.com/2021/10/01/shelby-county-chamber-holds-2021-public-safety-awards/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/10-10-Public-Safety-Awards-SC-copy.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.shelbycountyreporter.com/2021/10/01/shelby-county-chamber-holds-2021-public-safety-awards/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Shelby County Chamber holds 2021 Public Safety Awards">Shelby County Chamber holds 2021 Public Safety Awards</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.shelbycountyreporter.com/2021/10/01/sc-pipeline-segments-shut-down-due-to-petroleum-sheen-on-buck-creek/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/Buck-Creek-and-Cahaba-River-2SCR_4068-copy.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.shelbycountyreporter.com/2021/10/01/sc-pipeline-segments-shut-down-due-to-petroleum-sheen-on-buck-creek/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="UPDATE: SC pipeline segments shut down due to petroleum sheen on Buck Creek">UPDATE: SC pipeline segments shut down due to petroleum sheen on Buck Creek</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
              <ul class="sidebar">
                <li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://shelbycountyreporter.us15.list-manage.com/subscribe/post?u=97dce5f072db9435b2bcd114f&amp;id=30517648f9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Sign up for The Shelby County Reporter's free newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_97dce5f072db9435b2bcd114f_30517648f9" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></li>
              </ul>

              <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://www.shelbycountyreporter.com/2021/09/30/alabaster-jubilee-brings-live-events-back-to-city/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.shelbycountyreporter.com/2021/09/30/alabaster-jubilee-brings-live-events-back-to-city/">
              <img src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/09/Alabaster-Jubilee-web-21KDM_1297.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.shelbycountyreporter.com/2021/09/30/alabaster-jubilee-brings-live-events-back-to-city/">Alabaster Jubilee brings live events back to city</a> </h4>
          <a href="https://www.shelbycountyreporter.com/2021/09/30/alabaster-jubilee-brings-live-events-back-to-city/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134189"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">			<a href="http://eepurl.com/gezXJj" title="" data-featherlight="#newsletter_signup_iframe" rel="nofollow">
				<img src="//www.shelbycountyreporter.com/wp-content/uploads/sites/20/2019/04/daily_email2019.jpg" alt="">
			</a></div></li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-12'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-12'); });
  </script>
</div>		</div>
	</li>
	<li id="polls-widget-5" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-1440" class="wp-polls">
	<form id="polls_form_1440" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_1440_nonce" name="wp-polls-nonce" value="650ee9663f" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="1440" /></p>
		<p style="display: none;"><input type="hidden" id="poll_multiple_ans_1440" name="poll_multiple_ans_1440" value="3" /></p>
		<p><strong>What would make you consider a digital subscription to Shelby County Reporter?</strong></p><div id="polls-1440-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="checkbox" id="poll-answer-4636" name="poll_1440" value="4636" /> <label for="poll-answer-4636">Low subscription cost</label></li>
		<li><input type="checkbox" id="poll-answer-4637" name="poll_1440" value="4637" /> <label for="poll-answer-4637">Unlimited content access</label></li>
		<li><input type="checkbox" id="poll-answer-4638" name="poll_1440" value="4638" /> <label for="poll-answer-4638">Exclusive news/event information</label></li>
		</ul><p><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(1440);" /></p><p><a href="#ViewPollResults" onclick="poll_result(1440); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-1440-loading" class="wp-polls-loading"><img src="https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-13'); });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>
  	<div class="clearfix"></div>
    <div class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard-four'); });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-518750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-518750"><a href="https://www.shelbycountyreporter.com/">Home</a></li>
<li id="menu-item-518751" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-518751"><a href="https://www.shelbycountyreporter.com/category/news/">News</a></li>
<li id="menu-item-518752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518752"><a href="https://www.shelbycountyreporter.com/category/sports/">Sports</a></li>
<li id="menu-item-518753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518753"><a href="https://www.shelbycountyreporter.com/category/opinion/">Opinion</a></li>
<li id="menu-item-518754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518754"><a href="https://www.shelbycountyreporter.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-518755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518755"><a href="https://www.shelbycountyreporter.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-518756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518756"><a href="https://www.shelbycountyreporter.com/category/business/">Business</a></li>
<li id="menu-item-518757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518757"><a href="https://www.shelbycountyreporter.com/category/faith/">Faith</a></li>
<li id="menu-item-518758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518758"><a href="https://www.shelbycountyreporter.com/special-sections/">Special Sections</a></li>
<li id="menu-item-518759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-518759"><a href="https://smb.shelbycountyreporter.com/">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-518771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518771"><a href="https://www.shelbycountyreporter.com/services/about-us/">About Us</a></li>
<li id="menu-item-518768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518768"><a href="https://www.shelbycountyreporter.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-518769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518769"><a href="https://www.shelbycountyreporter.com/services/policies/">Policies</a></li>
<li id="menu-item-518770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518770"><a href="https://www.shelbycountyreporter.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
<li id="menu-item-518772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518772"><a href="https://www.shelbycountyreporter.com/services/submit-a-photo/">Submit a Photo</a></li>
<li id="menu-item-518774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518774"><a href="https://www.shelbycountyreporter.com/services/birth-announcement/">Birth Announcement</a></li>
<li id="menu-item-518773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518773"><a href="https://www.shelbycountyreporter.com/services/birthday-announcement/">Birthday Announcement</a></li>
<li id="menu-item-518775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518775"><a href="https://www.shelbycountyreporter.com/services/engagement-announcement/">Engagement Announcement</a></li>
<li id="menu-item-518776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518776"><a href="https://www.shelbycountyreporter.com/services/wedding-announcement/">Wedding Announcement</a></li>
<li id="menu-item-518777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518777"><a href="https://www.shelbycountyreporter.com/services/anniversary-announcement/">Anniversary Announcement</a></li>
<li id="menu-item-518778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518778"><a href="https://www.shelbycountyreporter.com/services/submit-a-classified-advertisement/">Submit a Classified Advertisement</a></li>
<li id="menu-item-518779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-518779"><a href="http://eepurl.com/gezXJj">Sign up for Newsletter</a></li>
<li id="menu-item-518780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-518780"><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty">Classifieds</a></li>
<li id="menu-item-518781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-518781"><a href="https://www.shelbycountyphotos.com/">Photo Gallery</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                              <h4>Visit Our Other Publications</h4>			
              <p class="other_pubs">
                <a href="http://www.hooversmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/hooversfooter100h_v2.png" alt="" width="177" height="45"></a>
                <a href="http://www.shelbyliving.com" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/shelbyfooter100h_v2.png" alt="" width="294" height="40"></a>
                <a href="http://www.vestaviahillsmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/vestaviafooter100h_v2.png" alt="" width="280" height="50"></a>
                <a href="http://www.homewoodlife.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/homewoodfooter100h_v2.png" alt="" width="255" height="41"></a>
                <a href="http://www.mountainbrookmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/mountainfooter100h_v2.png" alt="" width="309" height="50"></a>
              </p>
              <br />
                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2021, Shelby County Reporter</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js"></script>
        <script defer="defer" src="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1633019304"></script>
        <script defer="defer" src="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js"></script>
				<script defer="defer" src="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js"></script>
        <script defer="defer" src="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/media/js/plugins.js?1633019304"></script>
        <script defer="defer" src="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/media/js/main.js?1633019304"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.shelbycountyreporter.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.shelbycountyreporter.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.shelbycountyreporter.com\/2021\/10\/01\/court-of-criminal-appeals-affirms-jeff-wests-conviction-of-manslaughter\/":518935};
	</script>
				<script type='text/javascript' src='https://www.shelbycountyreporter.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1633019303j'></script>
<script src='https://www.shelbycountyreporter.com/wp-includes/js/admin-bar.min.js?ver=5.8.1' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.shelbycountyreporter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.shelbycountyreporter.com/_static/??/wp-content/plugins/wp-polls/polls-js.js,/wp-includes/js/wp-embed.min.js?m=1633019304j'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.shelbycountyreporter.com/wp-content/mu-plugins/jetpack-10.1/_inc/build/sharedaddy/sharing.min.js?ver=10.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202139.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'173799549',post:'518935',tz:'-5',srv:'www.shelbycountyreporter.com'} ]);
	_stq.push([ 'clickTrackerInit', '173799549', '518935' ]);
</script>
				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//shelbycountyreporter.disqus.com/count.js" async></script>
        
            </body>
</html>