  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Husky Pride: the story behind The Tire Doctor Inc. mural - Shelby County Reporter | Shelby County Reporter</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/style.css?1647543669" as="style">

				        <link href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css" rel="stylesheet">
				<link rel="stylesheet" href="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/media/css/normalize.css?1647543669" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/style.css?1647543669" />

        <script defer="defer" src="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1647543669"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.shelbycountyreporter.com/wp-content/themes/2021-shelbyco-child/media/img/brand/favicon-shelbycountyreporter-2021.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.shelbycountyreporter.com/2022/03/17/husky-pride-the-story-behind-the-tire-doctor-inc-mural/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Husky Pride: the story behind The Tire Doctor Inc. mural - Shelby County Reporter" />
	<meta property="og:description" content="If you’ve driven down County Road 58 recently, you may see a colorful new edition to the local business scenery. Local artist Danielle Lang has been busy creating a special mural on the exterior wall of local business The Tire Doctor, Inc." />
	<meta property="og:url" content="https://www.shelbycountyreporter.com/2022/03/17/husky-pride-the-story-behind-the-tire-doctor-inc-mural/" />
	<meta property="og:site_name" content="Shelby County Reporter" />
	<meta property="article:published_time" content="2022-03-17T15:08:09+00:00" />
	<meta property="article:modified_time" content="2022-03-17T15:45:08+00:00" />
	<meta property="og:image" content="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2022/03/image0-40.jpeg" />
	<meta property="og:image:width" content="744" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Michelle Love" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.shelbycountyreporter.com/#website","url":"https://www.shelbycountyreporter.com/","name":"Shelby County Reporter","description":"Newspapers, Schools, Breaking News, Sports, Weather, Alabama, Pelham, Alabaster, Calera, Hoover, Birmingham","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.shelbycountyreporter.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.shelbycountyreporter.com/2022/03/17/husky-pride-the-story-behind-the-tire-doctor-inc-mural/#primaryimage","inLanguage":"en-US","url":"https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2022/03/image0-40.jpeg","contentUrl":"https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2022/03/image0-40.jpeg","width":744,"height":600,"caption":"Local artist Danielle Lang and owner of The Tire Doctor Rayme Bryson are responsible for the colorful new husky mural on the side of Bryson\u2019s business. The mural faces County Road 58 and provides a pleasant scenery for people driving by. (Contributed)"},{"@type":"WebPage","@id":"https://www.shelbycountyreporter.com/2022/03/17/husky-pride-the-story-behind-the-tire-doctor-inc-mural/#webpage","url":"https://www.shelbycountyreporter.com/2022/03/17/husky-pride-the-story-behind-the-tire-doctor-inc-mural/","name":"Husky Pride: the story behind The Tire Doctor Inc. mural - Shelby County Reporter","isPartOf":{"@id":"https://www.shelbycountyreporter.com/#website"},"primaryImageOfPage":{"@id":"https://www.shelbycountyreporter.com/2022/03/17/husky-pride-the-story-behind-the-tire-doctor-inc-mural/#primaryimage"},"datePublished":"2022-03-17T15:08:09+00:00","dateModified":"2022-03-17T15:45:08+00:00","author":{"@id":"https://www.shelbycountyreporter.com/#/schema/person/5abd6ee8531d0c848111687a81303366"},"breadcrumb":{"@id":"https://www.shelbycountyreporter.com/2022/03/17/husky-pride-the-story-behind-the-tire-doctor-inc-mural/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.shelbycountyreporter.com/2022/03/17/husky-pride-the-story-behind-the-tire-doctor-inc-mural/"]}]},{"@type":"BreadcrumbList","@id":"https://www.shelbycountyreporter.com/2022/03/17/husky-pride-the-story-behind-the-tire-doctor-inc-mural/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.shelbycountyreporter.com/"},{"@type":"ListItem","position":2,"name":"Husky Pride: the story behind The Tire Doctor Inc. mural"}]},{"@type":"Person","@id":"https://www.shelbycountyreporter.com/#/schema/person/5abd6ee8531d0c848111687a81303366","name":"Michelle Love","image":{"@type":"ImageObject","@id":"https://www.shelbycountyreporter.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8fb1635536bd47f41a510367ec114c63?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/8fb1635536bd47f41a510367ec114c63?s=96&d=mm&r=g","caption":"Michelle Love"},"url":"https://www.shelbycountyreporter.com/author/michellelove/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Shelby County Reporter &raquo; Husky Pride: the story behind The Tire Doctor Inc. mural Comments Feed" href="https://www.shelbycountyreporter.com/2022/03/17/husky-pride-the-story-behind-the-tire-doctor-inc-mural/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.shelbycountyreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.shelbycountyreporter.com/_static/??-eJx9jEsOAiEQBS8kEOOIboxnYZp20tp8Qjcx3F7ZORuXlXr13LsaysA9orinuISRAjImzLqDymFgM4xbgGETZQsiB/cv/7pf3kVQss5N5b5RnqG2klFNbeVBjKYSaG/oIom6lQu8xIoORrt24jiP7ul29MvlvJy8v34ARP5LEA==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.shelbycountyreporter.com/_static/??-eJyNUNtOwzAM/SFct9tYnxCfgtLEaw3ORXMi1L8n7eChlEq8RMm5Ocf4mYCDleJI0aqiMzqxjUEbz6GpyBP+lhhXKRjMfSOpnkwhY5IyctAFSlFEcT2hyg6lyj4JgWZzu4GwVqYMwnadtiPhQR4PZjdShpgy1xpoVCk/Pr5ldgF5Il8rntpTBzqRDLONYCcWh5pnoZ3BF/gZ+k45GfsBXdv06KMrUpN0Mndyxrl5vXIY/x3xVjeOGi0bAYlj1M3jz8UfRS3Nv4HF8+pfuuulf76cr337BUo1vAw=' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	

			.admin-bar {
				position: inherit !important;
				top: auto !important;
			}
			.admin-bar .goog-te-banner-frame {
				top: 32px !important
			}
			@media screen and (max-width: 782px) {
				.admin-bar .goog-te-banner-frame {
					top: 46px !important;
				}
			}
			@media screen and (max-width: 480px) {
				.admin-bar .goog-te-banner-frame {
					position: absolute;
				}
			}
		
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="text/javascript" src="https://www.shelbycountyreporter.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZibmBsaWxiVkWAK9/IiM=" ></script><link rel="https://api.w.org/" href="https://www.shelbycountyreporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.shelbycountyreporter.com/wp-json/wp/v2/posts/529705" /><link rel='shortlink' href='https://wp.me/pbLfcx-2dND' />
<link rel="alternate" type="application/json+oembed" href="https://www.shelbycountyreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shelbycountyreporter.com%2F2022%2F03%2F17%2Fhusky-pride-the-story-behind-the-tire-doctor-inc-mural%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.shelbycountyreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shelbycountyreporter.com%2F2022%2F03%2F17%2Fhusky-pride-the-story-behind-the-tire-doctor-inc-mural%2F&#038;format=xml" />
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.shelbycountyreporter.com"><link rel="https://theeventscalendar.com/" href="https://www.shelbycountyreporter.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4593387-2', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f5f9c8e5c443b70829af3f5';
          var adm_dam_id = '5f5f9cc40cb01b3891d0259e';
          var adm_dpm_id = '5f5f9ca55c443b70829af3f7';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#right_items_extra").prepend('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a>');
            } else {
              $("#subscribe_button").replaceWith('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);" class="subscribe">My Account</a>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script defer="defer" type="text/javascript" src="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
        <link href="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">


        <!-- Admiral Visitor Relationship Tag for shelbycountyreporter.com -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2yrjdzd7P3kGYdDAwoD82IYxtHCq2iKEbzoH_pUjjijfX5zcTOTmRSJhAc4HFwrJFw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://nostalgicneed.com/v2kzrWfIjR3dZp-O3lTlY0FfF6XXSGZ0Jly-yqgZvrkZRu1p7qXT95UItTcfDAhsUEahfwB6aT4ZawSA30jE",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
                    <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/shelbycountyreporter.com/htlbid.css" />
    <script src="https://htlbid.com/v3/shelbycountyreporter.com/htlbid.js"></script>
     
<script>
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
      });

  // GPT ad slots
  var interstitialSlot;


googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/SCNI-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/SCNI-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

        if (!loggedin) {
			googletag.defineSlot('/1613683/SCNI-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/SCNI-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/SCNI-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/SCNI-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/SCNI-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

  if (!loggedin) {
      			googletag.defineSlot('/1613683/SCNI-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/SCNI-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
       

      // Define a web interstitial ad slot.
      interstitialSlot = googletag.defineOutOfPageSlot(
          '/1613683/SCNI-interstitial',
          googletag.enums.OutOfPageFormat.INTERSTITIAL);

      // Slot returns null if the page or device does not support interstitials.
      if (interstitialSlot) {
        interstitialSlot.addService(googletag.pubads());
      }
	  }


                          googletag.pubads().setTargeting("catname", [ "helena", "helena-reporter-main", "helena-reporter", "news", "news-main",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/03/17/husky-pride-the-story-behind");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>


        
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      
<!-- Optimera Video Testing Start -->
<!-- Start video here-->
<!-- External dependencies -->
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>

<link rel="stylesheet" href="https://vjs.zencdn.net/7.11.4/video-js.css">
<script src="https://vjs.zencdn.net/7.11.4/video.min.js"></script>

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/videojs-contrib-ads/6.7.0/videojs.ads.css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/videojs-contrib-ads/6.7.0/videojs.ads.min.js"></script>

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/videojs-ima/1.10.1/videojs.ima.css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/videojs-ima/1.10.1/videojs.ima.min.js"></script>
<!-- End External dependencies -->
<!-- Optimera Video Testing End -->


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.shelbycountyreporter.com/2022/03/17/husky-pride-the-story-behind-the-tire-doctor-inc-mural/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_3wuxdqhrmpbww'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.shelbycountyreporter.com" class="desktop">
          <img src="https://www.shelbycountyreporter.com/wp-content/themes/2021-shelbyco-child/media/img/brand/logo-white-shelbycountyreporter-2021.png" alt="Shelby County Reporter" />
        </a>
        <a href="https://www.shelbycountyreporter.com" class="mobile">
          <img src="https://www.shelbycountyreporter.com/wp-content/themes/2021-shelbyco-child/media/img/brand/logo-white-mobile-shelbycountyreporter-2021.png" alt="Shelby County Reporter" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-529705" class="share-twitter sd-button share-icon no-text" href="https://www.shelbycountyreporter.com/2022/03/17/husky-pride-the-story-behind-the-tire-doctor-inc-mural/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-529705" class="share-facebook sd-button share-icon no-text" href="https://www.shelbycountyreporter.com/2022/03/17/husky-pride-the-story-behind-the-tire-doctor-inc-mural/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.shelbycountyreporter.com/2022/03/17/husky-pride-the-story-behind-the-tire-doctor-inc-mural/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.shelbycountyreporter.com/2022/03/17/husky-pride-the-story-behind-the-tire-doctor-inc-mural/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-518732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-518732"><a href="https://www.shelbycountyreporter.com/">Home</a></li>
<li id="menu-item-518733" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-518733"><a href="https://www.shelbycountyreporter.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-519853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519853"><a href="https://www.shelbycountyreporter.com/category/alabaster-news/">Alabaster Reporter</a></li>
	<li id="menu-item-519258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519258"><a href="https://www.shelbycountyreporter.com/category/news/calera-news/">Calera</a></li>
	<li id="menu-item-519259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519259"><a href="https://www.shelbycountyreporter.com/category/news/chelsea-news/">Chelsea</a></li>
	<li id="menu-item-519260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519260"><a href="https://www.shelbycountyreporter.com/category/news/columbiana/">Columbiana</a></li>
	<li id="menu-item-519261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519261"><a href="https://www.shelbycountyreporter.com/category/news/harpersville/">Harpersville</a></li>
	<li id="menu-item-519262" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-519262"><a href="https://www.shelbycountyreporter.com/category/news/helena/">Helena</a></li>
	<li id="menu-item-519263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519263"><a href="https://www.shelbycountyreporter.com/category/news/hoover/">Hoover</a></li>
	<li id="menu-item-519264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519264"><a href="https://www.shelbycountyreporter.com/category/news/indian-springs/">Indian Springs</a></li>
	<li id="menu-item-519265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519265"><a href="https://www.shelbycountyreporter.com/category/news/montevallo-news/">Montevallo</a></li>
	<li id="menu-item-519266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519266"><a href="https://www.shelbycountyreporter.com/category/news/north-shelby/">North Shelby</a></li>
	<li id="menu-item-519852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519852"><a href="https://www.shelbycountyreporter.com/category/pelham-news/">Pelham Reporter</a></li>
	<li id="menu-item-519267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519267"><a href="https://www.shelbycountyreporter.com/category/news/vincent-news/">Vincent</a></li>
	<li id="menu-item-519268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519268"><a href="https://www.shelbycountyreporter.com/category/news/westover/">Westover</a></li>
	<li id="menu-item-519269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519269"><a href="https://www.shelbycountyreporter.com/category/news/wilsonville/">Wilsonville</a></li>
	<li id="menu-item-519270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519270"><a href="https://www.shelbycountyreporter.com/category/news/wilton/">Wilton</a></li>
</ul>
</li>
<li id="menu-item-518734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518734"><a href="https://www.shelbycountyreporter.com/category/sports/">Sports</a></li>
<li id="menu-item-518735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518735"><a href="https://www.shelbycountyreporter.com/category/schools/">Schools</a></li>
<li id="menu-item-518736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518736"><a href="https://www.shelbycountyreporter.com/category/opinion/">Opinion</a></li>
<li id="menu-item-518737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518737"><a href="https://www.shelbycountyreporter.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-523210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-523210"><a href="https://www.shelbycountyreporter.com/events/">Calendar</a></li>
<li id="menu-item-518739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518739"><a href="https://www.shelbycountyreporter.com/category/records/">Records</a></li>
<li id="menu-item-518740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-518740"><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty">Classifieds</a></li>
<li id="menu-item-518741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-518741"><a href="https://www.shelbycountyreporter.com/services/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-518743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518743"><a href="https://www.shelbycountyreporter.com/services/about-us/">About Us</a></li>
	<li id="menu-item-518742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518742"><a href="https://www.shelbycountyreporter.com/services/policies/">Policies</a></li>
	<li id="menu-item-518783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518783"><a href="https://www.shelbycountyreporter.com/services/birth-announcement/">Birth Announcement</a></li>
	<li id="menu-item-518782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518782"><a href="https://www.shelbycountyreporter.com/services/birthday-announcement/">Birthday Announcement</a></li>
	<li id="menu-item-518784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518784"><a href="https://www.shelbycountyreporter.com/services/engagement-announcement/">Engagement Announcement</a></li>
	<li id="menu-item-518785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518785"><a href="https://www.shelbycountyreporter.com/services/wedding-announcement/">Wedding Announcement</a></li>
	<li id="menu-item-518786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518786"><a href="https://www.shelbycountyreporter.com/services/anniversary-announcement/">Anniversary Announcement</a></li>
	<li id="menu-item-518745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518745"><a href="https://www.shelbycountyreporter.com/services/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
	<li id="menu-item-518746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518746"><a href="https://www.shelbycountyreporter.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
	<li id="menu-item-518747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518747"><a href="https://www.shelbycountyreporter.com/services/submit-a-photo/">Submit a Photo</a></li>
	<li id="menu-item-518744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518744"><a href="https://www.shelbycountyreporter.com/services/submit-a-classified-advertisement/">Submit a Classified Advertisement</a></li>
</ul>
</li>
<li id="menu-item-518748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-518748"><a href="https://www.shelbycountyphotos.com/">Photo Gallery</a></li>
<li id="menu-item-518749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-518749"><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty/Home/Search?majorClass=2600">Public Notices</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.shelbycountyreporter.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img src="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Shelby County Reporter..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">

  <div class="main_column">
    <div class="story">
      
      

      <div id="article">

<!-- READY FOR OPT VIDEO -->

        <h2 class="headline">Husky Pride: the story behind The Tire Doctor Inc. mural</h2>

        <p class="pubStamp">Published 10:08 am Thursday, March 17, 2022</p>

        <div class="byline">
          
          <p class="author">
	            <strong>By <a href="https://www.shelbycountyreporter.com/author/michellelove/" rel="bookmark">Michelle Love</a></strong>

                      </p>
                    <div class="clearfix"></div>
        </div><!-- END BYLINE -->

        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="744" height="600" src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2022/03/image0-40.jpeg?w=744" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2022/03/image0-40.jpeg 744w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2022/03/image0-40.jpeg?resize=300,242 300w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2022/03/image0-40.jpeg?resize=622,502 622w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2022/03/image0-40.jpeg?resize=434,350 434w" sizes="(max-width: 744px) 100vw, 744px" /></dt><dd class='wp-caption-text'>Local artist Danielle Lang and owner of The Tire Doctor Rayme Bryson are responsible for the colorful new husky mural on the side of Bryson’s business. The mural faces County Road 58 and provides a pleasant scenery for people driving by. (Contributed)</dd></dl>

              </div>
    </div>

            <div class="p402_premium">
            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script nitro-exclude>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Husky Pride: the story behind The Tire Doctor Inc. mural. By MICHELLE LOVE | Staff Writer\r\n\r\nHELENA \u2013 If you\u2019ve driven down County Road 58 recently, you may have seen a colorful new edition to the local business scenery. Local artist Danielle Lang has been busy creating a special mural on the exterior wall of The Tire Doctor, Inc.\r\n\r\nThe mural is of a giant, colorful husky with a watercolor backdrop wearing 60's style sunglasses. Lang approached Tire Doctor\u2019s owner, Rayme Bryson, about sprucing up his wall that faces the county road light. She said it struck her as the perfect surface for a canvas.\r\n\r\n\u201cI see the space all the time on my drive home,\u201d she said. \u201cI thought it would make a good canvas, so I reached out.\u201d\r\n\r\nBryson said he had never thought about painting that side of his business before, but the more he thought about it, the more he liked the idea.\r\n\r\n\u201cI presented the idea on the What\u2019s Happening in Helena Facebook Page, and I received really positive responses,\u201d he said. \u201cHelena\u2019s been so good to me and I saw it as a way to give back. It\u2019s been getting a lot of attention.\u201d\r\n\r\nBryson and Lang started brainstorming ideas for the mural. Bryson said he wanted something that would represent the history of Helena and its community, and it was Danielle who came up with the husky. They presented the design on Facebook and once again received predominantly positive feedback.\r\n\r\n\u201cI think it\u2019s exciting,\u201d Lang said. \u201cI felt like the husky was a good idea because, yes it\u2019s the mascot, but a lot of people are obsessed with their dogs, so I thought it was something different that people would like.\u201d\r\n\r\nBryson said they had a lot of people reach out on Facebook who say the husky reminded them of their own dog.\r\n\r\nThey\u2019ve been working on it for two weeks now, and Danielle said she\u2019s close to finishing it, though the recent weather has gotten in the way of further progress. The wall sees a lot of traffic and they\u2019re happy to provide some art for people to enjoy as they drive by.\r\n\r\nBryson has been in business for 21 years and moved to Helena in October 2021, and he said ever since then he\u2019s received nothing but love and support from the Helena community. This mural is his way of giving back.\r\n\r\n\u201cI was in business for 20 years before I came to Helena, and when I came to this area I was doing more right off the bat than I did 20 years out there because of the traffic and this location,\u201d he said. \u00a0\u201cI just wanted to do something that gave back to the community.\u201d\r\n\r\nHelena residents may recognize Lang\u2019s work from other murals around town, including by Oversoul Brewing and Helena Hardware. She said sharing her work in such a public way is amazing but also at times shocking.\r\n\r\n\u201cDoing my art on a public scale is totally different than doing like a pet commission of someone\u2019s pet that stays in their home,\u201d she said. \u201cThis is people who may not have even seen a mural out here, they\u2019ll be able to see it at that traffic light.\u201d\r\n\r\nThe support from the Helena community is everything to both Bryson and Lang. The mural has garnered several online fans, and Bryson said he\u2019s had clients express how much they enjoy seeing it when they drive by.\r\n\r\n\u201cHelena really is about small businesses, shopping local and supporting local,\u201d Bryson said. \u201cI\u2019ve was in business for 20 years in the Hueytown-Concord area, and I\u2019ve never seen anything like this. I was down in January with COVID, I hurt my back last month and was out for a week, and I posted on that page to keep everybody up to date, and the people in Helena have been so supportive and understanding. I just really wanted to give something back to them.\u201d","pluginVersion":"4.0.6"};</script><div class="trinityAudioPlaceholder"></div>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><strong>By MICHELLE LOVE | Staff Writer</strong></p>
<p><strong>HELENA –</strong> If you’ve driven down County Road 58 recently, you may have seen a colorful new edition to the local business scenery. Local artist Danielle Lang has been busy creating a special mural on the exterior wall of The Tire Doctor, Inc.</p>
<p>The mural is of a giant, colorful husky with a watercolor backdrop wearing 60&#8217;s style sunglasses. Lang approached Tire Doctor’s owner, Rayme Bryson, about sprucing up his wall that faces the county road light. She said it struck her as the perfect surface for a canvas.</p>
<div class="ad count17"><div id='div-gpt-ad-bigblock-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://shelbycountyreporter.us15.list-manage.com/subscribe/post?u=97dce5f072db9435b2bcd114f&amp;id=30517648f9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Sign up for The Shelby County Reporter's free newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_97dce5f072db9435b2bcd114f_30517648f9" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div><p>“I see the space all the time on my drive home,” she said. “I thought it would make a good canvas, so I reached out.”</p>
<p>Bryson said he had never thought about painting that side of his business before, but the more he thought about it, the more he liked the idea.</p>
<p>“I presented the idea on the What’s Happening in Helena Facebook Page, and I received really positive responses,” he said. “Helena’s been so good to me and I saw it as a way to give back. It’s been getting a lot of attention.”</p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p>Bryson and Lang started brainstorming ideas for the mural. Bryson said he wanted something that would represent the history of Helena and its community, and it was Danielle who came up with the husky. They presented the design on Facebook and once again received predominantly positive feedback.</p>
<p>“I think it’s exciting,” Lang said. “I felt like the husky was a good idea because, yes it’s the mascot, but a lot of people are obsessed with their dogs, so I thought it was something different that people would like.”</p>
<p>Bryson said they had a lot of people reach out on Facebook who say the husky reminded them of their own dog.</p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div><p>They’ve been working on it for two weeks now, and Danielle said she’s close to finishing it, though the recent weather has gotten in the way of further progress. The wall sees a lot of traffic and they’re happy to provide some art for people to enjoy as they drive by.</p>
<p>Bryson has been in business for 21 years and moved to Helena in October 2021, and he said ever since then he’s received nothing but love and support from the Helena community. This mural is his way of giving back.</p>
<p>“I was in business for 20 years before I came to Helena, and when I came to this area I was doing more right off the bat than I did 20 years out there because of the traffic and this location,” he said.  “I just wanted to do something that gave back to the community.”</p>
<p>Helena residents may recognize Lang’s work from other murals around town, including by Oversoul Brewing and Helena Hardware. She said sharing her work in such a public way is amazing but also at times shocking.</p>
<p>“Doing my art on a public scale is totally different than doing like a pet commission of someone’s pet that stays in their home,” she said. “This is people who may not have even seen a mural out here, they’ll be able to see it at that traffic light.”</p>
<p>The support from the Helena community is everything to both Bryson and Lang. The mural has garnered several online fans, and Bryson said he’s had clients express how much they enjoy seeing it when they drive by.</p>
<p>“Helena really is about small businesses, shopping local and supporting local,” Bryson said. “I’ve was in business for 20 years in the Hueytown-Concord area, and I’ve never seen anything like this. I was down in January with COVID, I hurt my back last month and was out for a week, and I posted on that page to keep everybody up to date, and the people in Helena have been so supportive and understanding. I just really wanted to give something back to them.”</p>
            </div><!-- END p402_premium (GOOGLE SURVEY) -->
            <script type="text/javascript">
               var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
            </script>

                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More Helena Reporter</h4>
  
        <div class="story">
                    <a href="https://www.shelbycountyreporter.com/2022/03/17/helena-soccer-holds-second-annual-mother-son-dance/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2022/03/Mother-Son-Dance-Helena-13KDM_5725-1.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.shelbycountyreporter.com/2022/03/17/helena-soccer-holds-second-annual-mother-son-dance/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Helena Soccer holds second annual Mother Son Dance">Helena Soccer holds second annual Mother Son Dance</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.shelbycountyreporter.com/2022/03/17/helena-city-council-approves-resolution-for-widening-of-hwy-261/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2022/03/traffic-2-copy.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.shelbycountyreporter.com/2022/03/17/helena-city-council-approves-resolution-for-widening-of-hwy-261/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Helena City Council approves resolution for widening of Hwy 261">Helena City Council approves resolution for widening of Hwy 261</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.shelbycountyreporter.com/2022/03/17/first-softball-rankings-of-2022-season-feature-6-local-teams/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2022/03/THS-softball-3KDM_1372.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.shelbycountyreporter.com/2022/03/17/first-softball-rankings-of-2022-season-feature-6-local-teams/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="First softball rankings of 2022 season feature 6 local teams">First softball rankings of 2022 season feature 6 local teams</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.shelbycountyreporter.com/2022/03/17/shelby-county-no-1-five-others-ranked-in-first-baseball-rankings/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2022/03/Shelby-County-at-Rickwood-Field-web-12KDM_4527-1.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.shelbycountyreporter.com/2022/03/17/shelby-county-no-1-five-others-ranked-in-first-baseball-rankings/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Shelby County No. 1, five others ranked in first baseball rankings">Shelby County No. 1, five others ranked in first baseball rankings</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>

              <div id="prev_next_article_group" class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://www.shelbycountyreporter.com/2022/03/17/pelham-high-school-students-make-donation-to-anti-bullying-nonprofit/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.shelbycountyreporter.com/2022/03/17/pelham-high-school-students-make-donation-to-anti-bullying-nonprofit/">
              <img src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2022/03/Pelham-High-School-donation-web-1KDM_6046.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.shelbycountyreporter.com/2022/03/17/pelham-high-school-students-make-donation-to-anti-bullying-nonprofit/">Pelham High School students make donation to anti-bullying nonprofit</a> </h4>
          <a href="https://www.shelbycountyreporter.com/2022/03/17/pelham-high-school-students-make-donation-to-anti-bullying-nonprofit/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134189"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            <div id="comments">
                  
            </div><!-- END comments -->
                        
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">			<a href="http://eepurl.com/gezXJj" title="" data-featherlight="#newsletter_signup_iframe" rel="nofollow">
				<img src="//www.shelbycountyreporter.com/wp-content/uploads/sites/20/2019/04/daily_email2019.jpg" alt="">
			</a></div></li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-12'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
	<li id="polls-widget-5" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-1440" class="wp-polls">
	<form id="polls_form_1440" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_1440_nonce" name="wp-polls-nonce" value="78d184d256" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="1440" /></p>
		<p style="display: none;"><input type="hidden" id="poll_multiple_ans_1440" name="poll_multiple_ans_1440" value="3" /></p>
		<p><strong>What would make you consider a digital subscription to Shelby County Reporter?</strong></p><div id="polls-1440-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="checkbox" id="poll-answer-4636" name="poll_1440" value="4636" /> <label for="poll-answer-4636">Low subscription cost</label></li>
		<li><input type="checkbox" id="poll-answer-4637" name="poll_1440" value="4637" /> <label for="poll-answer-4637">Unlimited content access</label></li>
		<li><input type="checkbox" id="poll-answer-4638" name="poll_1440" value="4638" /> <label for="poll-answer-4638">Exclusive news/event information</label></li>
		</ul><p><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(1440);" /></p><p><a href="#ViewPollResults" onclick="poll_result(1440); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-1440-loading" class="wp-polls-loading"><img src="https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  
  <div id="opt_video">
    <div id="video_attach_top"></div>

    <script>
      // Initializing ovpjs library
      var ovpjs = ovpjs || {};

      //// This listener will not be needed if it is loaded after oPS.js (measurement script)
            document.addEventListener('optimeraLoaded', (e) => {
              // Passing in sources for video
        // MUST be an array of objects, with each object containing a type and src property
        // REQUIRED
        let sources = [
            {
                type: 'video/mp4',
                src: 'https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/blankVideo5s.mp4',
            },
            {
                type: 'video/mp4',
                src: 'https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/blankVideo5s.mp4',
            },
            {
                type: 'video/mp4',
                src: 'https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/blankVideo5s.mp4',
            },
        ];

        // Configuring where the sticky position should be anchored
        // Choices are 'bottomLeft', 'bottomRight', 'topLeft', 'topRight', and 'middle'
        // OPTIONAL -- defaults to bottom right
        let anchorPosition = 'bottomRight';

        // Configuring the poster or thumbnail of the video
        // Assign settings.poster to picture of choice
        // Feel free to use an image of your choice
        // OPTIONAL
        ovpjs.settings.poster =
            'https://upload.wikimedia.org/wikipedia/commons/thumb/2/21/Solid_black.svg/2048px-Solid_black.svg.png';

        // Configuring if pipToggle should occur or not
        // Default is set to true
        // If set to false, div will constantly be in pip
        // OPTIONAL
        ovpjs.settings.pipToggle = false;

        // Placing ads
        // Assign settings.placementUrl to ad url of choice (created via GAM)
        // Optimera can help create this, the following is a test preroll ad
        ovpjs.settings.placementUrl =
            'https://pubads.g.doubleclick.net/gampad/ads?iu=/1613683/BNI_Video_unit/shelbycountyreporter.com&description_url=https%3A%2F%2Fwww.shelbycountyreporter.com%2F&tfcd=0&npa=0&sz=640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator='

        // Configuring original div's background color
        // This will be viewable when PIP is activated and the original div remains in the same spot
        // Pass in a hexcode, valid color in string format, or transparent
        // OPTIONAL
        ovpjs.settings.backgroundColor = 'lightgrey';

        // addVideoPlayer function
        // Parameters:
        // divID -- div ID of where this video player would be placed as a child of
        // sources -- array of objects with sources provided (with type and path/link to video)
        // anchorPosition (Optional) -- where picture in picture should be anchored to

        ovpjs.addVideoPlayer('video_attach_top', sources, anchorPosition);
            });
          </script>
  </div>

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-518750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-518750"><a href="https://www.shelbycountyreporter.com/">Home</a></li>
<li id="menu-item-518751" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-518751"><a href="https://www.shelbycountyreporter.com/category/news/">News</a></li>
<li id="menu-item-518752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518752"><a href="https://www.shelbycountyreporter.com/category/sports/">Sports</a></li>
<li id="menu-item-518753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518753"><a href="https://www.shelbycountyreporter.com/category/opinion/">Opinion</a></li>
<li id="menu-item-518754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518754"><a href="https://www.shelbycountyreporter.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-518755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518755"><a href="https://www.shelbycountyreporter.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-518756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518756"><a href="https://www.shelbycountyreporter.com/category/business/">Business</a></li>
<li id="menu-item-518757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518757"><a href="https://www.shelbycountyreporter.com/category/faith/">Faith</a></li>
<li id="menu-item-518758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518758"><a href="https://www.shelbycountyreporter.com/special-sections/">Special Sections</a></li>
<li id="menu-item-523212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-523212"><a href="https://www.shelbycountyreporter.com/events/">Calendar</a></li>
<li id="menu-item-518759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-518759"><a href="https://smb.shelbycountyreporter.com/">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-518771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518771"><a href="https://www.shelbycountyreporter.com/services/about-us/">About Us</a></li>
<li id="menu-item-518768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518768"><a href="https://www.shelbycountyreporter.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-518769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518769"><a href="https://www.shelbycountyreporter.com/services/policies/">Policies</a></li>
<li id="menu-item-518770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518770"><a href="https://www.shelbycountyreporter.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
<li id="menu-item-518772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518772"><a href="https://www.shelbycountyreporter.com/services/submit-a-photo/">Submit a Photo</a></li>
<li id="menu-item-518774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518774"><a href="https://www.shelbycountyreporter.com/services/birth-announcement/">Birth Announcement</a></li>
<li id="menu-item-518773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518773"><a href="https://www.shelbycountyreporter.com/services/birthday-announcement/">Birthday Announcement</a></li>
<li id="menu-item-518775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518775"><a href="https://www.shelbycountyreporter.com/services/engagement-announcement/">Engagement Announcement</a></li>
<li id="menu-item-518776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518776"><a href="https://www.shelbycountyreporter.com/services/wedding-announcement/">Wedding Announcement</a></li>
<li id="menu-item-518777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518777"><a href="https://www.shelbycountyreporter.com/services/anniversary-announcement/">Anniversary Announcement</a></li>
<li id="menu-item-518778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518778"><a href="https://www.shelbycountyreporter.com/services/submit-a-classified-advertisement/">Submit a Classified Advertisement</a></li>
<li id="menu-item-518779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-518779"><a href="http://eepurl.com/gezXJj">Sign up for Newsletter</a></li>
<li id="menu-item-518780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-518780"><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty">Classifieds</a></li>
<li id="menu-item-518781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-518781"><a href="https://www.shelbycountyphotos.com/">Photo Gallery</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                              <h4>Visit Our Other Publications</h4>			
              <p class="other_pubs">
                <a href="http://www.hooversmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/hooversfooter100h_v2.png" alt="" width="177" height="45"></a>
                <a href="http://www.shelbyliving.com" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/shelbyfooter100h_v2.png" alt="" width="294" height="40"></a>
                <a href="http://www.vestaviahillsmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/vestaviafooter100h_v2.png" alt="" width="280" height="50"></a>
                <a href="http://www.homewoodlife.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/homewoodfooter100h_v2.png" alt="" width="255" height="41"></a>
                <a href="http://www.mountainbrookmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/mountainfooter100h_v2.png" alt="" width="309" height="50"></a>
              </p>
              <br />
                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Shelby County Reporter</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js"></script>
        <script defer="defer" src="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1647543669"></script>
        <script defer="defer" src="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js"></script>
				<script defer="defer" src="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js"></script>
        <script defer="defer" src="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/media/js/plugins.js?1647543669"></script>
        <script defer="defer" src="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/media/js/main.js?1647543669"></script>

        
						<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
<script type="text/javascript">tb_pathToImage = "https://www.shelbycountyreporter.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.shelbycountyreporter.com/wp-includes/js/thickbox/tb-close.png";</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.shelbycountyreporter.com\/2022\/03\/17\/husky-pride-the-story-behind-the-tire-doctor-inc-mural\/":529705};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/03/17/husky-pride-the-story-behind-the-tire-doctor-inc-mural/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LdGD8EZAAAAAO8iqwr-ZnRbPHZRjyccNtOZY_Lr"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en_US"></div>
			
			<img style="float: right; display: none" class="loading" src="https://www.shelbycountyreporter.com/wp-content/mu-plugins/jetpack-10.7/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript" src="https://www.shelbycountyreporter.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1647543668j" ></script><script src='https://www.shelbycountyreporter.com/wp-includes/js/admin-bar.min.js?ver=5.9.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.shelbycountyreporter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="text/javascript" src="https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/polls-js.js?m=1647543669g" ></script><script nitro-exclude src='https://trinitymedia.ai/player/trinity.php?viewkey=fb9a7aa516581fb506e854b30c051dad&#038;postHash=1edce1235e855146701268b313fc7efe&#038;poweredby=1&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Fwww.shelbycountyreporter.com%2F2022%2F03%2F17%2Fhusky-pride-the-story-behind-the-tire-doctor-inc-mural%2F&#038;ver=5.9.2' id='trinity-player-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.shelbycountyreporter.com/wp-content/mu-plugins/jetpack-10.7/_inc/build/sharedaddy/sharing.min.js?ver=10.7' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202211.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'173799549',post:'529705',tz:'-5',srv:'www.shelbycountyreporter.com'} ]);
	_stq.push([ 'clickTrackerInit', '173799549', '529705' ]);
</script>
				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//shelbycountyreporter.disqus.com/count.js" async></script>
        
                <script>
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    </body>
</html>