  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>University of Montevallo hosts artist in residence - Shelby County Reporter | Shelby County Reporter</title><link rel="preload" href="https://www.shelbycountyreporter.com/wp-content/themes/2021-shelbyco-child/media/img/brand/logo-white-shelbycountyreporter-2021.png" as="image" /><link rel="preload" href="https://www.shelbycountyreporter.com/wp-content/themes/2021-shelbyco-child/media/img/brand/logo-white-mobile-shelbycountyreporter-2021.png" as="image" /><link rel="preload" href="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" as="image" /><link rel="preload" href="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2022/08/image0.jpeg?w=405" as="image" />

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/style.css?1661438555" as="style">

				        <link href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css" rel="stylesheet">
				<link rel="stylesheet" href="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/media/css/normalize.css?1661438555" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/style.css?1661438555" />

        <script defer="defer" src="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1661438555" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.shelbycountyreporter.com/wp-content/themes/2021-shelbyco-child/media/img/brand/favicon-shelbycountyreporter-2021.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="This summer the University of Montevallo is hosting its first Artist in Residence program. Three Montevallo alumni—Lindsay Dyess, Justin Banger and Erica V. P. Lewis—were chosen to be part of the Stephens Printmaking Fellowship that is to pilot for a yearly program." />
	<link rel="canonical" href="https://www.shelbycountyreporter.com/2022/08/26/university-of-montevallo-hosts-artist-in-residence/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="University of Montevallo hosts artist in residence - Shelby County Reporter" />
	<meta property="og:description" content="This summer the University of Montevallo is hosting its first Artist in Residence program. Three Montevallo alumni—Lindsay Dyess, Justin Banger and Erica V. P. Lewis—were chosen to be part of the Stephens Printmaking Fellowship that is to pilot for a yearly program." />
	<meta property="og:url" content="https://www.shelbycountyreporter.com/2022/08/26/university-of-montevallo-hosts-artist-in-residence/" />
	<meta property="og:site_name" content="Shelby County Reporter" />
	<meta property="article:published_time" content="2022-08-27T00:30:32+00:00" />
	<meta property="og:image" content="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2022/08/image0.jpeg" />
	<meta property="og:image:width" content="828" />
	<meta property="og:image:height" content="715" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Staff Reports" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.shelbycountyreporter.com/#website","url":"https://www.shelbycountyreporter.com/","name":"Shelby County Reporter","description":"Newspapers, Schools, Breaking News, Sports, Weather, Alabama, Pelham, Alabaster, Calera, Hoover, Birmingham","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.shelbycountyreporter.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.shelbycountyreporter.com/2022/08/26/university-of-montevallo-hosts-artist-in-residence/#primaryimage","url":"https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2022/08/image0.jpeg","contentUrl":"https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2022/08/image0.jpeg","width":828,"height":715,"caption":"One of three Artists in Residence for the Stephens Printmaking Fellowship, Lindsay Dyess, created prints made from relief carved linoleum stamps. Her work is inspired from fairy tales and stories she’s loved over the years. (For the Reporter/Sasha Johns)"},{"@type":"WebPage","@id":"https://www.shelbycountyreporter.com/2022/08/26/university-of-montevallo-hosts-artist-in-residence/#webpage","url":"https://www.shelbycountyreporter.com/2022/08/26/university-of-montevallo-hosts-artist-in-residence/","name":"University of Montevallo hosts artist in residence - Shelby County Reporter","isPartOf":{"@id":"https://www.shelbycountyreporter.com/#website"},"primaryImageOfPage":{"@id":"https://www.shelbycountyreporter.com/2022/08/26/university-of-montevallo-hosts-artist-in-residence/#primaryimage"},"datePublished":"2022-08-27T00:30:32+00:00","dateModified":"2022-08-27T00:30:32+00:00","author":{"@id":"https://www.shelbycountyreporter.com/#/schema/person/12a3d24d8948db49517b0001e20c12ed"},"description":"This summer the University of Montevallo is hosting its first Artist in Residence program. Three Montevallo alumni—Lindsay Dyess, Justin Banger and Erica V. P. Lewis—were chosen to be part of the Stephens Printmaking Fellowship that is to pilot for a yearly program.","breadcrumb":{"@id":"https://www.shelbycountyreporter.com/2022/08/26/university-of-montevallo-hosts-artist-in-residence/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.shelbycountyreporter.com/2022/08/26/university-of-montevallo-hosts-artist-in-residence/"]}]},{"@type":"BreadcrumbList","@id":"https://www.shelbycountyreporter.com/2022/08/26/university-of-montevallo-hosts-artist-in-residence/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.shelbycountyreporter.com/"},{"@type":"ListItem","position":2,"name":"University of Montevallo hosts artist in residence"}]},{"@type":"Person","@id":"https://www.shelbycountyreporter.com/#/schema/person/12a3d24d8948db49517b0001e20c12ed","name":"Staff Reports","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.shelbycountyreporter.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/1b59ebfd54a50a094addc66abdd8bee7?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/1b59ebfd54a50a094addc66abdd8bee7?s=96&d=mm&r=g","caption":"Staff Reports"},"url":"https://www.shelbycountyreporter.com/author/shelbystaffreports/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Shelby County Reporter &raquo; University of Montevallo hosts artist in residence Comments Feed" href="https://www.shelbycountyreporter.com/2022/08/26/university-of-montevallo-hosts-artist-in-residence/feed/" />
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.shelbycountyreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.shelbycountyreporter.com/_static/??-eJx9jEsOwjAMBS9EElW0FRvEWVLHVAbno9hRldtDdnTDcjRvnjuKoQTcAop7iYsYyCNjxKQnKOw7VsO4e+g2UrIgcnH/8q/75VMEOenYFG47pRFqzQnVlJqfxGgKgbaKLpCo2zjDW6xoZ7RbIw7j6BHv07pO8/W2LPMHRORLCQ==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.shelbycountyreporter.com/_static/??-eJyNUNtuwyAM/aE5jLSN9jLtUyYCbvBmLqpBU/5+JO0esizSXhCcmzlWXxkoWq4ORVkR5Yx4silKFyh2DXlSvyXGNQpGc9tImqdgLCpznSjKAuXELGo9ockOpUIhM4IUc70CkzSmjkx2nbYj4U4eDyY3YYGUC7UayohguX98y+wCisfQKvbPvQbxyONsE1hP7JSUmXFnCBV+hn5gycZ+gtZdr0JylVuSeHNDZ5yb1yvF6d8R723jSpIlw8BpSrJ5/Ln4o6il+QNYPG/hVQ+DPp9eLpfhG0VdvAI=' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	

			.admin-bar {
				position: inherit !important;
				top: auto !important;
			}
			.admin-bar .goog-te-banner-frame {
				top: 32px !important
			}
			@media screen and (max-width: 782px) {
				.admin-bar .goog-te-banner-frame {
					top: 46px !important;
				}
			}
			@media screen and (max-width: 480px) {
				.admin-bar .goog-te-banner-frame {
					position: absolute;
				}
			}
		
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="pmdelayedscript" src="https://www.shelbycountyreporter.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZmYG5mYGRgVEWAK9XIhY=" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><link rel="https://api.w.org/" href="https://www.shelbycountyreporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.shelbycountyreporter.com/wp-json/wp/v2/posts/539806" /><link rel='shortlink' href='https://wp.me/pbLfcx-2gqy' />
<link rel="alternate" type="application/json+oembed" href="https://www.shelbycountyreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shelbycountyreporter.com%2F2022%2F08%2F26%2Funiversity-of-montevallo-hosts-artist-in-residence%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.shelbycountyreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shelbycountyreporter.com%2F2022%2F08%2F26%2Funiversity-of-montevallo-hosts-artist-in-residence%2F&#038;format=xml" />
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.shelbycountyreporter.com"><link rel="alternate" href="https://www.shelbycountyreporter.com/wp-json/tribe/events/v1/" /><style>img#wpstats{display:none}</style>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4593387-2', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">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</script>


				<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
          var $ = jQuery;
          var adm_dmm_id = '5f5f9c8e5c443b70829af3f5';
          var adm_dam_id = '5f5f9cc40cb01b3891d0259e';
          var adm_dpm_id = '5f5f9ca55c443b70829af3f7';

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script defer="defer" type="pmdelayedscript" src="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <link href="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">


        <!-- Admiral Visitor Relationship Tag for shelbycountyreporter.com -->
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2yrjdzd7P3kGYdDAwoD82IYxtHCq2iKEbzoH_pUjjijfX5zcTOTmRSJhAc4HFwrJFw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://nostalgicneed.com/v2kzrWfIjR3dZp-O3lTlY0FfF6XXSGZ0Jly-yqgZvrkZRu1p7qXT95UItTcfDAhsUEahfwB6aT4ZawSA30jE",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
                    <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/shelbycountyreporter.com/htlbid.css" />
    <script src="https://htlbid.com/v3/shelbycountyreporter.com/htlbid.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
     
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
      });



googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/SCNI-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/SCNI-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
    
        if (!loggedin) {
			googletag.defineSlot('/1613683/SCNI-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  } else {
			googletag.defineSlot('/1613683/SCNI-sub-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/SCNI-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/SCNI-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/SCNI-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/SCNI-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/SCNI-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());

  } else {
      googletag.defineOutOfPageSlot('/1613683/SCNI-sub-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                          googletag.pubads().setTargeting("catname", [ "montevallo-news", "news", "news-main",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/08/26/university-of-montevallo-hos");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});


</script>


        
	                  <script defer="defer" type="pmdelayedscript" src="//s.ntv.io/serve/load.js" async data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"> 
				(function() { 
					var ARTICLE_URL = 'https://www.shelbycountyreporter.com/2022/08/26/university-of-montevallo-hosts-artist-in-residence/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_3wuxdqhrmpbww'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.shelbycountyreporter.com" class="desktop">
          <img data-perfmatters-preload src="https://www.shelbycountyreporter.com/wp-content/themes/2021-shelbyco-child/media/img/brand/logo-white-shelbycountyreporter-2021.png" alt="Shelby County Reporter" />
        </a>
        <a href="https://www.shelbycountyreporter.com" class="mobile">
          <img data-perfmatters-preload src="https://www.shelbycountyreporter.com/wp-content/themes/2021-shelbyco-child/media/img/brand/logo-white-mobile-shelbycountyreporter-2021.png" alt="Shelby County Reporter" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-539806" class="share-twitter sd-button share-icon no-text" href="https://www.shelbycountyreporter.com/2022/08/26/university-of-montevallo-hosts-artist-in-residence/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-539806" class="share-facebook sd-button share-icon no-text" href="https://www.shelbycountyreporter.com/2022/08/26/university-of-montevallo-hosts-artist-in-residence/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.shelbycountyreporter.com/2022/08/26/university-of-montevallo-hosts-artist-in-residence/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20University%20of%20Montevallo%20hosts%20artist%20in%20residence&body=https%3A%2F%2Fwww.shelbycountyreporter.com%2F2022%2F08%2F26%2Funiversity-of-montevallo-hosts-artist-in-residence%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="169932bc28" data-email-share-track-url="https://www.shelbycountyreporter.com/2022/08/26/university-of-montevallo-hosts-artist-in-residence/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="login_link"></span>
<span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-518732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-518732"><a href="https://www.shelbycountyreporter.com/">Home</a></li>
<li id="menu-item-518733" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-518733"><a href="https://www.shelbycountyreporter.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-519853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519853"><a href="https://www.shelbycountyreporter.com/category/alabaster-news/">Alabaster Reporter</a></li>
	<li id="menu-item-519258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519258"><a href="https://www.shelbycountyreporter.com/category/news/calera-news/">Calera</a></li>
	<li id="menu-item-519259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519259"><a href="https://www.shelbycountyreporter.com/category/news/chelsea-news/">Chelsea</a></li>
	<li id="menu-item-519260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519260"><a href="https://www.shelbycountyreporter.com/category/news/columbiana/">Columbiana</a></li>
	<li id="menu-item-519261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519261"><a href="https://www.shelbycountyreporter.com/category/news/harpersville/">Harpersville</a></li>
	<li id="menu-item-519262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519262"><a href="https://www.shelbycountyreporter.com/category/news/helena/">Helena</a></li>
	<li id="menu-item-531190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531190"><a href="https://www.shelbycountyreporter.com/category/helena-magazine/">Helena Magazine</a></li>
	<li id="menu-item-519263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519263"><a href="https://www.shelbycountyreporter.com/category/news/hoover/">Hoover</a></li>
	<li id="menu-item-519264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519264"><a href="https://www.shelbycountyreporter.com/category/news/indian-springs/">Indian Springs</a></li>
	<li id="menu-item-519265" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-519265"><a href="https://www.shelbycountyreporter.com/category/news/montevallo-news/">Montevallo</a></li>
	<li id="menu-item-519266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519266"><a href="https://www.shelbycountyreporter.com/category/news/north-shelby/">North Shelby</a></li>
	<li id="menu-item-519852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519852"><a href="https://www.shelbycountyreporter.com/category/pelham-news/">Pelham Reporter</a></li>
	<li id="menu-item-519267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519267"><a href="https://www.shelbycountyreporter.com/category/news/vincent-news/">Vincent</a></li>
	<li id="menu-item-519268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519268"><a href="https://www.shelbycountyreporter.com/category/news/westover/">Westover</a></li>
	<li id="menu-item-519269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519269"><a href="https://www.shelbycountyreporter.com/category/news/wilsonville/">Wilsonville</a></li>
	<li id="menu-item-519270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519270"><a href="https://www.shelbycountyreporter.com/category/news/wilton/">Wilton</a></li>
</ul>
</li>
<li id="menu-item-518734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518734"><a href="https://www.shelbycountyreporter.com/category/sports/">Sports</a></li>
<li id="menu-item-518735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518735"><a href="https://www.shelbycountyreporter.com/category/schools/">Schools</a></li>
<li id="menu-item-518736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518736"><a href="https://www.shelbycountyreporter.com/category/opinion/">Opinion</a></li>
<li id="menu-item-518737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518737"><a href="https://www.shelbycountyreporter.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-523210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-523210"><a href="https://www.shelbycountyreporter.com/events/">Calendar</a></li>
<li id="menu-item-518739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518739"><a href="https://www.shelbycountyreporter.com/category/records/">Records</a></li>
<li id="menu-item-518740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-518740"><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty">Classifieds</a></li>
<li id="menu-item-518741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-518741"><a href="https://www.shelbycountyreporter.com/services/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-518743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518743"><a href="https://www.shelbycountyreporter.com/services/about-us/">About Us</a></li>
	<li id="menu-item-518742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518742"><a href="https://www.shelbycountyreporter.com/services/policies/">Policies</a></li>
	<li id="menu-item-518783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518783"><a href="https://www.shelbycountyreporter.com/services/birth-announcement/">Birth Announcement</a></li>
	<li id="menu-item-518782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518782"><a href="https://www.shelbycountyreporter.com/services/birthday-announcement/">Birthday Announcement</a></li>
	<li id="menu-item-518784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518784"><a href="https://www.shelbycountyreporter.com/services/engagement-announcement/">Engagement Announcement</a></li>
	<li id="menu-item-518785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518785"><a href="https://www.shelbycountyreporter.com/services/wedding-announcement/">Wedding Announcement</a></li>
	<li id="menu-item-518786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518786"><a href="https://www.shelbycountyreporter.com/services/anniversary-announcement/">Anniversary Announcement</a></li>
	<li id="menu-item-518745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518745"><a href="https://www.shelbycountyreporter.com/services/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
	<li id="menu-item-518746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518746"><a href="https://www.shelbycountyreporter.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
	<li id="menu-item-518747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518747"><a href="https://www.shelbycountyreporter.com/services/submit-a-photo/">Submit a Photo</a></li>
	<li id="menu-item-518744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518744"><a href="https://www.shelbycountyreporter.com/services/submit-a-classified-advertisement/">Submit a Classified Advertisement</a></li>
</ul>
</li>
<li id="menu-item-518748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-518748"><a href="https://www.shelbycountyphotos.com/">Photo Gallery</a></li>
<li id="menu-item-518749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-518749"><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty/Home/Search?majorClass=2600">Public Notices</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.shelbycountyreporter.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img data-perfmatters-preload src="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Shelby County Reporter..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
         
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  <!-- SCO -->

  <div class="main_column">
    <div class="story">
      
      

      <div id="article">


        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>
            <div id="story_one_by_one_group" class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>            </div>

            <div id="article_info">
              <h2 class="headline">University of Montevallo hosts artist in residence</h2>

              <p class="pubStamp">Published 7:30 pm Friday, August 26, 2022</p>

              <div class="byline">
                
                <p class="author">
                          <strong>By <a href="https://www.shelbycountyreporter.com/author/shelbystaffreports/" rel="bookmark">Staff Reports</a></strong>

                                  </p>
                                <div class="clearfix"></div>
              </div><!-- END BYLINE -->
            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <ul class='featured_gallery'>                                <li><img data-perfmatters-preload src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2022/08/image0.jpeg?w=405" title="One of three Artists in Residence for the Stephens Printmaking Fellowship, Lindsay Dyess, created prints made from relief carved linoleum stamps. Her work is inspired from fairy tales and stories she’s loved over the years. (For the Reporter/Sasha Johns)" /></li>
                                                <li><img src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2022/08/image1.jpeg?w=353" title="" /></li>
                                                <li><img src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2022/08/image2.jpeg?w=404" title="" /></li>
                </ul>

              </div>
    </div>

            <div class="p402_premium">
            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script nitro-exclude data-trinity-mount-date="2022-08-27 03:17:33" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">var TRINITY_TTS_WP_CONFIG = {"cleanText":"University of Montevallo hosts artist in residence. By SASHA JOHNS | Special to the Reporter\r\n\r\nMONTEVALLO \u2013 This summer the University of Montevallo is hosting its first Artist in Residence program. Three Montevallo alumni\u2014Lindsay Dyess, Justin Banger and Erica V. P. Lewis\u2014were chosen to be part of the Stephens Printmaking Fellowship that is to pilot for a yearly program.\r\n\r\nAfter the university reached out to these alumni about being part of the pilot program, each artist proposed what they needed for their projects in the way of supplies and assistance. They were each given a month of studio time to work on their various printmaking collections, each one using a different method.\r\n\r\nDyess worked in relief printmaking with designs she carved into linoleum blocks. Banger created prints using an old method called intaglio printing that was used to print illustrations in books, which is the opposite of relief and uses copper plates. Lewis created large format prints also using a relief technique.\r\n\r\nWe were given the supplies we needed and got to do whatever body of work we wanted to do as long as it involved printmaking,\u201d Dyess said about some of the benefits of working in residence at the school. \u201cI had time in the studio, and I had an assistant. I got to use their presses which I don\u2019t have at home, so that was nice.\u201d\r\n\r\nShe said the value of having that space and time to have creative freedom and be around other artists helped her to focus in a way she could not have at home.\r\n\r\nShe also said it gave her a chance to mentor another artist by working with her assistant who is also named Erika Lewis, not to be confused with Erica V. P. Lewis who is one of the other fellowship artists.\r\n\r\nDyess worked by creating an image on a linoleum block that she and her assistant carved with gouges. Once the design is created she applies ink and rolls it out with the presses available at the school. Having created most prints by hand, the rollers allowed her to apply even pressure to create a more consistent final product. With her blocks, she is able to create a series in a specific set of colors, and this allows her to create another edition of prints later.\r\n\r\n\u201cI love images that tell a story,\u201d Dyess says. \u201cI\u2019m inspired by fairy tales and fictional stories.\u201d\r\n\r\nThis can be seen in one of her first editions of prints she\u2019s created that look like a giant whimsical moth.\r\n\r\nDyess\u2019s full body of work, and the work of the other fellows in the program, is on display now at Bloch Hall Gallery at the University of Montevallo. There will be a special gallery reception and an artist\u2019s talk at Bloch Hall on Thursday, Sept. 1 from 4-6 p.m. It is free and open to the public.","pluginVersion":"4.2.4"};</script><div class='trinityAudioPlaceholder' data-trinity-mount-date='2022-08-27 03:17:33'></div>
                </td>
            </tr>
        </table><p><strong>By SASHA JOHNS | Special to the Reporter</strong></p>
<p><strong>MONTEVALLO</strong> – This summer the University of Montevallo is hosting its first Artist in Residence program. Three Montevallo alumni—Lindsay Dyess, Justin Banger and Erica V. P. Lewis—were chosen to be part of the Stephens Printmaking Fellowship that is to pilot for a yearly program.</p>
<p>After the university reached out to these alumni about being part of the pilot program, each artist proposed what they needed for their projects in the way of supplies and assistance. They were each given a month of studio time to work on their various printmaking collections, each one using a different method.</p>
<div class="ad count12"><div id='div-gpt-ad-bigblock-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://shelbycountyreporter.us15.list-manage.com/subscribe/post?u=97dce5f072db9435b2bcd114f&amp;id=30517648f9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Sign up for The Shelby County Reporter's free newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_97dce5f072db9435b2bcd114f_30517648f9" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div><p>Dyess worked in relief printmaking with designs she carved into linoleum blocks. Banger created prints using an old method called intaglio printing that was used to print illustrations in books, which is the opposite of relief and uses copper plates. Lewis created large format prints also using a relief technique.</p>
<p>We were given the supplies we needed and got to do whatever body of work we wanted to do as long as it involved printmaking,” Dyess said about some of the benefits of working in residence at the school. “I had time in the studio, and I had an assistant. I got to use their presses which I don’t have at home, so that was nice.”</p>
<p>She said the value of having that space and time to have creative freedom and be around other artists helped her to focus in a way she could not have at home.</p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p>She also said it gave her a chance to mentor another artist by working with her assistant who is also named Erika Lewis, not to be confused with Erica V. P. Lewis who is one of the other fellowship artists.</p>
<p>Dyess worked by creating an image on a linoleum block that she and her assistant carved with gouges. Once the design is created she applies ink and rolls it out with the presses available at the school. Having created most prints by hand, the rollers allowed her to apply even pressure to create a more consistent final product. With her blocks, she is able to create a series in a specific set of colors, and this allows her to create another edition of prints later.</p>
<p>“I love images that tell a story,” Dyess says. “I’m inspired by fairy tales and fictional stories.”</p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div><p>This can be seen in one of her first editions of prints she’s created that look like a giant whimsical moth.</p>
<p>Dyess’s full body of work, and the work of the other fellows in the program, is on display now at Bloch Hall Gallery at the University of Montevallo. There will be a special gallery reception and an artist’s talk at Bloch Hall on Thursday, Sept. 1 from 4-6 p.m. It is free and open to the public.</p>
            </div><!-- END p402_premium (GOOGLE SURVEY) -->
            <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
               var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
            </script>

            <div id="comments"> </div><!-- END comments -->
            
                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More News Main</h4>
  
        <div class="story">
                    <a href="https://www.shelbycountyreporter.com/2022/08/26/falcon-art-supply-celebrates-10-years/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2022/08/8-28-Falcon-Art-Supply-web.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" />          </a>
                    <h3><a href="https://www.shelbycountyreporter.com/2022/08/26/falcon-art-supply-celebrates-10-years/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Falcon Art Supply celebrates 10 years">Falcon Art Supply celebrates 10 years</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.shelbycountyreporter.com/2022/08/26/substitute-school-bus-drivers-need-is-high/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2022/08/8-28-bus-drivers-needed-web.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.shelbycountyreporter.com/2022/08/26/substitute-school-bus-drivers-need-is-high/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Substitute school bus drivers need is high">Substitute school bus drivers need is high</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.shelbycountyreporter.com/2022/08/26/schs-moves-annual-community-pep-rally-to-old-mill-square/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2022/08/image0-copy.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.shelbycountyreporter.com/2022/08/26/schs-moves-annual-community-pep-rally-to-old-mill-square/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="SCHS moves annual Community Pep Rally to Old Mill Square">SCHS moves annual Community Pep Rally to Old Mill Square</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.shelbycountyreporter.com/2022/08/26/birmingham-bulls-to-hold-cheerleading-tryouts-at-pelham-civic-center/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2022/08/09-03-Birmingham-Bulls-copy.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.shelbycountyreporter.com/2022/08/26/birmingham-bulls-to-hold-cheerleading-tryouts-at-pelham-civic-center/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Birmingham Bulls to hold cheerleading tryouts at Pelham Civic Center">Birmingham Bulls to hold cheerleading tryouts at Pelham Civic Center</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>

            
            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134189"></div>
    <script type="pmdelayedscript" src="https://assets.revcontent.com/master/delivery.js" defer="defer" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
</div>
  

	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">			<a href="http://eepurl.com/gezXJj" title="" data-featherlight="#newsletter_signup_iframe" rel="nofollow">
				<img src="//www.shelbycountyreporter.com/wp-content/uploads/sites/20/2019/04/daily_email2019.jpg" alt="">
			</a></div></li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
	<li id="polls-widget-5" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-1440" class="wp-polls">
	<form id="polls_form_1440" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_1440_nonce" name="wp-polls-nonce" value="3a232c96a3" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="1440" /></p>
		<p style="display: none;"><input type="hidden" id="poll_multiple_ans_1440" name="poll_multiple_ans_1440" value="3" /></p>
		<p><strong>What would make you consider a digital subscription to Shelby County Reporter?</strong></p><div id="polls-1440-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="checkbox" id="poll-answer-4636" name="poll_1440" value="4636" /> <label for="poll-answer-4636">Low subscription cost</label></li>
		<li><input type="checkbox" id="poll-answer-4637" name="poll_1440" value="4637" /> <label for="poll-answer-4637">Unlimited content access</label></li>
		<li><input type="checkbox" id="poll-answer-4638" name="poll_1440" value="4638" /> <label for="poll-answer-4638">Exclusive news/event information</label></li>
		</ul><p><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(1440);" /></p><p><a href="#ViewPollResults" onclick="poll_result(1440); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-1440-loading" class="wp-polls-loading"><img src="https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-518750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-518750"><a href="https://www.shelbycountyreporter.com/">Home</a></li>
<li id="menu-item-518751" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-518751"><a href="https://www.shelbycountyreporter.com/category/news/">News</a></li>
<li id="menu-item-518752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518752"><a href="https://www.shelbycountyreporter.com/category/sports/">Sports</a></li>
<li id="menu-item-518753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518753"><a href="https://www.shelbycountyreporter.com/category/opinion/">Opinion</a></li>
<li id="menu-item-518754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518754"><a href="https://www.shelbycountyreporter.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-518755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518755"><a href="https://www.shelbycountyreporter.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-518756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518756"><a href="https://www.shelbycountyreporter.com/category/business/">Business</a></li>
<li id="menu-item-518757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518757"><a href="https://www.shelbycountyreporter.com/category/faith/">Faith</a></li>
<li id="menu-item-518758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518758"><a href="https://www.shelbycountyreporter.com/special-sections/">Special Sections</a></li>
<li id="menu-item-523212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-523212"><a href="https://www.shelbycountyreporter.com/events/">Calendar</a></li>
<li id="menu-item-518759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-518759"><a href="https://smb.shelbycountyreporter.com/">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-518771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518771"><a href="https://www.shelbycountyreporter.com/services/about-us/">About Us</a></li>
<li id="menu-item-518768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518768"><a href="https://www.shelbycountyreporter.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-518769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518769"><a href="https://www.shelbycountyreporter.com/services/policies/">Policies</a></li>
<li id="menu-item-518770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518770"><a href="https://www.shelbycountyreporter.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
<li id="menu-item-518772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518772"><a href="https://www.shelbycountyreporter.com/services/submit-a-photo/">Submit a Photo</a></li>
<li id="menu-item-518774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518774"><a href="https://www.shelbycountyreporter.com/services/birth-announcement/">Birth Announcement</a></li>
<li id="menu-item-518773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518773"><a href="https://www.shelbycountyreporter.com/services/birthday-announcement/">Birthday Announcement</a></li>
<li id="menu-item-518775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518775"><a href="https://www.shelbycountyreporter.com/services/engagement-announcement/">Engagement Announcement</a></li>
<li id="menu-item-518776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518776"><a href="https://www.shelbycountyreporter.com/services/wedding-announcement/">Wedding Announcement</a></li>
<li id="menu-item-518777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518777"><a href="https://www.shelbycountyreporter.com/services/anniversary-announcement/">Anniversary Announcement</a></li>
<li id="menu-item-518778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518778"><a href="https://www.shelbycountyreporter.com/services/submit-a-classified-advertisement/">Submit a Classified Advertisement</a></li>
<li id="menu-item-518779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-518779"><a href="http://eepurl.com/gezXJj">Sign up for Newsletter</a></li>
<li id="menu-item-518780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-518780"><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty">Classifieds</a></li>
<li id="menu-item-518781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-518781"><a href="https://www.shelbycountyphotos.com/">Photo Gallery</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                              <h4>Visit Our Other Publications</h4>			
              <p class="other_pubs">
                <a href="http://www.hooversmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/hooversfooter100h_v2.png" alt="" width="177" height="45"></a>
                <a href="http://www.shelbyliving.com" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/shelbyfooter100h_v2.png" alt="" width="294" height="40"></a>
                <a href="http://www.vestaviahillsmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/vestaviafooter100h_v2.png" alt="" width="280" height="50"></a>
                <a href="http://www.homewoodlife.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/homewoodfooter100h_v2.png" alt="" width="255" height="41"></a>
                <a href="http://www.mountainbrookmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/mountainfooter100h_v2.png" alt="" width="309" height="50"></a>
                <a href="https://www.shelbycountyreporter.com/category/helena-magazine/" target="_blank" rel="noopener"><img src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2022/04/HelenaTheMagazineWhite.png" alt="" width="177" height="77"></a>
              </p>
              <br />
                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Shelby County Reporter</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1661438555" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
				<script defer="defer" src="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/media/js/plugins.js?1661438555" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/media/js/main.js?1661438555" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

        
						<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">tb_pathToImage = "https://www.shelbycountyreporter.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.shelbycountyreporter.com/wp-includes/js/thickbox/tb-close.png";</script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
	<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		window.WPCOM_sharing_counts = {"https:\/\/www.shelbycountyreporter.com\/2022\/08\/26\/university-of-montevallo-hosts-artist-in-residence\/":539806};
	</script>
				<script type="pmdelayedscript" src="https://www.shelbycountyreporter.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1661438554j" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.shelbycountyreporter.com/wp-includes/js/admin-bar.min.js?ver=6.0.1" id="admin-bar-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="admin-bar-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id="wp-polls-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var pollsL10n = {"ajax_url":"https:\/\/www.shelbycountyreporter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="pmdelayedscript" src="https://www.shelbycountyreporter.com/_static/??/wp-content/plugins/wp-polls/polls-js.js,/wp-content/plugins/trinity-audio/js/the_content-hook-script.js?m=1661438555j" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script nitro-exclude data-wpfc-render="false" data-trinity-mount-date="2022-08-27 03:17:33" src="https://trinitymedia.ai/player/trinity/fb9a7aa516581fb506e854b30c051dad/?postHash=3eaae5c91e3233fa6eb7b757afac3148&#038;poweredby=1&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Fwww.shelbycountyreporter.com%2F2022%2F08%2F26%2Funiversity-of-montevallo-hosts-artist-in-residence%2F&#038;ver=6.0.1" id="trinity-player-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src="https://www.shelbycountyreporter.com/wp-content/mu-plugins/jetpack-11.2/_inc/build/sharedaddy/sharing.min.js?ver=11.2" id="sharing-js-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src="https://stats.wp.com/e-202234.js" defer type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'173799549',post:'539806',tz:'-5',srv:'www.shelbycountyreporter.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '173799549', '539806' ]);
</script>
				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//shelbycountyreporter.disqus.com/count.js" async type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        
                <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    <script type="text/javascript" id="perfmatters-delayed-scripts-js">pmUserInteractions=["keydown","mousemove","wheel","touchmove","touchstart","touchend","touchcancel","touchforcechange"],pmDelayedScripts={normal:[],defer:[],async:[]},jQueriesArray=[];var pmDOMLoaded=!1;function pmTriggerDOMListener(){pmUserInteractions.forEach(function(e){window.removeEventListener(e,pmTriggerDOMListener,{passive:!0})}),"loading"===document.readyState?document.addEventListener("DOMContentLoaded",pmTriggerDelayedScripts):pmTriggerDelayedScripts()}async function pmTriggerDelayedScripts(){pmDelayEventListeners(),pmDelayJQueryReady(),pmProcessDocumentWrite(),pmSortDelayedScripts(),pmPreloadDelayedScripts(),await pmLoadDelayedScripts(pmDelayedScripts.normal),await pmLoadDelayedScripts(pmDelayedScripts.defer),await pmLoadDelayedScripts(pmDelayedScripts.async),await pmTriggerEventListeners()}function pmDelayEventListeners(){let e={};function t(t,n){function r(n){return e[t].delayedEvents.indexOf(n)>=0?"perfmatters-"+n:n}e[t]||(e[t]={originalFunctions:{add:t.addEventListener,remove:t.removeEventListener},delayedEvents:[]},t.addEventListener=function(){arguments[0]=r(arguments[0]),e[t].originalFunctions.add.apply(t,arguments)},t.removeEventListener=function(){arguments[0]=r(arguments[0]),e[t].originalFunctions.remove.apply(t,arguments)}),e[t].delayedEvents.push(n)}function n(e,t){const n=e[t];Object.defineProperty(e,t,{get:n||function(){},set:function(n){e["perfmatters"+t]=n}})}t(document,"DOMContentLoaded"),t(window,"DOMContentLoaded"),t(window,"load"),t(window,"pageshow"),t(document,"readystatechange"),n(document,"onreadystatechange"),n(window,"onload"),n(window,"onpageshow")}function pmDelayJQueryReady(){let e=window.jQuery;Object.defineProperty(window,"jQuery",{get:()=>e,set(t){if(t&&t.fn&&!jQueriesArray.includes(t)){t.fn.ready=t.fn.init.prototype.ready=function(e){pmDOMLoaded?e.bind(document)(t):document.addEventListener("perfmatters-DOMContentLoaded",function(){e.bind(document)(t)})};const e=t.fn.on;t.fn.on=t.fn.init.prototype.on=function(){if(this[0]===window){function t(e){return e.split(" ").map(e=>"load"===e||0===e.indexOf("load.")?"perfmatters-jquery-load":e).join(" ")}"string"==typeof arguments[0]||arguments[0]instanceof String?arguments[0]=t(arguments[0]):"object"==typeof arguments[0]&&Object.keys(arguments[0]).forEach(function(e){delete Object.assign(arguments[0],{[t(e)]:arguments[0][e]})[e]})}return e.apply(this,arguments),this},jQueriesArray.push(t)}e=t}})}function pmProcessDocumentWrite(){const e=new Map;document.write=document.writeln=function(t){var n=document.currentScript,r=document.createRange();let a=e.get(n);void 0===a&&(a=n.nextSibling,e.set(n,a));var o=document.createDocumentFragment();r.setStart(o,0),o.appendChild(r.createContextualFragment(t)),n.parentElement.insertBefore(o,a)}}function pmSortDelayedScripts(){document.querySelectorAll("script[type=pmdelayedscript]").forEach(function(e){e.hasAttribute("src")?e.hasAttribute("defer")&&!1!==e.defer?pmDelayedScripts.defer.push(e):e.hasAttribute("async")&&!1!==e.async?pmDelayedScripts.async.push(e):pmDelayedScripts.normal.push(e):pmDelayedScripts.normal.push(e)})}function pmPreloadDelayedScripts(){var e=document.createDocumentFragment();[...pmDelayedScripts.normal,...pmDelayedScripts.defer,...pmDelayedScripts.async].forEach(function(t){var n=t.getAttribute("src");if(n){var r=document.createElement("link");r.href=n,r.rel="preload",r.as="script",e.appendChild(r)}}),document.head.appendChild(e)}async function pmLoadDelayedScripts(e){var t=e.shift();return t?(await pmReplaceScript(t),pmLoadDelayedScripts(e)):Promise.resolve()}async function pmReplaceScript(e){return await pmNextFrame(),new Promise(function(t){const n=document.createElement("script");[...e.attributes].forEach(function(e){let t=e.nodeName;"type"!==t&&("data-type"===t&&(t="type"),n.setAttribute(t,e.nodeValue))}),e.hasAttribute("src")?(n.addEventListener("load",t),n.addEventListener("error",t)):(n.text=e.text,t()),e.parentNode.replaceChild(n,e)})}async function pmTriggerEventListeners(){pmDOMLoaded=!0,await pmNextFrame(),document.dispatchEvent(new Event("perfmatters-DOMContentLoaded")),await pmNextFrame(),window.dispatchEvent(new Event("perfmatters-DOMContentLoaded")),await pmNextFrame(),document.dispatchEvent(new Event("perfmatters-readystatechange")),await pmNextFrame(),document.perfmattersonreadystatechange&&document.perfmattersonreadystatechange(),await pmNextFrame(),window.dispatchEvent(new Event("perfmatters-load")),await pmNextFrame(),window.perfmattersonload&&window.perfmattersonload(),await pmNextFrame(),jQueriesArray.forEach(function(e){e(window).trigger("perfmatters-jquery-load")}),window.dispatchEvent(new Event("perfmatters-pageshow")),await pmNextFrame(),window.perfmattersonpageshow&&window.perfmattersonpageshow()}async function pmNextFrame(){return new Promise(function(e){requestAnimationFrame(e)})}pmUserInteractions.forEach(function(e){window.addEventListener(e,pmTriggerDOMListener,{passive:!0})});</script></body>
</html>