  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Wilton Baptist Church hosts live nativity event - Shelby County Reporter | Shelby County Reporter</title><link rel="preload" href="https://www.shelbycountyreporter.com/wp-content/themes/2021-shelbyco-child/media/img/brand/logo-white-shelbycountyreporter-2021.png" as="image" /><link rel="preload" href="https://www.shelbycountyreporter.com/wp-content/themes/2021-shelbyco-child/media/img/brand/logo-white-mobile-shelbycountyreporter-2021.png" as="image" /><link rel="preload" href="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" as="image" /><link rel="preload" href="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2022/12/12-25-wilton-bible-baptist-live-nativity.jpeg?w=800" as="image" imagesrcset="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2022/12/12-25-wilton-bible-baptist-live-nativity.jpeg 800w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2022/12/12-25-wilton-bible-baptist-live-nativity.jpeg?resize=300,225 300w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2022/12/12-25-wilton-bible-baptist-live-nativity.jpeg?resize=768,576 768w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2022/12/12-25-wilton-bible-baptist-live-nativity.jpeg?resize=622,467 622w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2022/12/12-25-wilton-bible-baptist-live-nativity.jpeg?resize=467,350 467w" imagesizes="(max-width: 800px) 100vw, 800px" />

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/style.css?1671549098" as="style">

								<link rel="stylesheet" href="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/media/splide/dist/css/splide.min.css?1671549098" />
				<link rel="stylesheet" href="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/media/css/normalize.css?1671549098" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/style.css?1671549098" />

        <script defer="defer" src="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1671549098" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.shelbycountyreporter.com/wp-content/themes/2021-shelbyco-child/media/img/brand/favicon-shelbycountyreporter-2021.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.shelbycountyreporter.com/2022/12/20/wilton-baptist-church-hosts-live-nativity-event/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Wilton Baptist Church hosts live nativity event - Shelby County Reporter" />
	<meta property="og:description" content="Wilton Baptist Church hosted a live nativity Friday, Dec. 16 to celebrate the Christmas season. The event is officially titled Night in Bethlehem." />
	<meta property="og:url" content="https://www.shelbycountyreporter.com/2022/12/20/wilton-baptist-church-hosts-live-nativity-event/" />
	<meta property="og:site_name" content="Shelby County Reporter" />
	<meta property="article:published_time" content="2022-12-20T20:53:00+00:00" />
	<meta property="og:image" content="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2022/12/12-25-wilton-bible-baptist-live-nativity.jpeg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="600" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="lizziebowen" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="lizziebowen" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.shelbycountyreporter.com/2022/12/20/wilton-baptist-church-hosts-live-nativity-event/","url":"https://www.shelbycountyreporter.com/2022/12/20/wilton-baptist-church-hosts-live-nativity-event/","name":"Wilton Baptist Church hosts live nativity event - Shelby County Reporter","isPartOf":{"@id":"https://www.shelbycountyreporter.com/#website"},"primaryImageOfPage":{"@id":"https://www.shelbycountyreporter.com/2022/12/20/wilton-baptist-church-hosts-live-nativity-event/#primaryimage"},"image":{"@id":"https://www.shelbycountyreporter.com/2022/12/20/wilton-baptist-church-hosts-live-nativity-event/#primaryimage"},"thumbnailUrl":"https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2022/12/12-25-wilton-bible-baptist-live-nativity.jpeg","datePublished":"2022-12-20T20:53:00+00:00","dateModified":"2022-12-20T20:53:00+00:00","author":{"@id":"https://www.shelbycountyreporter.com/#/schema/person/e291f47094fe4865b58c4e8e05c91845"},"breadcrumb":{"@id":"https://www.shelbycountyreporter.com/2022/12/20/wilton-baptist-church-hosts-live-nativity-event/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.shelbycountyreporter.com/2022/12/20/wilton-baptist-church-hosts-live-nativity-event/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.shelbycountyreporter.com/2022/12/20/wilton-baptist-church-hosts-live-nativity-event/#primaryimage","url":"https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2022/12/12-25-wilton-bible-baptist-live-nativity.jpeg","contentUrl":"https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2022/12/12-25-wilton-bible-baptist-live-nativity.jpeg","width":800,"height":600,"caption":"Wilton Bible Baptist Church hosted its first live nativity event since 2017, the event has remained a tradition since its emergence in 2007, however, Friday Dec. 16 was the official revival of the nativity event. (Contributed)"},{"@type":"BreadcrumbList","@id":"https://www.shelbycountyreporter.com/2022/12/20/wilton-baptist-church-hosts-live-nativity-event/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.shelbycountyreporter.com/"},{"@type":"ListItem","position":2,"name":"Wilton Baptist Church hosts live nativity event"}]},{"@type":"WebSite","@id":"https://www.shelbycountyreporter.com/#website","url":"https://www.shelbycountyreporter.com/","name":"Shelby County Reporter","description":"Newspapers, Schools, Breaking News, Sports, Weather, Alabama, Pelham, Alabaster, Calera, Hoover, Birmingham","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.shelbycountyreporter.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.shelbycountyreporter.com/#/schema/person/e291f47094fe4865b58c4e8e05c91845","name":"lizziebowen","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.shelbycountyreporter.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/609bb8164ee9352adc0fb2632223822d?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/609bb8164ee9352adc0fb2632223822d?s=96&d=mm&r=g","caption":"lizziebowen"},"url":"https://www.shelbycountyreporter.com/author/lizziebowen/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Shelby County Reporter &raquo; Wilton Baptist Church hosts live nativity event Comments Feed" href="https://www.shelbycountyreporter.com/2022/12/20/wilton-baptist-church-hosts-live-nativity-event/feed/" />
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.shelbycountyreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='wp-parsely-recommendations-style-inline-css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='all-css-2' href='https://www.shelbycountyreporter.com/_static/??-eJx9jcsKwjAQRX/IJBbU0oX4LelkrKOTB5kJpX9vuxAsgsv7OBw3F0MJuAUU9xQXMZBHxohJd6GwX7AaxsnDYiMlCyIH9w9ft++8gyAn3T6F20RpA7XmhGpKzXdiNIVAW0UXSNSNnOElVnRhtGMjDr/2tXDAXoTA6GM1ykd4i9fu0nfn03Ac+jd2L1n6' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-4' href='https://www.shelbycountyreporter.com/_static/??-eJyNUNtOwzAM/SFcLxMM9oD4lClNvNbgXDQnQv170g4eSqnES5Scm3OMnxk4OqmeFJ0qeqsjuxS1Cxy7hjzgb4n1jYLe3laS5ikUC2apA0edoZxEFJcTmmxXqhyyEGix1ysIa2NqL+yWaRsS7uT+YPYDFUi5cKuBVpXK/eNrZhNQRgqt4vFwNKAjST+5BG5k8ahlEtoYQoWfoe9UsnUfYEx3wpB8lZako72Rt95Py5Xj8O+IS9s4anJsBSQNSVePPxe/FzU3/wZmz1t4Nadn8/R4PpxfvgBKO7wT' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	

			.admin-bar {
				position: inherit !important;
				top: auto !important;
			}
			.admin-bar .goog-te-banner-frame {
				top: 32px !important
			}
			@media screen and (max-width: 782px) {
				.admin-bar .goog-te-banner-frame {
					top: 46px !important;
				}
			}
			@media screen and (max-width: 480px) {
				.admin-bar .goog-te-banner-frame {
					position: absolute;
				}
			}
		
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="pmdelayedscript" src="https://www.shelbycountyreporter.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZuYGRuaGBoVEWAK9DIhM=" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><link rel="https://api.w.org/" href="https://www.shelbycountyreporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.shelbycountyreporter.com/wp-json/wp/v2/posts/548859" /><link rel='shortlink' href='https://wp.me/pbLfcx-2iMz' />
<link rel="alternate" type="application/json+oembed" href="https://www.shelbycountyreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shelbycountyreporter.com%2F2022%2F12%2F20%2Fwilton-baptist-church-hosts-live-nativity-event%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.shelbycountyreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shelbycountyreporter.com%2F2022%2F12%2F20%2Fwilton-baptist-church-hosts-live-nativity-event%2F&#038;format=xml" />
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.shelbycountyreporter.com"><link rel="alternate" href="https://www.shelbycountyreporter.com/wp-json/tribe/events/v1/" />	<style>img#wpstats{display:none}</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4593387-2', 'auto');
  ga('send', 'pageview');
</script>

				      
                <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">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</script>


				<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
          var $ = jQuery;
          var adm_dmm_id = '5f5f9c8e5c443b70829af3f5';
          var adm_dam_id = '5f5f9cc40cb01b3891d0259e';
          var adm_dpm_id = '5f5f9ca55c443b70829af3f7';

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script defer="defer" type="pmdelayedscript" src="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <link href="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">

        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/media/js/assets/optimera/optiCommon-1.0.0.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
          var optiCommon = optiCommon || {};

          /**
           * Set the Optimera data splitter parameters
           * additionalOptimeraParams can be empty, only the default device type will be included automatically.
           * CustomParams can be set to add a loggedIn parameter to be set later. 
           * */
           optiCommon.init({
           splitters: {
           additionalOptimeraParams: [],
             customParams: ['loggedIn'],
          }
          });
        </script>


                <!-- Admiral Visitor Relationship Tag for shelbycountyreporter.com -->
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2yrjdzd7P3kGYdDAwoD82IYxtHCq2iKEbzoH_pUjjijfX5zcTOTmRSJhAc4HFwrJFw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://nostalgicneed.com/v2kzrWfIjR3dZp-O3lTlY0FfF6XXSGZ0Jly-yqgZvrkZRu1p7qXT95UItTcfDAhsUEahfwB6aT4ZawSA30jE",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
        
                  
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		console.log('%c TESTING OPT V 1.1', 'background: #222; color: red; font-weigit: bold;');
    opt_loggedin = loggedin.toString();
    optiCommon.setCustomParam({
      'name': 'loggedIn', // must match the param name set in the init above
      'value': opt_loggedin, // must be a string, not bool
    });

  </script>

  <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/shelbycountyreporter.com/htlbid.css" />
    <script src="https://htlbid.com/v3/shelbycountyreporter.com/htlbid.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
     
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
    
      htlbid.setFirstPartyData({
        site: {
          keywords: 'news, news-main, wilton, '
        }
      });

  });



googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/SCNI-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/SCNI-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
    
        if (!loggedin) {
			googletag.defineSlot('/1613683/SCNI-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  } else {
			googletag.defineSlot('/1613683/SCNI-sub-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/SCNI-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/SCNI-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/SCNI-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/SCNI-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

      
      if (!loggedin) {
          googletag.defineOutOfPageSlot('/1613683/SCNI-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      } else {
          googletag.defineOutOfPageSlot('/1613683/SCNI-sub-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      }

       



                          googletag.pubads().setTargeting("catname", [ "news", "news-main", "wilton",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/12/20/wilton-baptist-church-hosts-");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});


</script>


        
                
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
                
				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.shelbycountyreporter.com" class="desktop">
          <img data-perfmatters-preload src="https://www.shelbycountyreporter.com/wp-content/themes/2021-shelbyco-child/media/img/brand/logo-white-shelbycountyreporter-2021.png" alt="Shelby County Reporter" />
        </a>
        <a href="https://www.shelbycountyreporter.com" class="mobile">
          <img data-perfmatters-preload src="https://www.shelbycountyreporter.com/wp-content/themes/2021-shelbyco-child/media/img/brand/logo-white-mobile-shelbycountyreporter-2021.png" alt="Shelby County Reporter" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-548859" class="share-twitter sd-button share-icon no-text" href="https://www.shelbycountyreporter.com/2022/12/20/wilton-baptist-church-hosts-live-nativity-event/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-548859" class="share-facebook sd-button share-icon no-text" href="https://www.shelbycountyreporter.com/2022/12/20/wilton-baptist-church-hosts-live-nativity-event/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.shelbycountyreporter.com/2022/12/20/wilton-baptist-church-hosts-live-nativity-event/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Wilton%20Baptist%20Church%20hosts%20live%20nativity%20event&body=https%3A%2F%2Fwww.shelbycountyreporter.com%2F2022%2F12%2F20%2Fwilton-baptist-church-hosts-live-nativity-event%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="c850c73481" data-email-share-track-url="https://www.shelbycountyreporter.com/2022/12/20/wilton-baptist-church-hosts-live-nativity-event/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="login_link"></span>
<span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-518732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-518732"><a href="https://www.shelbycountyreporter.com/">Home</a></li>
<li id="menu-item-518733" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-518733"><a href="https://www.shelbycountyreporter.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-518735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518735"><a href="https://www.shelbycountyreporter.com/category/schools/">Schools</a></li>
	<li id="menu-item-519853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519853"><a href="https://www.shelbycountyreporter.com/category/alabaster-news/">Alabaster Reporter</a></li>
	<li id="menu-item-519258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519258"><a href="https://www.shelbycountyreporter.com/category/news/calera-news/">Calera</a></li>
	<li id="menu-item-519259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519259"><a href="https://www.shelbycountyreporter.com/category/news/chelsea-news/">Chelsea</a></li>
	<li id="menu-item-519260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519260"><a href="https://www.shelbycountyreporter.com/category/news/columbiana/">Columbiana</a></li>
	<li id="menu-item-519261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519261"><a href="https://www.shelbycountyreporter.com/category/news/harpersville/">Harpersville</a></li>
	<li id="menu-item-519262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519262"><a href="https://www.shelbycountyreporter.com/category/news/helena/">Helena</a></li>
	<li id="menu-item-531190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531190"><a href="https://www.shelbycountyreporter.com/category/helena-magazine/">Helena Magazine</a></li>
	<li id="menu-item-519263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519263"><a href="https://www.shelbycountyreporter.com/category/news/hoover/">Hoover</a></li>
	<li id="menu-item-519264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519264"><a href="https://www.shelbycountyreporter.com/category/news/indian-springs/">Indian Springs</a></li>
	<li id="menu-item-519265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519265"><a href="https://www.shelbycountyreporter.com/category/news/montevallo-news/">Montevallo</a></li>
	<li id="menu-item-519266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519266"><a href="https://www.shelbycountyreporter.com/category/news/north-shelby/">North Shelby</a></li>
	<li id="menu-item-519852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519852"><a href="https://www.shelbycountyreporter.com/category/pelham-news/">Pelham Reporter</a></li>
	<li id="menu-item-519267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519267"><a href="https://www.shelbycountyreporter.com/category/news/vincent-news/">Vincent</a></li>
	<li id="menu-item-519268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519268"><a href="https://www.shelbycountyreporter.com/category/news/westover/">Westover</a></li>
	<li id="menu-item-519269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519269"><a href="https://www.shelbycountyreporter.com/category/news/wilsonville/">Wilsonville</a></li>
	<li id="menu-item-519270" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-519270"><a href="https://www.shelbycountyreporter.com/category/news/wilton/">Wilton</a></li>
</ul>
</li>
<li id="menu-item-518734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518734"><a href="https://www.shelbycountyreporter.com/category/sports/">Sports</a></li>
<li id="menu-item-518736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518736"><a href="https://www.shelbycountyreporter.com/category/opinion/">Opinion</a></li>
<li id="menu-item-518737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518737"><a href="https://www.shelbycountyreporter.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-523210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-523210"><a href="https://www.shelbycountyreporter.com/events/">Calendar</a></li>
<li id="menu-item-518739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518739"><a href="https://www.shelbycountyreporter.com/category/records/">Records</a></li>
<li id="menu-item-518740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-518740"><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty">Classifieds</a></li>
<li id="menu-item-518741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-518741"><a href="https://www.shelbycountyreporter.com/services/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-518743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518743"><a href="https://www.shelbycountyreporter.com/services/about-us/">About Us</a></li>
	<li id="menu-item-518742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518742"><a href="https://www.shelbycountyreporter.com/services/policies/">Policies</a></li>
	<li id="menu-item-518783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518783"><a href="https://www.shelbycountyreporter.com/services/birth-announcement/">Birth Announcement</a></li>
	<li id="menu-item-518782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518782"><a href="https://www.shelbycountyreporter.com/services/birthday-announcement/">Birthday Announcement</a></li>
	<li id="menu-item-518784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518784"><a href="https://www.shelbycountyreporter.com/services/engagement-announcement/">Engagement Announcement</a></li>
	<li id="menu-item-518785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518785"><a href="https://www.shelbycountyreporter.com/services/wedding-announcement/">Wedding Announcement</a></li>
	<li id="menu-item-518786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518786"><a href="https://www.shelbycountyreporter.com/services/anniversary-announcement/">Anniversary Announcement</a></li>
	<li id="menu-item-518745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518745"><a href="https://www.shelbycountyreporter.com/services/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
	<li id="menu-item-518746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518746"><a href="https://www.shelbycountyreporter.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
	<li id="menu-item-518747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518747"><a href="https://www.shelbycountyreporter.com/services/submit-a-photo/">Submit a Photo</a></li>
	<li id="menu-item-518744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518744"><a href="https://www.shelbycountyreporter.com/services/submit-a-classified-advertisement/">Submit a Classified Advertisement</a></li>
</ul>
</li>
<li id="menu-item-518748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-518748"><a href="https://www.shelbycountyphotos.com/">Photo Gallery</a></li>
<li id="menu-item-518749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-518749"><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty/Home/Search?majorClass=2600">Public Notices</a></li>
<li id="menu-item-544351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-544351"><a href="https://digital.shelbycountyreporter.com">E-Edition</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.shelbycountyreporter.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img data-perfmatters-preload src="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Shelby County Reporter..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  <!-- SCO -->

  <div class="main_column">
    <div class="story">
      
      

      <div id="article">


        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>
            <div id="story_one_by_one_group" class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>            </div>

            <div id="article_info">

              
              
              <h2 class="headline">Wilton Baptist Church hosts live nativity event</h2>

              <p class="pubStamp">Published 2:53 pm Tuesday, December 20, 2022</p>

                            <div class="byline">
                
                <p class="author">
                          <strong>By <a href="https://www.shelbycountyreporter.com/author/lizziebowen/" rel="bookmark">lizziebowen</a></strong>

                                  </p>
                                <div class="clearfix"></div>
              </div><!-- END BYLINE -->
                          </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img data-perfmatters-preload width="800" height="600" src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2022/12/12-25-wilton-bible-baptist-live-nativity.jpeg?w=800" class="attachment-large size-large wp-post-image" alt="" decoding="async" srcset="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2022/12/12-25-wilton-bible-baptist-live-nativity.jpeg 800w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2022/12/12-25-wilton-bible-baptist-live-nativity.jpeg?resize=300,225 300w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2022/12/12-25-wilton-bible-baptist-live-nativity.jpeg?resize=768,576 768w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2022/12/12-25-wilton-bible-baptist-live-nativity.jpeg?resize=622,467 622w, https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2022/12/12-25-wilton-bible-baptist-live-nativity.jpeg?resize=467,350 467w" sizes="(max-width: 800px) 100vw, 800px" /></dt><dd class='wp-caption-text'>Wilton Bible Baptist Church hosted its first live nativity event since 2017, the event has remained a tradition since its emergence in 2007, however, Friday Dec. 16 was the official revival of the nativity event. (Contributed)</dd></dl>

              </div>
    </div>

            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script nitro-exclude data-trinity-mount-date="2022-12-20 22:15:39" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">var TRINITY_TTS_WP_CONFIG = {"cleanText":"Wilton Baptist Church hosts live nativity event. By LIZZIE BOWEN | Staff Writer\r\n\r\nWILTON \u2013 Wilton Baptist Church hosted a live nativity Friday, Dec. 16 to celebrate the Christmas season. The event is officially titled Night in Bethlehem.\r\n\r\n\u201cWe are praising the Lord for the turnout that we had come and enjoy this hands-on experience of a Night in Bethlehem that had very little advertisement,\u201d Night in Bethlehem Director and Member Laurel Burns said. \u201cThis was a two-night event, and both nights we saw many families and church groups and hit record numbers.\u201d\r\n\r\nBurns said these events are ways of reaching out to others during the holiday season and sharing the gospel.\r\n\r\n\u201cThis event is a without a doubt the biggest outreach we do each year,\u201d Burns said. \u201cWe decided to tell the story of what that night might have been like in Bethlehem some 2,000 years ago.\u00a0 The evening starts with registration, souvenir photo, a chance to write your prayers down and place on our tree for us to pray over.\u00a0 Then the outside adventure begins with a visit to King Herod\u2019s palace, a stop at the census taker for registration, shopping in the marketplace with coins we provide for them to shop with where they could purchase fresh baked bread, fruit, dolls, scarf, pottery, jewelry, next the tax collector as everyone must pay their taxes right?\u201d\r\n\r\nBurns said that the nativity event first occurred in 2007 and was an annual event since then, but years 2012-2016 were skipped. The nativity was almost revived in 2017, but a snowfall halted it after the first night.\r\n\r\n\u201cThis is the first time since the 2017 year that we have done it,\u201d Burns said. \u00a0\u201cAll our people were on board with trying again, and we felt the Lord was all in this production. We spent many months in prayer and preparation and could not be happier with the results.\u00a0 This year we had 56 Wilton people in costumes and behind the scenes and the excitement was contagious.\u00a0 The community showed up and everyone enjoyed their journey.\u201d\r\n\r\nBurns said it takes everyone in the community to make a project like Night in Bethlehem work, and that although Wilton Baptist Church is a small Southern Baptist church, it is a mighty voice for the Lord.\r\n\r\n\u201cThis is a tradition that most people look forward to,\u201d Burns said. \u201cWe have visitors that have made this an annual tradition and were so glad that we brought it back. The overwhelming response with very little advertising shows that this world is still searching for the true meaning of Christmas. We believe that the Lord used Wilton Baptist to portray just that with the telling of the story, the step back in time by transforming our field into Bethlehem, a little laughter, a few tears for the preciousness of the night and a lot of hard work and most importantly everything pointing all glory to the Lord.\u201d","pluginVersion":"5.3.4"};</script><div class='trinityAudioPlaceholder' data-trinity-mount-date='2022-12-20 22:15:39'></div>
                </td>
            </tr>
        </table><p><strong>By LIZZIE BOWEN | Staff Writer</strong></p>
<p><strong>WILTON – </strong>Wilton Baptist Church hosted a live nativity Friday, Dec. 16 to celebrate the Christmas season. The event is officially titled Night in Bethlehem.</p>
<p>“We are praising the Lord for the turnout that we had come and enjoy this hands-on experience of a Night in Bethlehem that had very little advertisement,” Night in Bethlehem Director and Member Laurel Burns said. “This was a two-night event, and both nights we saw many families and church groups and hit record numbers.”</p>
<div class="ad count10"><div id='div-gpt-ad-bigblock-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://shelbycountyreporter.us15.list-manage.com/subscribe/post?u=97dce5f072db9435b2bcd114f&amp;id=30517648f9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Sign up for The Shelby County Reporter's free newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_97dce5f072db9435b2bcd114f_30517648f9" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div><p>Burns said these events are ways of reaching out to others during the holiday season and sharing the gospel.</p>
<p>“This event is a without a doubt the biggest outreach we do each year,” Burns said. “We decided to tell the story of what that night might have been like in Bethlehem some 2,000 years ago.  The evening starts with registration, souvenir photo, a chance to write your prayers down and place on our tree for us to pray over.  Then the outside adventure begins with a visit to King Herod’s palace, a stop at the census taker for registration, shopping in the marketplace with coins we provide for them to shop with where they could purchase fresh baked bread, fruit, dolls, scarf, pottery, jewelry, next the tax collector as everyone must pay their taxes right?”</p>
<p>Burns said that the nativity event first occurred in 2007 and was an annual event since then, but years 2012-2016 were skipped. The nativity was almost revived in 2017, but a snowfall halted it after the first night.</p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p>“This is the first time since the 2017 year that we have done it,” Burns said.  “All our people were on board with trying again, and we felt the Lord was all in this production. We spent many months in prayer and preparation and could not be happier with the results.  This year we had 56 Wilton people in costumes and behind the scenes and the excitement was contagious.  The community showed up and everyone enjoyed their journey.”</p>
<p>Burns said it takes everyone in the community to make a project like Night in Bethlehem work, and that although Wilton Baptist Church is a small Southern Baptist church, it is a mighty voice for the Lord.</p>
<p>“This is a tradition that most people look forward to,” Burns said. “We have visitors that have made this an annual tradition and were so glad that we brought it back. The overwhelming response with very little advertising shows that this world is still searching for the true meaning of Christmas. We believe that the Lord used Wilton Baptist to portray just that with the telling of the story, the step back in time by transforming our field into Bethlehem, a little laughter, a few tears for the preciousness of the night and a lot of hard work and most importantly everything pointing all glory to the Lord.”</p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div>
            <div id="comments"> </div><!-- END comments -->
            
                                  


              <div id="NTV_1"></div>

                      
<div class="more_to_explore">
  <h4>More News Main</h4>
  
        <div class="story">
                    <a href="https://www.shelbycountyreporter.com/2022/12/20/boaz-city-schools-educators-visit-ths-tms-to-learn-about-esl-program/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2022/12/12-25-Alabaster-ESL-copy.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" />          </a>
                    <h3><a href="https://www.shelbycountyreporter.com/2022/12/20/boaz-city-schools-educators-visit-ths-tms-to-learn-about-esl-program/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Boaz City Schools educators visit THS, TMS to learn about ESL program">Boaz City Schools educators visit THS, TMS to learn about ESL program</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.shelbycountyreporter.com/2022/12/20/14th-wreaths-across-america-ceremony-held-at-alabama-national-cemetery/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2022/12/AL_Nat_Cemetery_045-Edit.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" />          </a>
                    <h3><a href="https://www.shelbycountyreporter.com/2022/12/20/14th-wreaths-across-america-ceremony-held-at-alabama-national-cemetery/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="14th Wreaths Across America Ceremony held at Alabama National Cemetery">14th Wreaths Across America Ceremony held at Alabama National Cemetery</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.shelbycountyreporter.com/2022/12/20/omhs-beta-club-raises-money-for-the-greater-birmingham-humane-society/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2022/12/12-18-OMHS-Beta-Club-copy.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" />          </a>
                    <h3><a href="https://www.shelbycountyreporter.com/2022/12/20/omhs-beta-club-raises-money-for-the-greater-birmingham-humane-society/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="OMHS Beta Club raises money for the Greater Birmingham Humane Society">OMHS Beta Club raises money for the Greater Birmingham Humane Society</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.shelbycountyreporter.com/2022/12/20/scboe-appoints-new-chs-assistant-principal-new-board-members-sworn-in/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2022/12/12-25-BOE-Meeting-copy.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" />          </a>
                    <h3><a href="https://www.shelbycountyreporter.com/2022/12/20/scboe-appoints-new-chs-assistant-principal-new-board-members-sworn-in/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="SCBOE appoints new CHS assistant principal, new board members sworn in">SCBOE appoints new CHS assistant principal, new board members sworn in</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
          
            
            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

  <div class="rev_ad">
    <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134189"></div>
      <script type="pmdelayedscript" src="https://assets.revcontent.com/master/delivery.js" defer="defer" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
  </div>


<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">			<a href="http://eepurl.com/gezXJj" title="" data-featherlight="#newsletter_signup_iframe" rel="nofollow">
				<img src="//www.shelbycountyreporter.com/wp-content/uploads/sites/20/2019/04/daily_email2019.jpg" alt="">
			</a></div></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	<li id="polls-widget-5" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-1440" class="wp-polls">
	<form id="polls_form_1440" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_1440_nonce" name="wp-polls-nonce" value="f6b8014475" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="1440" /></p>
		<p style="display: none;"><input type="hidden" id="poll_multiple_ans_1440" name="poll_multiple_ans_1440" value="3" /></p>
		<p><strong>What would make you consider a digital subscription to Shelby County Reporter?</strong></p><div id="polls-1440-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="checkbox" id="poll-answer-4636" name="poll_1440" value="4636" /> <label for="poll-answer-4636">Low subscription cost</label></li>
		<li><input type="checkbox" id="poll-answer-4637" name="poll_1440" value="4637" /> <label for="poll-answer-4637">Unlimited content access</label></li>
		<li><input type="checkbox" id="poll-answer-4638" name="poll_1440" value="4638" /> <label for="poll-answer-4638">Exclusive news/event information</label></li>
		</ul><p><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(1440);" /></p><p><a href="#ViewPollResults" onclick="poll_result(1440); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-1440-loading" class="wp-polls-loading"><img src="https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-518750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-518750"><a href="https://www.shelbycountyreporter.com/">Home</a></li>
<li id="menu-item-518751" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-518751"><a href="https://www.shelbycountyreporter.com/category/news/">News</a></li>
<li id="menu-item-518752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518752"><a href="https://www.shelbycountyreporter.com/category/sports/">Sports</a></li>
<li id="menu-item-518753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518753"><a href="https://www.shelbycountyreporter.com/category/opinion/">Opinion</a></li>
<li id="menu-item-518754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518754"><a href="https://www.shelbycountyreporter.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-518755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518755"><a href="https://www.shelbycountyreporter.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-518756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518756"><a href="https://www.shelbycountyreporter.com/category/business/">Business</a></li>
<li id="menu-item-518757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518757"><a href="https://www.shelbycountyreporter.com/category/faith/">Faith</a></li>
<li id="menu-item-518758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518758"><a href="https://www.shelbycountyreporter.com/special-sections/">Special Sections</a></li>
<li id="menu-item-523212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-523212"><a href="https://www.shelbycountyreporter.com/events/">Calendar</a></li>
<li id="menu-item-518759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-518759"><a href="https://smb.shelbycountyreporter.com/">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-518771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518771"><a href="https://www.shelbycountyreporter.com/services/about-us/">About Us</a></li>
<li id="menu-item-518768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518768"><a href="https://www.shelbycountyreporter.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-518769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518769"><a href="https://www.shelbycountyreporter.com/services/policies/">Policies</a></li>
<li id="menu-item-518770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518770"><a href="https://www.shelbycountyreporter.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
<li id="menu-item-518772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518772"><a href="https://www.shelbycountyreporter.com/services/submit-a-photo/">Submit a Photo</a></li>
<li id="menu-item-518774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518774"><a href="https://www.shelbycountyreporter.com/services/birth-announcement/">Birth Announcement</a></li>
<li id="menu-item-518773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518773"><a href="https://www.shelbycountyreporter.com/services/birthday-announcement/">Birthday Announcement</a></li>
<li id="menu-item-518775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518775"><a href="https://www.shelbycountyreporter.com/services/engagement-announcement/">Engagement Announcement</a></li>
<li id="menu-item-518776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518776"><a href="https://www.shelbycountyreporter.com/services/wedding-announcement/">Wedding Announcement</a></li>
<li id="menu-item-518777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518777"><a href="https://www.shelbycountyreporter.com/services/anniversary-announcement/">Anniversary Announcement</a></li>
<li id="menu-item-518778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518778"><a href="https://www.shelbycountyreporter.com/services/submit-a-classified-advertisement/">Submit a Classified Advertisement</a></li>
<li id="menu-item-518779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-518779"><a href="http://eepurl.com/gezXJj">Sign up for Newsletter</a></li>
<li id="menu-item-518780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-518780"><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty">Classifieds</a></li>
<li id="menu-item-518781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-518781"><a href="https://www.shelbycountyphotos.com/">Photo Gallery</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                              <h4>Visit Our Other Publications</h4>			
              <p class="other_pubs">
                <a href="http://www.hooversmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/hooversfooter100h_v2.png" alt="" width="177" height="45"></a>
                <a href="http://www.shelbyliving.com" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/shelbyfooter100h_v2.png" alt="" width="294" height="40"></a>
                <a href="http://www.vestaviahillsmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/vestaviafooter100h_v2.png" alt="" width="280" height="50"></a>
                <a href="http://www.homewoodlife.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/homewoodfooter100h_v2.png" alt="" width="255" height="41"></a>
                <a href="http://www.mountainbrookmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/mountainfooter100h_v2.png" alt="" width="309" height="50"></a>
                <a href="https://www.shelbycountyreporter.com/category/helena-magazine/" target="_blank" rel="noopener"><img src="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2022/04/HelenaTheMagazineWhite.png" alt="" width="177" height="77"></a>
              </p>
              <br />
                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Shelby County Reporter</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/media/splide/dist/js/splide.min.js?1671549098" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1671549098" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
				<script defer="defer" src="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/media/js/plugins.js?1671549098" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.shelbycountyreporter.com/wp-content/themes/2021-bni/media/js/main.js?1671549098" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

        
						<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">tb_pathToImage = "https://www.shelbycountyreporter.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.shelbycountyreporter.com/wp-includes/js/thickbox/tb-close.png";</script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
	<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		window.WPCOM_sharing_counts = {"https:\/\/www.shelbycountyreporter.com\/2022\/12\/20\/wilton-baptist-church-hosts-live-nativity-event\/":548859};
	</script>
				<script type="pmdelayedscript" src="https://www.shelbycountyreporter.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1671549097j" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.shelbycountyreporter.com/wp-includes/js/admin-bar.min.js?ver=6.1.1" id="admin-bar-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="admin-bar-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id="wp-polls-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var pollsL10n = {"ajax_url":"https:\/\/www.shelbycountyreporter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="pmdelayedscript" src="https://www.shelbycountyreporter.com/_static/??/wp-content/plugins/wp-polls/polls-js.js,/wp-content/plugins/trinity-audio/js/the_content-hook-script.js?m=1671549098j" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script nitro-exclude data-wpfc-render="false" data-trinity-mount-date="2022-12-20 22:15:39" src="https://trinitymedia.ai/player/trinity/fb9a7aa516581fb506e854b30c051dad/?postHash=b4364f1010678832fb8d7c50f84e1a7e&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Fwww.shelbycountyreporter.com%2F2022%2F12%2F20%2Fwilton-baptist-church-hosts-live-nativity-event%2F&#038;postConfig&#038;ver=6.1.1" id="trinity-player-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src="https://www.shelbycountyreporter.com/wp-content/mu-plugins/jetpack-11.6/_inc/build/sharedaddy/sharing.min.js?ver=11.6" id="sharing-js-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<script src="https://stats.wp.com/e-202251.js" defer type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
	<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'173799549',post:'548859',tz:'-6',srv:'www.shelbycountyreporter.com',hp:'vip',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '173799549', '548859' ]);
	</script>				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//shelbycountyreporter.disqus.com/count.js" async type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        
                <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    <script type="text/javascript" id="perfmatters-delayed-scripts-js">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</script></body>
</html>